Overclock.net › Forums › Intel › Intel CPUs › Issues on Asus p5p43td
New Posts  All Forums:Forum Nav:

Issues on Asus p5p43td - Page 20

post #191 of 241
@ Mr.Eiht

Smart *ss bear hunting........

no cant say that I have.......Ive lived in Toronto...for 25 years city...then moved out 7 years ago only about 35 km out of Toronto....

People I know do hunt deer......when in season......Ive tried deer meat on the bbq.....best meat Ive ever had....better than the best cut of the cow.....


About the Sabertooth...it just caught my eye on the shelf.....looked like no other board Ive seen.....The chip here is 320....give or take......I looked at new egg and Canada computers.....for the chip....and my ram would do temp like.......Id rather save....like Pre mentioned but want a sale.....you know there all jacked up price wise....funny when Christmas comes---or Boxing day things drop in price...especially last years model.....Im not after the best of the best....hardly...but that board also comes with a 5 year warranty which I thought was excellent....Im in no rush.....but would like a I7 in a strong running mobo....who wouldn't...heres the link for the sabertooth cpu i was looking at
http://www.newegg.ca/Product/Product...-071-_-Product

The extreme cpu`s here are over 1000....bucks and then tax 30%

Never hurts to look....but helps to look around on the web...for sure....

where is Prescotter.....he power up yet......?

Gore
My System....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9650 @ 4.1 Asus p5p43td/usb3 ATI 3870 X2 Gskill RipJaws DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD 500gig Enterprise series + 1 TB WD Usb DVD multi Windows 7 x64 bit Viewsonic 22" 
KeyboardPowerCaseMouse
Logitech OCZ Pro X Stream 1000w psu Masker X7 Gamer 
  hide details  
Reply
My System....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9650 @ 4.1 Asus p5p43td/usb3 ATI 3870 X2 Gskill RipJaws DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD 500gig Enterprise series + 1 TB WD Usb DVD multi Windows 7 x64 bit Viewsonic 22" 
KeyboardPowerCaseMouse
Logitech OCZ Pro X Stream 1000w psu Masker X7 Gamer 
  hide details  
Reply
post #192 of 241
Thread Starter 
Hello people, after 4 hours, i have an announcement to make:

ITS ALIVE!!

My smile whas from my left eye corner to my right eye corner
my hands shaking of happyness and excitement

All what i did was:
1. Get motherboard out of case, take the cpu out and cpu out the socket.
And i coulndt see anything weird on the cpu/mobo.

2. With my aircompressor i blowed off the motherboard + With some high bar/psi right on the socket pins.
I thought f#ck it, lets clean it good ^^...

3. Im allmost Embarrassed to say it but, i just say: "Ahh little Q6600, please come to life(in my language )
I had it in my hand and was like please, please, please come back to mehh"

4. After all that i put the cpu back in the motherboard with a fresh good layer of TIM,
put motherboard back in case+ attach ma cpu cooler.

5. I connected all power cables with only harddrive + gfx card.

I pressed the powerbutton and it POWERED ON !! omg, omg, OMG!

6. Back in windowws
When i booted on stock settings all good, but when i went to 3.4Ghz,
I needed 1 little notch 0.025v vcore more to be stable IBT.



Vcore bios: 1.4875v (close/geuss/forgot exactly)
Vcore idle: 1.456v
Vcore load: 1.360v



Now i dont know what it was, and never will know.....
I reset the whole mobo before, and i didnt work...
Know i did all this and its good but.. will it stay good?!....
Maybe high vcore is just to much for a 4 pin motherboard.
(with 12 powerphases and 4 pins
+I hope the p5p43td is strong enough for my q6600

THIS WHAS ONE TOUGH DAY
Its time for some spacing


edit: Edit thx for all support
edit2: 2 hours later still working good
Edited by prescotter - 4/8/11 at 9:45pm
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
post #193 of 241
Quote:
Originally Posted by prescotter View Post
Hello people, after 4 hours, i have an announcement to make:

ITS ALIVE!!

My smile whas from my left eye corner to my right eye corner
my hands shaking of happyness and excitement

All what i did was:
1. Get motherboard out of case, take the cpu out and cpu out the socket.
And i coulndt see anything weird on the cpu/mobo.

2. With my aircompressor i blowed off the motherboard + With some high bar/psi right on the socket pins.
I thought f#ck it, lets clean it good ^^...

3. Im allmost Embarrassed to say it but, i just say: "Ahh little Q6600, please come to life(in my language )
I had it in my hand and was like please, please, please come back to mehh"

4. After all that i put the cpu back in the motherboard with a fresh good layer of TIM,
put motherboard back in case+ attach ma cpu cooler.

5. I connected all power cables with only harddrive + gfx card.

I pressed the powerbutton and it POWERED ON !! omg, omg, OMG!

6. Back in windowws
When i booted on stock settings all good, but when i went to 3.4Ghz,
I needed 1 little notch 0.025v vcore more to be stable IBT.


Vcore bios: 1.4875v (close/geuss/forgot exactly)
Vcore idle: 1.456v
Vcore load: 1.360v



Now i dont know what it was, and never will know.....
I reset the whole mobo before, and i didnt work...
Know i did all this and its good but.. will it stay good?!....
Maybe high vcore is just to much for a 4 pin motherboard.
(with 12 powerphases and 4 pins
+I hope the p5p43td is strong enough for my q6600

THIS WHAS ONE TOUGH DAY
Its time for some spacing


edit: Edit thx for all support
edit2: 2 hours later still working good
I'm very happy for you man!

Yes, 4-pin CPU power is not giving it enough juice if going extreme on the V-core. Be happy with what you've got now and don't push your luck more. You've already gone through a near failure
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #194 of 241
Thread Starter 
@turrican,

Yes now im 3.4Ghz, im allready thinking maybe its too much.
But i sure ass hell wont go higher!!

The p5p43td is still working and i hope it still works for a while.
And for my Q6600, it looks like its still the same as before..

so happy ^^
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
post #195 of 241
Nice job, sir!
And cmon just admit it, you have baked it!!!
You did admit that you`ve hold the chip in your hand.
I would call that baking @low temps
Anyway GZ man!
Seriously it could be that the time it took cleaning the board was just that time, that the cmos needed to forgive / forget what you`ve done to him and his vrm`s onboard.
(a.k.a clear the cmos).
Just an idea, up the vcore to 1,6ish and try 4,0 GHz
_JK_
Nice weekend and enjoy the ride on your rig!
Editicionè(???): Why are you doing just 5 runs of IBT?
Edited by Mr.Eiht - 4/9/11 at 11:57am
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
post #196 of 241
Thread Starter 
Hey eiht... im still so happy and partly feel dumb, that it whas maybe just a little thing

But i also still think, what could it be that caused it, maybe it will happen again,
with permanent damage to my cpu/mobo

@ibt 5 runs, was only for a screenshot, i've ran prime95 blend 6hours over night,
and in the morning another 25ibt runs. @ 3.4ghz still.

I wont go higher, atleast for a long time Happy with current OC
I mean come on, Cpu oc off 42%@3.4ghz.. thats nice free performance.
(@ 2.4ghz, its just too slow man....)
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
post #197 of 241
I watched the news today O boy.....

Was that Pre with a machine gun in the Netherlands?

Whats going on with the Mobo and Cpu?

Saw the posts.....alive......

How`s it reacting today....any glitches..?

I agree with Mr.Eiht.........4g @ 1.9999999999999vcore.....get the baking tray out....when you hear a POP its done.....and ready to serve...anyone for Oli Boli balls? A little AS5 for sauce.....

Prescott you were telling me a few posts back about how I backed down from my OC.....to 3.2 @ 1600mhz ram.......and how I slowed the works down...

Well................

No baking here........just super stable.......and will go forever.....no stress..
How did you like running @ 100% yourself....for the day it stopped?

Case and Point.......@ 100% goes....but for how long.....before it blows...?

Im glad you got it going....hope you learned from the experience, You are so very lucky Prescott......

Thanks Mr.Eiht..for the response about the chip....so sorry about the wrong link......It does not pay to go looking a new components late late at night....but it would be a nice build.....that chip is flying of the shelves here so ive been told.....320 + tax for a Oc @ 4.8 makes me think...and want a sale......I got to look at my psu about the 8 pin thing for the mobo. Can I put 2 4pins together ....to make a 8.....I guess its time to dig out the psu book see what the **** I got ....wire wize....Ive no Idea....but thanks for the response Kind Sir......

Hey Pre you there????? or are you baking cookies..>


Gore
Edited by Gore - 4/9/11 at 1:16pm
My System....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9650 @ 4.1 Asus p5p43td/usb3 ATI 3870 X2 Gskill RipJaws DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD 500gig Enterprise series + 1 TB WD Usb DVD multi Windows 7 x64 bit Viewsonic 22" 
KeyboardPowerCaseMouse
Logitech OCZ Pro X Stream 1000w psu Masker X7 Gamer 
  hide details  
Reply
My System....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9650 @ 4.1 Asus p5p43td/usb3 ATI 3870 X2 Gskill RipJaws DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD 500gig Enterprise series + 1 TB WD Usb DVD multi Windows 7 x64 bit Viewsonic 22" 
KeyboardPowerCaseMouse
Logitech OCZ Pro X Stream 1000w psu Masker X7 Gamer 
  hide details  
Reply
post #198 of 241
Thread Starter 
Hello guys,

@Gore, no idea bout the powercables, but my psu has a connect system to merge 2x4pins to a 8xcpu pin. (Maybe x4 cpu pins, are different then exsisting 4xpin pci-ex gfx cables??)

My system is still runing, only 30 mins ago when i watching a movie,
i could hear this weird pop coming from my case,
(earlier i also thought i heard something)
Or atleast that direction. I hope its something else.....!
But its still working good.. atleast it looks like it.
p5p43td powahhh

edit: after reading my posts, and did a deep brain search i thought:
for 3.4ghz i now need 1.456v idle vcore.
For 3.2ghz or lower only 1.375v idle(not exact). much lower!! i think it will be better
Edited by prescotter - 4/9/11 at 9:15pm
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
post #199 of 241
Good Morning...here anyways


@ Presscotter just for you: Snap Crackle Pop good morning.....my cereal or computer..

I imagine you can just keep an eye on it.....what else can you do??

Nice to see all in P5P land are working.....

I am looking at the psu instructions or wires in the diagram...

I have 2 4pins as well both marked 12v that come out of the psu and a 20 + 4 pin.........4pin separates...

Using this board...I only have 1 of the 12v 4pins out of the 2 plugged in and a 20+4 plugged in


Reason Im asking is alot of the newer higher end boards...us a 8pin for the mobo and the 24.....

Just want to see if Im into a new Psu or will this one do it....Im sure the 2 4pins 12v =8 pin for that .....but not sure..........need to know........

Would not be any fun getting a mobo and get home and damn damn I dont have the correct plugs for the mobo....forward thinking here guys

Any help here .......OCZ ProXtream here is the link:

http://www.ocztechnology.com/ocz-pro...upply-eol.html

Thanks Bunches...for any help (for the noob)

Gore
My System....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9650 @ 4.1 Asus p5p43td/usb3 ATI 3870 X2 Gskill RipJaws DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD 500gig Enterprise series + 1 TB WD Usb DVD multi Windows 7 x64 bit Viewsonic 22" 
KeyboardPowerCaseMouse
Logitech OCZ Pro X Stream 1000w psu Masker X7 Gamer 
  hide details  
Reply
My System....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9650 @ 4.1 Asus p5p43td/usb3 ATI 3870 X2 Gskill RipJaws DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD 500gig Enterprise series + 1 TB WD Usb DVD multi Windows 7 x64 bit Viewsonic 22" 
KeyboardPowerCaseMouse
Logitech OCZ Pro X Stream 1000w psu Masker X7 Gamer 
  hide details  
Reply
post #200 of 241
Where are you Pre?


Did you go and blow up again?



Gore
My System....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9650 @ 4.1 Asus p5p43td/usb3 ATI 3870 X2 Gskill RipJaws DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD 500gig Enterprise series + 1 TB WD Usb DVD multi Windows 7 x64 bit Viewsonic 22" 
KeyboardPowerCaseMouse
Logitech OCZ Pro X Stream 1000w psu Masker X7 Gamer 
  hide details  
Reply
My System....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX9650 @ 4.1 Asus p5p43td/usb3 ATI 3870 X2 Gskill RipJaws DDR3 1333mhz 
Hard DriveOptical DriveOSMonitor
WD 500gig Enterprise series + 1 TB WD Usb DVD multi Windows 7 x64 bit Viewsonic 22" 
KeyboardPowerCaseMouse
Logitech OCZ Pro X Stream 1000w psu Masker X7 Gamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Issues on Asus p5p43td