Overclock.net › Forums › Components › Monitors and Displays › Black Border Issue
New Posts  All Forums:Forum Nav:

Black Border Issue

post #1 of 5
Thread Starter 
Hello, I just got a new monitor last week (Acer P236H) and I can not for the life of me get rid of the black border around the edges. I had the issue in the past, and fixed it easily with my video cards scaling option. But I've checked my scaling and everything, and I've still got these annoying black edges around my monitor. I cannot see how they would be normal, so I can only assume I have a problem. Any help is appreciated, I would rather not have to send the monitor back. Thank you.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 3.4ghz ASUS M4A785TD-V EVO Sapphire Radeon HD 5850 Toxic Edition 4GB Patriot Gamer Series (1600) 
Hard DriveOptical DriveOSMonitor
2x Seagate Barracuda 500GB Lite On DVD/RW Windows 7 Ultimate 64 Bit 22" Acer X223w 
KeyboardPowerCaseMouse
Razer Lyrcrosa Mirror Edition Antec TruePower 750 Blue Antec 902 Razer DeathAdder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 3.4ghz ASUS M4A785TD-V EVO Sapphire Radeon HD 5850 Toxic Edition 4GB Patriot Gamer Series (1600) 
Hard DriveOptical DriveOSMonitor
2x Seagate Barracuda 500GB Lite On DVD/RW Windows 7 Ultimate 64 Bit 22" Acer X223w 
KeyboardPowerCaseMouse
Razer Lyrcrosa Mirror Edition Antec TruePower 750 Blue Antec 902 Razer DeathAdder 
  hide details  
Reply
post #2 of 5
Out of curiosity, have you tried changing the LCD panel setting in CCC? You can overscan the monitor to scale it up to the borders.
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Senator View Post
Out of curiosity, have you tried changing the LCD panel setting in CCC? You can overscan the monitor to scale it up to the borders.
Yep, my overscan is set to 0%.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 3.4ghz ASUS M4A785TD-V EVO Sapphire Radeon HD 5850 Toxic Edition 4GB Patriot Gamer Series (1600) 
Hard DriveOptical DriveOSMonitor
2x Seagate Barracuda 500GB Lite On DVD/RW Windows 7 Ultimate 64 Bit 22" Acer X223w 
KeyboardPowerCaseMouse
Razer Lyrcrosa Mirror Edition Antec TruePower 750 Blue Antec 902 Razer DeathAdder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 3.4ghz ASUS M4A785TD-V EVO Sapphire Radeon HD 5850 Toxic Edition 4GB Patriot Gamer Series (1600) 
Hard DriveOptical DriveOSMonitor
2x Seagate Barracuda 500GB Lite On DVD/RW Windows 7 Ultimate 64 Bit 22" Acer X223w 
KeyboardPowerCaseMouse
Razer Lyrcrosa Mirror Edition Antec TruePower 750 Blue Antec 902 Razer DeathAdder 
  hide details  
Reply
post #4 of 5
How big a gap are you talking? Around all 4 edges or just one/ two/ etc.? What connection are you using to the monitor?
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Senator View Post
How big a gap are you talking? Around all 4 edges or just one/ two/ etc.? What connection are you using to the monitor?
The bottom of my screen is fine, but the sides and the top have the black border. I'm using DVI, and I'm running dual monitors right now. It's about half an inch I would say, maybe less.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 3.4ghz ASUS M4A785TD-V EVO Sapphire Radeon HD 5850 Toxic Edition 4GB Patriot Gamer Series (1600) 
Hard DriveOptical DriveOSMonitor
2x Seagate Barracuda 500GB Lite On DVD/RW Windows 7 Ultimate 64 Bit 22" Acer X223w 
KeyboardPowerCaseMouse
Razer Lyrcrosa Mirror Edition Antec TruePower 750 Blue Antec 902 Razer DeathAdder 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 3.4ghz ASUS M4A785TD-V EVO Sapphire Radeon HD 5850 Toxic Edition 4GB Patriot Gamer Series (1600) 
Hard DriveOptical DriveOSMonitor
2x Seagate Barracuda 500GB Lite On DVD/RW Windows 7 Ultimate 64 Bit 22" Acer X223w 
KeyboardPowerCaseMouse
Razer Lyrcrosa Mirror Edition Antec TruePower 750 Blue Antec 902 Razer DeathAdder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Black Border Issue