Overclock.net › Forums › Intel › Intel Motherboards › GA-X58 No Audio
New Posts  All Forums:Forum Nav:

GA-X58 No Audio

post #1 of 3
Thread Starter 
Hey guys sigh... so for a good month now ive had no audio through my onboard jacks i overlooked this problem because i had audio through my monitor due to HDMI on gfx card. But im at a buds house for the weekend and now he dosent have that option so im trying to get things up and running to play some DS2.

My mobo is GA-x58-UD3R
i have re installed the drivers dl'd directly from GA site... still no luck
it tells me that the devices are not plugged in if i look at them under playback devices but i have a plug going through there and yup the cord / speakers work fine tried them on the mac-book next to me.

So any suggestions i would appreciate greatly....
and oddly enough after i reinstalled the drivers the option for the front audio jack is gone i no longer see it under playback devices
    
CPUMotherboardGraphicsRAM
i7 2600K 4.5Ghz Asus P8P67-Pro B3 MSI FROZRII 6950 8GB G-SKILL RIPJAWS CL8 1600 
Hard DriveOptical DriveOSMonitor
OCZ 3 120 GB + 3 1TB Spinpoints. Sony DVD R/RW DL WIN7 Dell U2410 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX 750W Corsair 700D Logitech G9x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K 4.5Ghz Asus P8P67-Pro B3 MSI FROZRII 6950 8GB G-SKILL RIPJAWS CL8 1600 
Hard DriveOptical DriveOSMonitor
OCZ 3 120 GB + 3 1TB Spinpoints. Sony DVD R/RW DL WIN7 Dell U2410 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX 750W Corsair 700D Logitech G9x 
  hide details  
Reply
post #2 of 3
Thread Starter 
tried re installing drivers a good 10 times now lol....
still no lukck only audio that works is the one for my graphics card...
odd though since i would think that would be a different driver than my audio jack
    
CPUMotherboardGraphicsRAM
i7 2600K 4.5Ghz Asus P8P67-Pro B3 MSI FROZRII 6950 8GB G-SKILL RIPJAWS CL8 1600 
Hard DriveOptical DriveOSMonitor
OCZ 3 120 GB + 3 1TB Spinpoints. Sony DVD R/RW DL WIN7 Dell U2410 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX 750W Corsair 700D Logitech G9x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K 4.5Ghz Asus P8P67-Pro B3 MSI FROZRII 6950 8GB G-SKILL RIPJAWS CL8 1600 
Hard DriveOptical DriveOSMonitor
OCZ 3 120 GB + 3 1TB Spinpoints. Sony DVD R/RW DL WIN7 Dell U2410 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX 750W Corsair 700D Logitech G9x 
  hide details  
Reply
post #3 of 3
Thread Starter 
well i finally got it to say speakers were plugged in not much good that did me though sicne i still cant play anysound -__- sound like the 3.5 jack is broken... because is there mabye a bio setting i might overlooked or something that might be unplugged in my computer lol idk man updated drivers it just wont freaking work
    
CPUMotherboardGraphicsRAM
i7 2600K 4.5Ghz Asus P8P67-Pro B3 MSI FROZRII 6950 8GB G-SKILL RIPJAWS CL8 1600 
Hard DriveOptical DriveOSMonitor
OCZ 3 120 GB + 3 1TB Spinpoints. Sony DVD R/RW DL WIN7 Dell U2410 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX 750W Corsair 700D Logitech G9x 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K 4.5Ghz Asus P8P67-Pro B3 MSI FROZRII 6950 8GB G-SKILL RIPJAWS CL8 1600 
Hard DriveOptical DriveOSMonitor
OCZ 3 120 GB + 3 1TB Spinpoints. Sony DVD R/RW DL WIN7 Dell U2410 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX 750W Corsair 700D Logitech G9x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GA-X58 No Audio