Overclock.net › Forums › AMD › AMD - General › System freeze after enabling Aero
New Posts  All Forums:Forum Nav:

System freeze after enabling Aero

post #1 of 3
Thread Starter 
I just put a build together for my sister but even after a few fresh installs and different CCC versions, enabling Aero or trying to run the Heaven benchmark ends up in a frozen and/or black screen. Here are the system specs:

AMD Athlon II X4 645
MSI 880GM-E41 AM3 AMD 880G
MSI R5770 Hawk
Corsair CX500 PSU
G.SKILL Ripjaws Series 4GB PC3 10666
Windows 7 Home Premium x64

The CCC versions I've tried were 10.9, 10.12, and 11.2, each one end up with the same results, leading me to think this is either a GPU or a PSU problem. Any help would be greatly appreciated!
post #2 of 3
Did you install the actual display driver pack as well, or just swap between CCC?
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by beers View Post
Did you install the actual display driver pack as well, or just swap between CCC?
Yes, I installed the display driver as well as the CCC version they are associated with. In 2d mode there isn't a problem, but as soon as I change to an Aero theme I get a display driver crash/freeze/black screen :/

Edit- I swapped the 5770 for my 5850 and it installed fine, ran a few Heaven benchmarks just fine.. it seems the culprit is the 5770
Edited by PhRe4k - 2/25/11 at 10:22pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › System freeze after enabling Aero