Overclock.net › Forums › Intel › Intel CPUs › Need help overclocking Q8200!! thanks :)
New Posts  All Forums:Forum Nav:

Need help overclocking Q8200!! thanks :)

post #1 of 7
Thread Starter 
Hi there guys,

First of all, I'm new to the forum. Nice to talk to you guys .

I have a bit of a problem here; I'm trying to overclock my Q8200 from 2.33GHz to 3.10Ghz+ The temps before were 50-55 on stock speed with default heat sink on idle.
I bought a new heatsink and a new fan.

-Heatsink is : ThermalTake ISGC-400

After overclocking it to 3Ghz i see my temp on idle is 41-47*C

So i really want to overclock it higher! but when i go above 3.10Ghz it gives me blue screen.

OS: Vista Home Premium SP2 32bit
MOBO: Asus P5Q Pro
Ram: 4GB
CPU: Intel Q8200
GPU: Asus nvidia 9800gt

In bios, my Bus speed is set to 429

CPU multiplier to 7.0. Everything else, for example, voltage, ram freq, etc are on auto.

Any help is appreciated


Cheers

Raj

Edited by hsvgrange - 2/26/11 at 1:10am
post #2 of 7
I'd recommend taking your CPU off auto voltage and setting it in increments yourself. Leaving it on auto often overvolts the CPU and causes much higher temperatures than normal.

As for the blue screen, be aware that every chip/motherboard has its limit. I think the blue screen is a sign that you've hit yours.
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by GoTMaXPoWeR View Post
I'd recommend taking your CPU off auto voltage and setting it in increments yourself. Leaving it on auto often overvolts the CPU and causes much higher temperatures than normal.

As for the blue screen, be aware that every chip/motherboard has its limit. I think the blue screen is a sign that you've hit yours.

Hi there

Thanks for your help, but, it's something to do with the memory, I think, because for the blue screen it shows something relating to memory e.g. - "MEMORY CORRUPT" and " *something*_pool_*something* "


Cheers

Raj
post #4 of 7
Thread Starter 
SOmeone please reply!! im desperate! im helpless
post #5 of 7
Quote:
Originally Posted by hsvgrange View Post
SOmeone please reply!! im desperate! im helpless
Make sure your northbridge voltage is at least 1.3v, same with FSB termination voltage. Did you check the memory speed? Try lowering the memory speed.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Acoma_Andy View Post
Make sure your northbridge voltage is at least 1.3v, same with FSB termination voltage. Did you check the memory speed? Try lowering the memory speed.

ok thx a lot brother, will have a look at tell u
post #7 of 7
Try out these,


JumperFree Configuration Settings
AI Overclock tuner: Manual
CPU Ratio Setting: 7
FSB Strap to North Bridge: AUTO
FSB Frequency: 450
PCI-E Frequency: 100
DRAM Frequency: DDR2-900

DRAM Timing Control: Manual

1st Information :

CAS# Latency: 5
DRAM RAS# to CAS# Delay: 5
DRAM RAS# Precharge: 5
DRAM RAS# Activate to Precharge: 15
RAS# to RAS# Delay : AUTO
Row Refresh Cycle Time: AUTO
Write Recovery Time: AUTO
Read to Precharge Time: AUTO

2nd Information :

READ to WRITE Delay (S/D): AUTO
Write to Read Delay (S): AUTO
WRITE to READ Delay (D): AUTO
READ to READ Delay (S): AUTO
READ to READ Delay (D): AUTO
WRITE to WRITE Delay (S): AUTO
WRITE to WRITE Delay (D): AUTO

3rd Information :

WRITE to PRE Delay: AUTO
READ to PRE Delay: AUTO
PRE to PRE Delay: AUTO
ALL PRE to ACT Delay: AUTO
ALL PRE to REF Delay: AUTO
DRAM Static Read Control: Disabled
DRAM Read Training: AUTO
MEM. OC Charger: AUTO
AI Clock Twister: Lighter
AI Transaction Booster: Manual
Common Performance Level [10]
All Pullin's Disabled

CPU Voltage: 1.25000 (Or something close. Try more if Unstable)
CPU GTL Voltage Reference: x0.65 (Run Prime95 Large FFT's and play with this if unstable)
CPU PLL Voltage: 1.52
FSB Termination Voltage: 1.28 (Run Prime95 Large FFT's and play with this if unstable)
DRAM Voltage: 2.0
NB Voltage: 1.28
SBridge Voltage: 1.10
PCIE SATA Voltage: 1.50

Load Line Calibration: Enabled
CPU Spread Spectrum: Disabled
PCIE Spread Spectrum: Disabled
CPU Clock Skew : AUTO
NB Clock Skew : AUTO
Enhancement: Performance
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Need help overclocking Q8200!! thanks :)