Overclock.net › Forums › Intel › Intel - General › unable to get past POST
New Posts  All Forums:Forum Nav:

unable to get past POST

post #1 of 21
Thread Starter 
when i turn on the pc, i dont get POST and no video signal on the moniter.


once its on one of two things happens; nothing beeps!!! no signal or continuous beeping


what could be the problem?

thanks in advance!
post #2 of 21
Is this a new computer you just built? Or is this a computer you just overclocked?
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #3 of 21
Thread Starter 
new pc
post #4 of 21
Are there any indications of the board getting power?
post #5 of 21
here are beep codes for when it does beep.
http://www.computerhope.com/beep.htm

do you know which problems are consistant?
Ghost
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4 @ 1.264 ASUS P8P67 Deluxe Saphire 5850 Kingston HyperX Gensis 8Gb 8-8-8-22 @ 1333 
Hard DriveHard DriveOSMonitor
Kingston RealSSD 1TB WD1002FAEX 6gps 64m Cache Windows 7 64bit Acer H233H 
PowerCaseMouse
Corsair HX750 Fractal Define R3 Black Razer Mamba 
  hide details  
Reply
Ghost
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4 @ 1.264 ASUS P8P67 Deluxe Saphire 5850 Kingston HyperX Gensis 8Gb 8-8-8-22 @ 1333 
Hard DriveHard DriveOSMonitor
Kingston RealSSD 1TB WD1002FAEX 6gps 64m Cache Windows 7 64bit Acer H233H 
PowerCaseMouse
Corsair HX750 Fractal Define R3 Black Razer Mamba 
  hide details  
Reply
post #6 of 21
Thread Starter 
yeap everything runs~ CPU fan spinning VGA card fan spinning!~ everything works~
post #7 of 21
DOes your case lights turn on? You should make sure the PSU is plugged into your motherboard, your graphics card. Make sure your memory RAM sticks are tightly plugged into the motherboard. Check those things and try again and report back!
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #8 of 21
Thread Starter 
however even with no VGA card theres no beeps~ isn't there suppose to be the consistent 3 beeps?
post #9 of 21
My board doesnt beep, so Im not sure about that one. Usually no post has to do with RAM not being plugged in firmly in my case.
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
Money Blackhole
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k Asrock Z77 Extreme4 MSI GTX 680 Lightning G.Skill Ripjaws X 8GB 
Hard DriveCoolingOSMonitor
2 x Western Digital 500GB Caviar Black  Noctua NH-D15 Windows 7 64bit ASUS 24" VG248QE 
KeyboardPowerCaseMouse
Steelseries 6Gv2 Corsair HX 850 HAF X  Razer Deathadder / Naga 
Mouse Pad
Razer Goliahtus 
  hide details  
Reply
post #10 of 21
Quote:
Originally Posted by Moogle93 View Post
however even with no VGA card theres no beeps~ isn't there suppose to be the consistent 3 beeps?
One single beep is the system saying "everything is ok"

any more, then you need to consult the beep code manual and check it out
Ghost
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4 @ 1.264 ASUS P8P67 Deluxe Saphire 5850 Kingston HyperX Gensis 8Gb 8-8-8-22 @ 1333 
Hard DriveHard DriveOSMonitor
Kingston RealSSD 1TB WD1002FAEX 6gps 64m Cache Windows 7 64bit Acer H233H 
PowerCaseMouse
Corsair HX750 Fractal Define R3 Black Razer Mamba 
  hide details  
Reply
Ghost
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4 @ 1.264 ASUS P8P67 Deluxe Saphire 5850 Kingston HyperX Gensis 8Gb 8-8-8-22 @ 1333 
Hard DriveHard DriveOSMonitor
Kingston RealSSD 1TB WD1002FAEX 6gps 64m Cache Windows 7 64bit Acer H233H 
PowerCaseMouse
Corsair HX750 Fractal Define R3 Black Razer Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › unable to get past POST