Overclock.net › Forums › Intel › Intel - General › STOP 0x00000101 on stock CPU
New Posts  All Forums:Forum Nav:

STOP 0x00000101 on stock CPU

post #1 of 12
Thread Starter 
Hi there.

3 weeks ago I build my new pc. I had a problem where I had this BSOD STOP 0x00000101 when playing games. So I decided to do memtest, hdtune, furmark and prime95(Only for like an hour though). Everything was fine.

Then I found the overclock.net forum where I saw alot of people saying that 101 = more vcore. So I decided to up the vcore from 1.215 to 1.225. Problem solved.

Now, 3 weeks later, I was playing cod4 with my mates. I noticed my pc would sometimes freeze for like a second, then continue. Then suddenly I had the same error again.

So now I am wondering. Do I up the vcore again? Do I check other stuff?
I personally think its weird that it worked fine for 3 weeks, and now suddenly it doesnt.

My specs:
Mobo: GA-P67A-UD3 (new)
CPU: Intel i5 2400 (new, prime95 was fine for an hour, then i stopped cause i wanted to play games rofl)
RAM: Kingston 4Gb valueram (new, memtest was fine)
GPU: EVGA GTX 460 SC edition (new)
HDD is pretty old though, but imo would be weird if that is the problem.

I am a total noob in hardware, so would be nice if someone could help me.
I will check this thread very often to see if people need more info.

EDIT:
So its been 6 weeks now since I had this problem.
Last time I upped the vcore again, and all was fine.
But today I was playing and again, STOP 0x00000101.
So now I dunno what to do.
( I did stuff with my QPI last time, but then Windows would just not boot.)

Any help?
Edited by DENNN - 4/14/11 at 8:57am
post #2 of 12
0x101 can also be from too low of vtt.
Try upping your vtt a notch.
post #3 of 12
Thread Starter 
vtt can also be found in the same BIOS menu where i changed the vcore? (Currently on laptop, not on pc)
post #4 of 12
Quote:
Originally Posted by DENNN View Post
vtt can also be found in the same BIOS menu where i changed the vcore? (Currently on laptop, not on pc)
Yes, it could also be labeled as QPI/Uncore Voltage.
Don't increase it too much. If it doesn't help, lower it back to normal and try increasing Vcore again instead.
post #5 of 12
Thread Starter 
Dont you think its weird that the CPU wont work properly on stock voltages and stuff?
post #6 of 12
Quote:
Originally Posted by DENNN View Post
Dont you think its weird that the CPU wont work properly on stock voltages and stuff?
Yeah it's pretty weird, It happens though...
If you're really worried about it and don't mind the wait time, RMA it.
post #7 of 12
post #8 of 12
Thread Starter 
bump, help me please, I had it again after 6 weeks :/
post #9 of 12
Just out of curiosity, what were your BIOS settings leading up to this most recent BSOD? Also, are you using the most current BIOS version for that mobo?

EDIT: Just to clarify, were all of your settings stock except for the vcore, and if so, what was the vcore set to?
Edited by cinnamonbits - 4/14/11 at 12:15pm
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
The Tightbouncer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K L042B291 Asus P8P67 Pro EVGA GTX 570 SC SLI 8 GB DDR3 Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
1 TB 7200 RPM HDD 32 MB Cache ASUS DVD RW Windows 7 Home Premium SP1 Samsung SyncMaster 2333 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 CoolerMaster HAF X Razer Naga 
  hide details  
Reply
post #10 of 12
Thread Starter 
All settings were stock, even the vcore was on default at the beginning. Right now I added 0.01 everytime i had the error. So I went from 1.215 to 1.245 so far.

My BIOS version is F6 right now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › STOP 0x00000101 on stock CPU