Overclock.net › Forums › Video Games › PC Gaming › Far Cry 1 won't load after installing 1.4 patch??!
New Posts  All Forums:Forum Nav:

Far Cry 1 won't load after installing 1.4 patch??!

post #1 of 5
Thread Starter 
I double-click, it pretends to load, then screen goes black screen?? Far Cry works fine before i installed the 1.4 patch, any help??

I thought I were editing, then suddenly I got two threads. sorry double post.
Edited by robi11 - 2/26/11 at 8:24pm
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 920 @ 4.2Ghz Rampage III Extreme Evga gtx 580 SC 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 3TB Asus DRW-22B1LT DVD/RW Drive Windows 7 x64 Samsung PX2370 
PowerCaseMouse
Corsair TX 850W Thermaltake Element T Mid Tower Case A4Tech OP-720 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 920 @ 4.2Ghz Rampage III Extreme Evga gtx 580 SC 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 3TB Asus DRW-22B1LT DVD/RW Drive Windows 7 x64 Samsung PX2370 
PowerCaseMouse
Corsair TX 850W Thermaltake Element T Mid Tower Case A4Tech OP-720 
  hide details  
Reply
post #2 of 5
Why did you make two threads?
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
/hwaw
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3770k @ 4.3ghz 1.160v ASRock Z77 Extreme6 Gigabyte R9 290 Windforce Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
2x4gb Samsung RAM @ 2000mhz 9-10-9-28 1.425v OCZ Vertex 4 Hitacho Deskstar Crucial M550 
CoolingCoolingCoolingOS
Corsair H80 (CPU) Thermalright Spitfire (GPU) Gelid Icy Vision (GPU) Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
BENQ GW2450 Asus PB278Q Cooler Master Quickfire Rapid Seasonic 750w  
CaseMouseMouse Pad
Black Interior HAF 932 Roccat Kone  Artisan Hien Hard 
  hide details  
Reply
post #3 of 5
Well if you have the original Far Cry DvD like me & installed Patch v1.4 it should run fine.

Its not a Windows 7 issue since many of my fellow Far Cry modders have it installed & patched to v1.4 on Windows 7.

Didjay the creator of Far Cry 2010 mod runs Windows 7 & patch v1.4,like most of us do.

So again i ask you did you bought the game?

Also what patch did you download & install,because there are 2 patches v1.4?

I use this one: http://crymods.net/download.php?view.76
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Tnlgg;12542396 
Well if you have the original Far Cry DvD like me & installed Patch v1.4 it should run fine.

Its not a Windows 7 issue since many of my fellow Far Cry modders have it installed & patched to v1.4 on Windows 7.

Didjay the creator of Far Cry 2010 mod runs Windows 7 & patch v1.4,like most of us do.

So again i ask you did you bought the game?

Also what patch did you download & install,because there are 2 patches v1.4?

I use this one: http://crymods.net/download.php?view.76

Yes i bought the game and i use this patch http://games.on.net/file/3670/Far_Cry_Retail_v1.4_full_patch
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 920 @ 4.2Ghz Rampage III Extreme Evga gtx 580 SC 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 3TB Asus DRW-22B1LT DVD/RW Drive Windows 7 x64 Samsung PX2370 
PowerCaseMouse
Corsair TX 850W Thermaltake Element T Mid Tower Case A4Tech OP-720 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 920 @ 4.2Ghz Rampage III Extreme Evga gtx 580 SC 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Green 3TB Asus DRW-22B1LT DVD/RW Drive Windows 7 x64 Samsung PX2370 
PowerCaseMouse
Corsair TX 850W Thermaltake Element T Mid Tower Case A4Tech OP-720 
  hide details  
Reply
post #5 of 5
Yes thats the patch v1.4 cumulative.

You can try to reinstall the game & install the patch again,after that install the Far Cry 2010 mod.

Like i said i have it patched with the same patch & it works fine,so its not an issue caused by the patch.

Also try running the game with compatibility set to Windows XP,i believe you can set it in windows 7,like you could do it on XP for older games.

Here is the new video of the progress on Far Cry 2010: [ame]http://www.youtube.com/watch?v=fZZb9mVA93k[/ame]

Oh by the way CryMods is the No.1 place for all things Far Cry,keep that in mind.
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
CryMods [ON] OFF
(12 items)
 
  
CPUMotherboardGraphicsRAM
[X5470 E0 @4.7GHz] [Gigabyte P35 DQ6 / Bios F9] [Sapphire Nitro+ RX 480 4GB] [Corsair 8GB DDR2 1066MHz @2.1V] 
Hard DriveOSMonitorKeyboard
[240GB SSD + WD Blue 1TB SATA] [Windows 10] [1x AOC G2460PF & 2x AOC G2460VQ6] [Logitech G15] 
PowerCaseMouse
[EVGA 750 GQ] [Lian Li PC-P50] [Logitech RX 1000] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Far Cry 1 won't load after installing 1.4 patch??!