Overclock.net › Forums › Graphics Cards › AMD/ATI › Ati Radeon 4870 D601 light=on
New Posts  All Forums:Forum Nav:

Ati Radeon 4870 D601 light=on

post #1 of 3
Thread Starter 
Hey guys.
I get some BSODs lately and i suppose its from the Graphics Cards.
I own 2 x 4870 in CF mode.
In both cards the D601 light is always turned on/red.
It is supposed to be a power issue but i am pretty sure my 1000W PSU is enough for it.
Any ideas on what i can do to fix it?
My warranty is over frown.gif
Kavou
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Asus P6T V2 Deluxe 2x Ati HD4870 CF Mode 2x 2GB Corsair XMS3DHX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x OCZ Vertex 2 60GB Raid0 Windows 7 x64 Service Pack 1 Samsung Syncmaster BX2335 Microsoft Sidewinder X4 
PowerCaseMouse
Coolermaster Realpower 1000W Coolermaster Cosmos Razer Abyssus 
  hide details  
Reply
Kavou
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Asus P6T V2 Deluxe 2x Ati HD4870 CF Mode 2x 2GB Corsair XMS3DHX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x OCZ Vertex 2 60GB Raid0 Windows 7 x64 Service Pack 1 Samsung Syncmaster BX2335 Microsoft Sidewinder X4 
PowerCaseMouse
Coolermaster Realpower 1000W Coolermaster Cosmos Razer Abyssus 
  hide details  
Reply
post #2 of 3
Sounds like your PSU might have a short and/or be failing...

Do you have a spare to test the system out with?

Try removing one card and see if you get the light and BSOD, then if it does try the other...maybe one of the cards has a short.
Future Proof 2.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte z170n-Gaming 5 ASUS Strix GTX 1070 OC G.Skill DDR4 3200 (2x8Gb) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo Samsung 850 Evo Toshiba Q Series Pro WD Black 
CoolingOSMonitorKeyboard
Corsair H100i V2 Windows 7 Ultimate 64bit Dell S2716DG Corsair K70 
PowerCaseMouse
Silversont ST1000P NZXT Manta Steel Series Rival 
  hide details  
Reply
Future Proof 2.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte z170n-Gaming 5 ASUS Strix GTX 1070 OC G.Skill DDR4 3200 (2x8Gb) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo Samsung 850 Evo Toshiba Q Series Pro WD Black 
CoolingOSMonitorKeyboard
Corsair H100i V2 Windows 7 Ultimate 64bit Dell S2716DG Corsair K70 
PowerCaseMouse
Silversont ST1000P NZXT Manta Steel Series Rival 
  hide details  
Reply
post #3 of 3
Thread Starter 
I shut down the system.
I removed the second card + changed the order of the 2 power suplier cables of the first card and the light went off.
I shut down the system.
I added the second card + changed the order of the 2 power suplier cables at the second card as well.
Now both lights are off.

Dont know what is gonna hapen later.
I am not pursuaded its fixed.
Thanks for help i will update this thread if the problem is not solved.
Thanks in advance.
Kavou
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Asus P6T V2 Deluxe 2x Ati HD4870 CF Mode 2x 2GB Corsair XMS3DHX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x OCZ Vertex 2 60GB Raid0 Windows 7 x64 Service Pack 1 Samsung Syncmaster BX2335 Microsoft Sidewinder X4 
PowerCaseMouse
Coolermaster Realpower 1000W Coolermaster Cosmos Razer Abyssus 
  hide details  
Reply
Kavou
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Asus P6T V2 Deluxe 2x Ati HD4870 CF Mode 2x 2GB Corsair XMS3DHX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x OCZ Vertex 2 60GB Raid0 Windows 7 x64 Service Pack 1 Samsung Syncmaster BX2335 Microsoft Sidewinder X4 
PowerCaseMouse
Coolermaster Realpower 1000W Coolermaster Cosmos Razer Abyssus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Ati Radeon 4870 D601 light=on