Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 6950 GPU lag?
New Posts  All Forums:Forum Nav:

XFX 6950 GPU lag?

post #1 of 5
Thread Starter 
I've been having a weird lag in every game; About every 10 seconds in game it stutters for 3 seconds and then continues to so. This even happens in game menu's. In Windows there's no problem whatsoever frown.gif

While I'm in-game GPU-Z shows my card throttling between 150-250mhz and 800/1250mhz constantly;

gpuz.PNG

What I've tried:
- Reinstall Drivers and use ATI CCC to force 800/1250mhz (normally only use driver).
- Reinstalling 2nd HDD wich the games are on
- Reseating the SATA cables in different ports/used different SATA cables
- Leave 2nd HDD off, install games on 1st HDD
- Reinstall entire PC

Would this be a GPU issue and is there any way to ensure the GPU is running at full capacity? Please help!
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
post #2 of 5
Set the power limiter to +20% in CCC.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by TheBlademaster01;12541976 
Set the power limiter to +20% in CCC.
If you mean the option in ATI Overdrive then I've already tried it. Just swapped the 6950 for my spare XFX 5750XXX and this card runs just fine frown.gif

A bit more details about what happend:
- All games I play trough Steam. Even steam is a bit delayed when clicking anything really (as said, it occurs every 10-15secs for 3seconds).
- It first occured when I just installed Bulletstorm and was playing for about 5min.
- After reinstalling Windows I installed and played half-life 2 for an hour orso. All seemed well and I proceeded installing more graphicly-intese games, in this case Crysis. In the intro of Crysis the same lag/delay came back immediatly. I tried half-life 2 again but found that it had the same lag, as did every game before reinstalling.
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
post #4 of 5
I had this problem before. I added +20% in CCC and bumped my voltage up a little on my card and no issues since.
Like a Bausss...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7ghz 1.416v ASUS P8P67 PRO XFX Radeon HD 6950 (unlocked to 6970) G.SKILL Ripjaws 4 x 2GB 1600MHz 7-8-7-24 
Hard DriveOSPowerCase
OCZ Vertex 2 120GB Win 7 Home Prem. x64 XFX 850W Black Edition CM 690 II Adv. 
Mouse
Razer Abyssus 
  hide details  
Reply
Like a Bausss...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7ghz 1.416v ASUS P8P67 PRO XFX Radeon HD 6950 (unlocked to 6970) G.SKILL Ripjaws 4 x 2GB 1600MHz 7-8-7-24 
Hard DriveOSPowerCase
OCZ Vertex 2 120GB Win 7 Home Prem. x64 XFX 850W Black Edition CM 690 II Adv. 
Mouse
Razer Abyssus 
  hide details  
Reply
post #5 of 5
Double to check to make sure power control is set to +20%. I've also seen people forget to check the enable overdrive box. If it's not checked, sliding the bar to +20% does nothing. I know it sounds silly, but double check.
Scorpion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2500K Gigabyte GA-Z68X-UD3H-B3 MSI GeForce GTX 580 Lightning Corsair Vengeance 8GB DDR3-1600 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 120GB Samsung SH-S223L DVD-RW Windows 7 Professional 64-Bit AOC e2243Fwk 21.5" LED 
KeyboardPowerCaseMouse
XArmor U9 Mechanical Corsair HX850 Corsair Carbide Series 500R Logitech G500 
Mouse PadAudio
Nova Gaming Winner 3 Realtek ALC889 Codec 
  hide details  
Reply
Scorpion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2500K Gigabyte GA-Z68X-UD3H-B3 MSI GeForce GTX 580 Lightning Corsair Vengeance 8GB DDR3-1600 CL9 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 120GB Samsung SH-S223L DVD-RW Windows 7 Professional 64-Bit AOC e2243Fwk 21.5" LED 
KeyboardPowerCaseMouse
XArmor U9 Mechanical Corsair HX850 Corsair Carbide Series 500R Logitech G500 
Mouse PadAudio
Nova Gaming Winner 3 Realtek ALC889 Codec 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 6950 GPU lag?