Overclock.net › Forums › Intel › Intel Motherboards › GA-X58A-UD3R problem.. bad modo!
New Posts  All Forums:Forum Nav:

GA-X58A-UD3R problem.. bad modo! - Page 2

post #11 of 21
RMA that board. I had that board for about 4 of so months, ran perfect.
post #12 of 21
something like this.
just change the vcore n the dram to watever you are using.
post #13 of 21
RMA the board, if its coming from the chokes, which are the little black cubes, that could be coil whine, even tho its very rare. Get a new board, aka RMA it.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #14 of 21
Thread Starter 
Quote:
Originally Posted by TLCH723 View Post
something like this.
just change the vcore n the dram to watever you are using.
Didn't fix anything : /
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #15 of 21
I just think that you have a faulty board. Nobody who posted in this thread has the same problem as you. I would say RMA it. No need to bash the mobo verbally
post #16 of 21
Thread Starter 
Well the thing is there are forums full with problems like this.. so it deservers the bashing!

Great now even my GPU is making noises......................................... I swapped 1 THING in my system (mobo) and all of this came. I ran Furmark with stock and max clocks, on stock its way more silent : / when fully clocked.. its crazy

Is the GPU broken too? This mobo destroyed my entire setup >< everything was working

I guess something is wrong with this motherboard and its voltages... how it spreads it for CPU and GPU and it makes other components look like they are broken >< just going to RMA it and get a damn ASUS
Edited by Lune - 2/28/11 at 4:05am
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #17 of 21
Thread Starter 
This motherboard doesn't like ANYTHING

I am confused.

I have the GPU on stability test (furmark) fully clocked.. 1000/1300 and the noise is there when the thing is infront of my eyes, when i MINIZE furmark (let it run in the background) the noise is gone

LOL? I can even play games in Windowed mode and not hear this, when its in fullscreen it comes back? this mobo is smoking weed
Edited by Lune - 2/28/11 at 7:32am
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #18 of 21
Sounds like PEBKAC.
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
post #19 of 21
Thread Starter 
How is this PEBKAC? I know what I am doing.. this is just so stupid it makes no SENSE!

All I know is that it's the damn mobo the GPU is running stable for hours in Furmark... with 30c full load 1000/1300 1.225v.

I really want to find out how this is happening.. but guess I will just spend 400$ for a new mobo and never buy anything that cheap again.. ever.
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
Randomness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 980x @ 4.4 / Upgrade - Ivy Bridge X58A-UD3R [EVGA] 2x EVGA GTX 580 3GB 12GB Corsair DDR3-1600  
Hard DriveOSMonitorKeyboard
Seagate Barracuda XT ST32000641AS 2TB HDD Windows 7 64 bit nVidia Surround - 3x U2410 IPS 6048x1200 G15 
PowerCaseMouse
Thermaltake Toughpower 1200 Thermaltake SwordM Razer Naga, G400 
  hide details  
Reply
post #20 of 21
Mine works fine. Guess some of us... most of us... have all the luck.
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GA-X58A-UD3R problem.. bad modo!