Overclock.net › Forums › Components › Power Supplies › Computer turns on then off after a second, PSU?
New Posts  All Forums:Forum Nav:

Computer turns on then off after a second, PSU? - Page 2

post #11 of 28
Thread Starter 
Quote:
Originally Posted by cechk01;12549537 
Don't quote me on this but, isn't that a sign that your failing post?

Correct, I've tried clearing cmos by jumper and battery removal. Same results. Everything was just put back in the case from scratch. Only thing I haven't removed yet is the cpu/heatsink which wouldn't be the issue.

I cannot get to bios or post. nothing shows on screen. If the new PSU tomorrow doesn't fix the issue, it's gotta be the mobo. I think it's the PSU. I've had over 2 years
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #12 of 28
The cpu/heatsink could very well be the issue. Until you've tried it there is no way to rule it out. Take it all out of the case, assemble it on a table, reseat the cpu and heatsink, then see if it will post outside of the case without being hooked up to the case leads. Just use a screwdriver to short across the pins.

Also try a long bios clear of at least 30 minutes with the battery out and the psu disconnected.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #13 of 28
Thread Starter 
Update: After messing around with on/off switch and unpluggin cord etc, it magically decides to turn on and post into bios. I overclocked again and the system restarted without a problem. Was able to prime in windows so I'm guessing it's the PSU. I am able to restart the computer from windows without the hickup before POST. I'm pretty sure if I shut down the computer completely from windows and try to boot again, i'll run into the problem.

I'm gonna let it stay on for now and do some gaming later, after that I'll shut it down. We'll see what the new PSU tomorrow will do. I may just take some junk one out of another computer and try it. Although I don't think the power would be anywhere decent
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #14 of 28
Make sure that you power and reset switches aren't sticking. I've seen that cause problems.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #15 of 28
Thread Starter 
Quote:
Originally Posted by PapaSmurf;12550575 
Make sure that you power and reset switches aren't sticking. I've seen that cause problems.

nah, I had it benched out of the case without the power switches connected. I got the same on/off result with the mobo's onboard power button

It's currently been on running prime for an hour or so. So we'll see tomorrow if it's a psu. I'll go buy a cheap one to test and return after. If it's indeed the PSU, i'll be PSU huntin! I did hear something about these higher watt PSU's (700) not being able to handle low power systems?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #16 of 28
Buying a cheap PSU won't tell you a darn thing. Either get a good one or don't waste your time. A cheap psu might not be able to power on the system giving you the incorrect assumption that the PSU isn't the problem when it might well be.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #17 of 28
Thread Starter 
Quote:
Originally Posted by PapaSmurf;12551553 
Buying a cheap PSU won't tell you a darn thing. Either get a good one or don't waste your time. A cheap psu might not be able to power on the system giving you the incorrect assumption that the PSU isn't the problem when it might well be.

nothing wrong with a cheap PSU to see if it cures this problem with on/off after a second. That's all i want to know. And there won't be any peripherals connected, so power won't be the problem
Edited by tytlyf - 2/27/11 at 10:19pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #18 of 28
Totally and completely incorrect.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #19 of 28
Thread Starter 
Quote:
Originally Posted by PapaSmurf;12551928 
Totally and completely incorrect.

I'm gonna go pick this one up.

http://www.bestbuy.com/site/Cooler+Master+-+Elite+460-Watt+ATX+CPU+Power+Supply/1511293.p?id=1218265768522&skuId=1511293

I shut down last night after gaming and this morning it's doing the same on/off crap. When I turned off the switch on the PSU, i heard a high pitch squeal. It was a very soft sound.

I'll report back later, I hope it's not the mobo
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #20 of 28
Thread Starter 
Update: Picked up a 600w Thermaltake to test and it boots without problems. I stuck the OCZ back in and it had the same problem. So I need a new PSU.

I'm gonna do some hunting and probably get a 500-600w for a good deal
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Computer turns on then off after a second, PSU?