Overclock.net › Forums › Intel › Intel CPUs › *** happen to my pc guys!!!
New Posts  All Forums:Forum Nav:

*** happen to my pc guys!!!

post #1 of 19
Thread Starter 
After countless time trying to get the e7400 overclock to 3,6 ghz on this POS intel extreme my ass motherboar( unable to boot,countless blue screen, frezze,,) this time was at 3,5ghz and pushing with very hight voltage, i saved and then reboot via bios, then it shut down like normal but this time when it reboot, everything running but nothing appear on my monitor, complete darkness, i tried to reboot 5 times but still nothing coming up. Is my motherboard dead? or my cpu ? since i been torturing this motherboard and the cpu for the past 2 weeks.

This might be good new and bad new for me, good new its i can finally get a new mother board without hesitating , bad new its sandy brigde board isnt on sell yet and i cant really wait for long.

what do you guys think?
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
post #2 of 19
Did you try resetting CMOS?
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
post #3 of 19
Thread Starter 
Quote:
Originally Posted by 6speed View Post
Did you try resetting CMOS?
sorry for noob question but how do i do that lol?
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
post #4 of 19
Did you set the bios to default settings?

You may have just messed up your hard drive and need to run a chkdsk /f to fix it..

You could have burned up your RAM, dont' know what you were doing specifically...

It's hard to say mate, I don't know what you have done.. :/
The Rock
(15 items)
 
  
Reply
The Rock
(15 items)
 
  
Reply
post #5 of 19
Quote:
Originally Posted by Sushimaster View Post
sorry for noob question but how do i do that lol?
Turn the power off your computer (unplug it)...

Take out the big silver looking battery off your board...

Press power Button with the computer off for 15 seconds...

then put the battery back in, turn power on, restart computer...

Do you have a Memory Reset Button?
The Rock
(15 items)
 
  
Reply
The Rock
(15 items)
 
  
Reply
post #6 of 19
Quote:
Originally Posted by Sushimaster View Post
sorry for noob question but how do i do that lol?
there is a watch like battery in your MOBO, just remove it count to 20 and place it back in, CMOS = reset
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #7 of 19
Quote:
Originally Posted by Sushimaster View Post
sorry for noob question but how do i do that lol?
Honestly if you don't know how to clear your cmos you should not be overclocking.You should do a little more research before you really screw something up.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #8 of 19
Thread Starter 
haha thank guys ama clear the cmos and see what happen
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
post #9 of 19
Thread Starter 
Ok, i cleared the cmos by following Gtech s step, but its still doesnt work, the pc try to reboot 3 times each time i replug it, still nothing comming up on the black screen =S
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
post #10 of 19
At this point, if I just bought the motherboard, I'd take it back to the store and exchange it, if I could..

I would NOT expect the manufacturer to replace the motherboard if you were overclocking it, and yes they can tell if you have been, but you are welcome to try...

Otherwise you would be stuck with getting another motherboard...

===========================

Have you tried taking out your RAM and rebooting, then turning off the computer and putting the RAM back in?

I would try using 1 RAM stick at a time as well, maybe you just fried one of your RAM memory modules... It's REALLY TOUGH to say what you have done..
The Rock
(15 items)
 
  
Reply
The Rock
(15 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › *** happen to my pc guys!!!