Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Drivers not installing for my laptop?
New Posts  All Forums:Forum Nav:

Drivers not installing for my laptop?

post #1 of 4
Thread Starter 
I bought an MSI Wind u230 a few days ago and just got everything set up driver wise. I updated the drivers through ATI's website with CCC and all that good stuff but apparently something isn't working right because I can't even run minecraft.

This is what it says... so did I do something wrong or DL the wrong drivers? dxdiag says the current driver version is from July, 2009... yeah...

Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #2 of 4
While I don't know all the specifics, don't you typically have to use drivers from your laptop manufacturer for it to be officially supported?
World Builder 2.0
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770K ASRock Z77 Extreme 4 ASUS GTX560ti (384c) G.Skill Ares 16GB  
Hard DriveCoolingOSMonitor
OCZ 60GB Vertex 2 + OCZ 120GB Vertex 3 + Samsun... CM Hyper 212 Plus Win7 Pro Asus 23" + Samsung 19" 
KeyboardPowerCaseMouse
CM QuickFire Rapid (Black Switch) Corsair TX750w Corsair 500r (Black) Logitech G500 
  hide details  
Reply
World Builder 2.0
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770K ASRock Z77 Extreme 4 ASUS GTX560ti (384c) G.Skill Ares 16GB  
Hard DriveCoolingOSMonitor
OCZ 60GB Vertex 2 + OCZ 120GB Vertex 3 + Samsun... CM Hyper 212 Plus Win7 Pro Asus 23" + Samsung 19" 
KeyboardPowerCaseMouse
CM QuickFire Rapid (Black Switch) Corsair TX750w Corsair 500r (Black) Logitech G500 
  hide details  
Reply
post #3 of 4
Use MSI's drivers, not the ones from ATI directly. See if that works.
Big Daddy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4970k ASUS Z97-A 2 x EVGA GTX 980Ti Classified 32GB DDR3 1866MHz Corsair Dominators 
Hard DriveCoolingOSMonitor
2 x Samsung 1TB EVO SSD Corsair H80i Windows 10 x64 ASUS ROG Swift M 
KeyboardPowerCaseMouse
Vortex Pok3r Corsair 1200W Jonsbo UMX3 Mionix 
  hide details  
Reply
Big Daddy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4970k ASUS Z97-A 2 x EVGA GTX 980Ti Classified 32GB DDR3 1866MHz Corsair Dominators 
Hard DriveCoolingOSMonitor
2 x Samsung 1TB EVO SSD Corsair H80i Windows 10 x64 ASUS ROG Swift M 
KeyboardPowerCaseMouse
Vortex Pok3r Corsair 1200W Jonsbo UMX3 Mionix 
  hide details  
Reply
post #4 of 4
Thread Starter 
Alright so that was odd... I originally downloaded all of the laptop drivers from here - http://www.driverstools.com/msi-driv...for-windows-7/

And I could have sworn chipset and VGA were seperate files... but each time I tried to download them just a bit ago they are the exact same files. So I don't know what I did earlier but I went ahead and uninstalled everything ATI and installed what is listed there.

Everything seems to be fine now with display drivers and all. OpenGL is working and I got minecraft running. I'm not sure if I want to even bother trying to update them now. Probalby should just leave it alone since it works, lol...
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Eclipse
(20 items)
 
Sager NP8652
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveHard DriveOptical Drive
8GB OCZ DDR2 1066 Crucial M500 480GB 2x Western Digital 640GB Sony Optiarc AD-7241S-0B 
CoolingOSMonitorMonitor
Xigmatek Dark Knight - push/pull w/ tape mod Windows 7 Pro x64 AOC i2353 23.5" Element ELEFW408 40" 
KeyboardPowerCaseMouse
Sentey Cobalt Pro Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) 
Mouse PadAudioAudioAudio
SteelSeries QCK Mini Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Drivers not installing for my laptop?