Overclock.net › Forums › Components › Sound Cards and Computer Audio › Flaky 5.1 channel sound performance
New Posts  All Forums:Forum Nav:

Flaky 5.1 channel sound performance - Page 2

post #11 of 14
Thread Starter 
Well, that is what I did first. But sub-woofer will not get any signal. When I switch to 5.1, it gets signal.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #12 of 14
Enable bass redirection on your soundcard and set the settings towards your sub.
Super Abrams Tank
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Gigabyte Z77X-UD3H XFX HD7950 DD Samsung 30nm 2x4GB DDR3-1600 @ DDR3-2000 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced Chronos 60GB SSD 2x500GB LG Blu ray HD-dvd combo DVD-rw drive Cooler Master V6GT 
OSMonitorKeyboardPower
Windows 7 64bit Samsung 2343 Logitech K320 Silverstone ST750EF 
CaseMouseMouse PadAudio
Cooler Master Storm Enforcer Cyborg R.A.T. 3 Desk keyboard tray Audio-GD NFB-12 
Audio
Audio-Techinca A900x 
  hide details  
Reply
Super Abrams Tank
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I5 3570k Gigabyte Z77X-UD3H XFX HD7950 DD Samsung 30nm 2x4GB DDR3-1600 @ DDR3-2000 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced Chronos 60GB SSD 2x500GB LG Blu ray HD-dvd combo DVD-rw drive Cooler Master V6GT 
OSMonitorKeyboardPower
Windows 7 64bit Samsung 2343 Logitech K320 Silverstone ST750EF 
CaseMouseMouse PadAudio
Cooler Master Storm Enforcer Cyborg R.A.T. 3 Desk keyboard tray Audio-GD NFB-12 
Audio
Audio-Techinca A900x 
  hide details  
Reply
post #13 of 14
Thread Starter 
Quote:
Originally Posted by admflameberg View Post
Enable bass redirection on your soundcard and set the settings towards your sub.
Ok...not sure how to do that, but I will play around with it today.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #14 of 14
Thread Starter 
I think I got it fixed. I had to uninstall and reinstall the rocketfish utility/driver as the utility was not showing up for me. Once I got it working, I set the channel in the computer as 2.1. But in my receiver I had to set as 4.1. If I set as 2 channel in receiver, the sub does not show up. So, now it looks like I am getting voice and sound.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Flaky 5.1 channel sound performance