Overclock.net › Forums › Graphics Cards › NVIDIA › What do I do when my card doesn't POST?
New Posts  All Forums:Forum Nav:

What do I do when my card doesn't POST?

post #1 of 7
Thread Starter 
I have an old 9800 GX2 and an old 9600 GSO 512.

When I place them in a fully functioning computer (the one I'm writing from right now)..

I get a blank screen when I boot up. The monitor never turns on, it just stays at standby, which means it has detected that it's plugged in to something, but that thing isn't sending any signal.

The boot process does go as usual, however, as my keyboard lights up just right.

But the screen remains blank no matter what I do.

Is there a cure for this or are my cards just screwed?
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #2 of 7
Are you disabling the onboard graphics and plugging the monitor into the right spot on the GPU?
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
post #3 of 7
Thread Starter 
I don't own any motherboards with onboard graphics.

You mean the DVI port? Yes, I tried both.
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #4 of 7
I thought the 2500k and the 2600k had a built in GPU on the chip. That might be causing your troubles.
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
Angry Monster
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 4770K MSI Z87 G45 HIS R9 290 G-skill Ripjaws 4x4GB 
Hard DriveOptical DriveCoolingOS
WD Black 640GB Sata III LG DVD RW Corsair H70 W8.1 
MonitorKeyboardPowerCase
42" Sharp Aquos K800 EW 650W Antek 900 
MouseAudio
R.A.T. 9 Soundblaster xi-fi Titanium 
  hide details  
Reply
post #5 of 7
Do you have power to the cards? Some minor details like that get missed..
Roy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.83 and climbing GA-EP45-UD3P 1.1 XFX 5850 4gb G Skill 1066 
Hard DriveOSMonitorPower
Seagate 320gb SATA/1tb SATA WIN7 Pro 64bit 22" LG XFX 650w 
CaseMouse
Antec 900 yes 
  hide details  
Reply
Roy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.83 and climbing GA-EP45-UD3P 1.1 XFX 5850 4gb G Skill 1066 
Hard DriveOSMonitorPower
Seagate 320gb SATA/1tb SATA WIN7 Pro 64bit 22" LG XFX 650w 
CaseMouse
Antec 900 yes 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Maxxa View Post
I thought the 2500k and the 2600k had a built in GPU on the chip. That might be causing your troubles.
It's causing the trouble even though it's in the other room?
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by BungalowJunkie View Post
Do you have power to the cards? Some minor details like that get missed..
I checked that three times. It's all perfectly fine.
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › What do I do when my card doesn't POST?