post #1 of 1
Thread Starter 
I have a Westinghouse LCM-19w4 that is having some trouble. I've already got a replacement for it so if I fix this it's just another extra monitor which would be nice to have.

The problem I was having was the backlight was not coming on. I tore it apart and inspected it, everything looked fine so I put it back together.

Now the monitor will come on for a second just after you turn it on. No picture to display, but the backlight comes on. Shortly after it goes off and stays off until the display is powered off and back on.

Any ideas?
 
Project Al
(69 photos)
 
CPUMotherboardGraphicsRAM
Intel 2700k Gigabyte UD4 MSI 580GTX Lightning Xtreme Edition 3GB 2x4GB G.Skill @ 1600mhz CL6 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex II SSD OCZ Vertex II SSD LG Blu-Ray/HD-DVD Combo Drive Win 7 Ult 
MonitorMonitorKeyboardPower
Achieva Shimian Acer G235H XArmor U9BL Corsair HX1000W 
CaseMouseMouse PadAudio
Fractal Define R3 Silver Arrow Razer Naga Ultimate Razer Goliathus Speed Edition Polk Audio RTi-A1 
AudioAudio
Dayton Audio DTA-100a Asus Xonar STX 
  hide details  
Reply
 
Project Al
(69 photos)
 
CPUMotherboardGraphicsRAM
Intel 2700k Gigabyte UD4 MSI 580GTX Lightning Xtreme Edition 3GB 2x4GB G.Skill @ 1600mhz CL6 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex II SSD OCZ Vertex II SSD LG Blu-Ray/HD-DVD Combo Drive Win 7 Ult 
MonitorMonitorKeyboardPower
Achieva Shimian Acer G235H XArmor U9BL Corsair HX1000W 
CaseMouseMouse PadAudio
Fractal Define R3 Silver Arrow Razer Naga Ultimate Razer Goliathus Speed Edition Polk Audio RTi-A1 
AudioAudio
Dayton Audio DTA-100a Asus Xonar STX 
  hide details  
Reply