Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless Networking Issue...
New Posts  All Forums:Forum Nav:

Wireless Networking Issue...

post #1 of 6
Thread Starter 
Im having an issue with my internet at home.
I have random connectivity drops, cazy slow speeds, and horrible page loading times. It happens multiple times a night on my computer, My laptop, my fiancees laptop, and our room mates computers. It happens on various wireless cards and USB Adaptors. It even happens to friends when they come over.
Everything from Youtube to OCN to Facebook to Cox.net refuses connect or loads amazingly slowly.
Relevant hardware-software:
Everyone in the apartment uses Chrome or Firefox
Laptop Wireless, Belkin Surf/Share USB Adaptor, Rosewill Wireless Adaptor
Netgear Wireless N-300 Router (Bought 6 months ago)
Generic Cox Cable Modem

Ive done everything I can but at this point I really think our Modem is dying.
This wasnt happening months ago when we bought the New Wireless router and nothing has changed in the network since. Its gotten really bad these past few weeks.

I think its the modem and I should call Cox for a replacement.
Any other ideas?
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #2 of 6
Have you updated your router's firmware?

Also you can always check with you ISP to see if they might have an updated Modem that you could swap for.Or ask them if they have any firmware updates for the Modem you have.
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
post #3 of 6
I had this same problem too with my Comcast connection and the cheapo wireless G belkin router that came for free from comcast. After having them come out to check our signal and replace the modem several times I went out and bought a E1000 Linksys router this weekend and my internet feels like a whole new beast. So it may not actually be your modem. Try updating router firmware and if worse comes to worse a new router.
post #4 of 6
Thread Starter 
Quote:
Originally Posted by Shiveron;12560724 
I had this same problem too with my Comcast connection and the cheapo wireless G belkin router that came for free from comcast. After having them come out to check our signal and replace the modem several times I went out and bought a E1000 Linksys router this weekend and my internet feels like a whole new beast. So it may not actually be your modem. Try updating router firmware and if worse comes to worse a new router.

The router was bought pretty recently and I updated the firmware when we bought it and looked for new firmware yesterday. I really doubt its the router, its practically new.
Im going to give Cox a call tomorrow and see if they can replace the Modem or at least test it.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #5 of 6
Just out of curiosity after you did the firmware update did you reset/ power cycle the router? Agreed, start with the simple stuff, call comcast and have them check you connection and or replace the modem and if that's not the issue then replacing the router as a last ditch effort.
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by FREELINE57;12565884 
Just out of curiosity after you did the firmware update did you reset/ power cycle the router? Agreed, start with the simple stuff, call comcast and have them check you connection and or replace the modem and if that's not the issue then replacing the router as a last ditch effort.

I did power cycle everything.
And Cox is on the way over tomorrow apparently.
It could just be that my Fiancee and I are across the apartment and the signal has to go through several walls etc, But I find that unlikely as we both always have 4 or 5 bars of signal. Its not a signal issue as far as I can determine.

Interesting tidbit, Speedtest.net, Pingtest.net, Toast.net and BroadbandTest.gov (or whatever it is) all give different and wildly fluctuating readings from every computer in the house.
I pay for a 10Meg connection and I get from 2 to 15 depending on the second I run the test. The same server returns wildly fluctuating readings across the board (up, down, ping Packet loss, etc) over a series of 5 tests within 5 minutes.

Its seeming more and more like an issue with Cox or my modem and less and less a router issue.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless Networking Issue...