Overclock.net › Forums › AMD › AMD Motherboards › M3N72-D Mobo but with nForce 740a SLI Chipset?
New Posts  All Forums:Forum Nav:

M3N72-D Mobo but with nForce 740a SLI Chipset?

post #1 of 4
Thread Starter 
Greetings! I'm new to this forum, and here is my problem:

I have a PC almost 2 years old. I just decided to OC it to a new level recently, but I encountered many issues. I used to run my AMD Phenom II X3 720 BE CPU OC@3.2GHz for more then 1 year with no problem at all, but when I recently tried to boost it to 3.3GHz or higher, I always fail the prime95 test, or got BSOD. But put those aside, there is one thing confused me a lot:

My mobo is Asus M3N72-D. On Asus website, or newegg, or anywhere else if you just google it, it would say that this mobo specs nForce 750a SLI chipset. However, on my computer, both 3DMark Vantage and CPU-Z says it has a 740a SLI chipset. I upload a CPU-Z pic to show that.

I have installed the newest chipset driver for 750a from nVidia's website (ver15.51), with the newest BIOS from Asus (ver1510). I cannot understand why. Is there any fault with my mobo, or is it because my PC is some kind of OEM so it has different spec? I also searched the forum and in an old post here, http://www.overclock.net/amd-cpus/59...oc-issues.html, the author reported that his M3N72-D with a 740a chipset at beginning, but in the last post, after he reflashed BIOS, it showed a 750a chipset.

So, what exactly chipset does my mobo have? If my chipset is 750a but not correctly recognized, will this affect my system's stability? Is this related with my OC performance? Thanks in advance if you got any ideas to share!

hoffmani

Edited by hoffmani - 2/28/11 at 6:28pm
post #2 of 4
You may have the 750i chipset drivers installed,not the 750a drivers.
The AMD drivers are 15.49,the Intel are 15.51.

Try these http://www.nvidia.com/object/nforce_...bit_15.49.html.Win7/64
http://www.nvidia.com/object/nforce_...bit_15.49.html.Win7/32

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Gyro View Post
You may have the 750i chipset drivers installed,not the 750a drivers.
The AMD drivers are 15.49,the Intel are 15.51.

Try these http://www.nvidia.com/object/nforce_...bit_15.49.html.Win7/64
http://www.nvidia.com/object/nforce_...bit_15.49.html.Win7/32

Good luck

Gyro
OMG I can't believe I made such a stupid mistake! Thanks for point that out Gyro.

However, my chipset is still shown as 740a in CPU-Z after I installed the correct driver. The good news is my system's stability seemed been improved a little. Now I can run prime95 for 10 hours until first error occurs, used to be 3 hours maximum.

As for the chipset model, I did some more search and happy to know it's not just me . Many people have their chipest listed as 740a but not 750a, and also on other mobos rather than Asus. And in a thread I found the most convincing explanation:

Quote:
740a and 750a both belong to the MCP72 series and are supported by the same nForce drivers.
The only difference is, that the nForce 750a SLI chipset has an integrated graphics adapter, whereas the nForce 740a SLI chipset either has no or an inactivated on-board graphics adapter.
So, my guess is when you are using a PCI-E video card, the graphic adapter in 750a will be disabled and thus 'downgrade' itself to a 740a.
post #4 of 4
Probably a cpuz bug. Cpuz seems to have a hard time reading some boards.
Alienware M9700
(14 items)
 
Wackbook pro
(12 items)
 
Mpowerlicous
(12 items)
 
CPUCPUMotherboardGraphics
AMD Turion ML-42 2.4GHz AMD Turion ML-40 Alienware nForce3 2X nVidia GeForce Go 7900GS SLI 
RAMHard DriveOSMonitor
1GB DDR 333MHz Samsung Spinpoint 250GB Windows XP Professional 1920X1200 Integrated LCD 
Case
Alienware M9700 chassis 
CPUMotherboardGraphicsGraphics
Core i7 3615QM @2.3GHz Apple Logic Board Intel HD 4000 Nvidia GT 650M 512MB 
RAMHard DriveOSMonitor
16GB 1600MHz DDR3 500GB Samsung 840  OSX 10.10 1440x900  
PowerAudioAudioAudio
85W PSU Schiit Modi Schiit Magni 2 Über DT770 Pro 
CPUMotherboardGraphicsRAM
Intel i7 3770K MSI Z77 Big Bang MPower Radeon R9 270X 4X4GB G.Skill  
Hard DriveCoolingOSMonitor
Intel X25-V Cooler Master Hyper 212+ Life without walls? Who needs windows? Acer 
KeyboardPowerCaseMouse
G15 Raidmax RX-1000AE Brooks shoebox  Acer G500 
  hide details  
Reply
Alienware M9700
(14 items)
 
Wackbook pro
(12 items)
 
Mpowerlicous
(12 items)
 
CPUCPUMotherboardGraphics
AMD Turion ML-42 2.4GHz AMD Turion ML-40 Alienware nForce3 2X nVidia GeForce Go 7900GS SLI 
RAMHard DriveOSMonitor
1GB DDR 333MHz Samsung Spinpoint 250GB Windows XP Professional 1920X1200 Integrated LCD 
Case
Alienware M9700 chassis 
CPUMotherboardGraphicsGraphics
Core i7 3615QM @2.3GHz Apple Logic Board Intel HD 4000 Nvidia GT 650M 512MB 
RAMHard DriveOSMonitor
16GB 1600MHz DDR3 500GB Samsung 840  OSX 10.10 1440x900  
PowerAudioAudioAudio
85W PSU Schiit Modi Schiit Magni 2 Über DT770 Pro 
CPUMotherboardGraphicsRAM
Intel i7 3770K MSI Z77 Big Bang MPower Radeon R9 270X 4X4GB G.Skill  
Hard DriveCoolingOSMonitor
Intel X25-V Cooler Master Hyper 212+ Life without walls? Who needs windows? Acer 
KeyboardPowerCaseMouse
G15 Raidmax RX-1000AE Brooks shoebox  Acer G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › M3N72-D Mobo but with nForce 740a SLI Chipset?