Overclock.net › Forums › Graphics Cards › AMD/ATI › Overclocked Radeon 6950 Crossfire - Testing and Benchmarks
New Posts  All Forums:Forum Nav:

Overclocked Radeon 6950 Crossfire - Testing and Benchmarks - Page 2

post #11 of 16
Make sure you set PowerTune to +20% in CCC. I noticed a similar drop in performance when it was set to 0%. It's also a little annoying because it randomly resets back to 0% occasionally even though after I load up a profile with the +20%.

And double check that your clockspeeds are correct during the test itself.
LianLith
(20 items)
 
Microstone
(15 items)
 
Red Box
(15 items)
 
CPUMotherboardGraphicsRAM
Core i7 970 @ 4.225GHz w/ 1.344v, HT On Gigabyte X58A-OC 2 x HD 6950 2GB CrossfireX (Unlocked Shaders) 3 x 4GB Samsung MV-3V4G3/US @ 2028 9-10-10-25 1.6v 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series Cherryville 180GB 2 x WD6400AAKS in RAID 0 WD300GLSA16100 short-stroked to 48.8GB Prolimatech Megahalems 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit SP1 HP ZR30w ABS M1 Seasonic X-650 
CaseMouseMouse PadAudio
Lian Li V2120X Razer Diamondback 3G Steelseries 4D M-Audio BX5a Deluxe 
AudioAudioAudioOther
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro Samson SR850 VSonic GR07 MDPC-X sleeving 
CPUMotherboardGraphicsRAM
Core i5 2550K @ 4.2GHz w/ 1.256v Asus Maximus IV Gene-Z/GEN3 Visiontek Radeon HD4870 512MB 2 x 4GB G.Skill Ripjaws DDR3 1600 9-9-9-24 1.5V 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD5000BEKT Lite-On DC-8A4SH Slot-loading DVD Burner Corsair H60 
OSKeyboardPowerCase
Windows 7 Professional 64-bit SP1 OEM HP keyboard Seasonic X-750 Silverstone TJ08-E 
MouseMouse PadAudio
Logitech LX3 Ratpadz GS Audioengine 5 
CPUMotherboardGraphicsRAM
Core i3 530 @ 3.813GHz w/ 1.176v Asus P7H55D-M EVO Sapphire HD 5670 512MB @ 815/1025 2 x 2GB G.Skill Ripjaws @ 1600 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 500GB Sony Optiarc 24x DVD Burner Cooler Master GeminII S Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell S2009W Saitek Eclipse OCZ ModXStream 500W Lian Li V351R 
MouseMouse PadAudio
Razer Diamondback Ratpadz GS Dell AY410 
  hide details  
Reply
LianLith
(20 items)
 
Microstone
(15 items)
 
Red Box
(15 items)
 
CPUMotherboardGraphicsRAM
Core i7 970 @ 4.225GHz w/ 1.344v, HT On Gigabyte X58A-OC 2 x HD 6950 2GB CrossfireX (Unlocked Shaders) 3 x 4GB Samsung MV-3V4G3/US @ 2028 9-10-10-25 1.6v 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series Cherryville 180GB 2 x WD6400AAKS in RAID 0 WD300GLSA16100 short-stroked to 48.8GB Prolimatech Megahalems 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit SP1 HP ZR30w ABS M1 Seasonic X-650 
CaseMouseMouse PadAudio
Lian Li V2120X Razer Diamondback 3G Steelseries 4D M-Audio BX5a Deluxe 
AudioAudioAudioOther
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro Samson SR850 VSonic GR07 MDPC-X sleeving 
CPUMotherboardGraphicsRAM
Core i5 2550K @ 4.2GHz w/ 1.256v Asus Maximus IV Gene-Z/GEN3 Visiontek Radeon HD4870 512MB 2 x 4GB G.Skill Ripjaws DDR3 1600 9-9-9-24 1.5V 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD5000BEKT Lite-On DC-8A4SH Slot-loading DVD Burner Corsair H60 
OSKeyboardPowerCase
Windows 7 Professional 64-bit SP1 OEM HP keyboard Seasonic X-750 Silverstone TJ08-E 
MouseMouse PadAudio
Logitech LX3 Ratpadz GS Audioengine 5 
CPUMotherboardGraphicsRAM
Core i3 530 @ 3.813GHz w/ 1.176v Asus P7H55D-M EVO Sapphire HD 5670 512MB @ 815/1025 2 x 2GB G.Skill Ripjaws @ 1600 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 500GB Sony Optiarc 24x DVD Burner Cooler Master GeminII S Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell S2009W Saitek Eclipse OCZ ModXStream 500W Lian Li V351R 
MouseMouse PadAudio
Razer Diamondback Ratpadz GS Dell AY410 
  hide details  
Reply
post #12 of 16
Thread Starter 
Quote:
Originally Posted by aznofazns View Post
Make sure you set PowerTune to +20% in CCC. I noticed a similar drop in performance when it was set to 0%. It's also a little annoying because it randomly resets back to 0% occasionally even though after I load up a profile with the +20%.

And double check that your clockspeeds are correct during the test itself.
I did try and keep powertune up but it also kept resetting. I figured it was an MSI afterburner thing and it seemd like it wasn't having any effects. I've confirmed that the clock speeds stay at 975 however.

Oh I think my voltages are wrong. I don't think MSI afterburner was correctly updating them. Also the 6950 bios I downloaded was supposed to have "6970 voltages" but it appears it was shader unlock only.

So I may have been running on stock voltages for all the overclocks. Which is slightly mind boggling to think I was running 975 @ 1.1 volts. I'm going to investigate further over the weekend.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
post #13 of 16
Quote:
Originally Posted by Intangible View Post
I did try and keep powertune up but it also kept resetting. I figured it was an MSI afterburner thing and it seemd like it wasn't having any effects. I've confirmed that the clock speeds stay at 975 however.

Oh I think my voltages are wrong. I don't think MSI afterburner was correctly updating them. Also the 6950 bios I downloaded was supposed to have "6970 voltages" but it appears it was shader unlock only.

So I may have been running on stock voltages for all the overclocks. Which is slightly mind boggling to think I was running 975 @ 1.1 volts. I'm going to investigate further over the weekend.
Make sure you set the +20% after you change the clocks in MSI afterburner. I found that this usually keeps the +20% active until I change the clocks again (I use a kill-a-watt to verify this).

As for the BIOS, I would flash it to just a plain old vanilla 6950 BIOS. This usually ensures that you'll be able to mess with the voltages later in afterburner.
LianLith
(20 items)
 
Microstone
(15 items)
 
Red Box
(15 items)
 
CPUMotherboardGraphicsRAM
Core i7 970 @ 4.225GHz w/ 1.344v, HT On Gigabyte X58A-OC 2 x HD 6950 2GB CrossfireX (Unlocked Shaders) 3 x 4GB Samsung MV-3V4G3/US @ 2028 9-10-10-25 1.6v 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series Cherryville 180GB 2 x WD6400AAKS in RAID 0 WD300GLSA16100 short-stroked to 48.8GB Prolimatech Megahalems 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit SP1 HP ZR30w ABS M1 Seasonic X-650 
CaseMouseMouse PadAudio
Lian Li V2120X Razer Diamondback 3G Steelseries 4D M-Audio BX5a Deluxe 
AudioAudioAudioOther
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro Samson SR850 VSonic GR07 MDPC-X sleeving 
CPUMotherboardGraphicsRAM
Core i5 2550K @ 4.2GHz w/ 1.256v Asus Maximus IV Gene-Z/GEN3 Visiontek Radeon HD4870 512MB 2 x 4GB G.Skill Ripjaws DDR3 1600 9-9-9-24 1.5V 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD5000BEKT Lite-On DC-8A4SH Slot-loading DVD Burner Corsair H60 
OSKeyboardPowerCase
Windows 7 Professional 64-bit SP1 OEM HP keyboard Seasonic X-750 Silverstone TJ08-E 
MouseMouse PadAudio
Logitech LX3 Ratpadz GS Audioengine 5 
CPUMotherboardGraphicsRAM
Core i3 530 @ 3.813GHz w/ 1.176v Asus P7H55D-M EVO Sapphire HD 5670 512MB @ 815/1025 2 x 2GB G.Skill Ripjaws @ 1600 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 500GB Sony Optiarc 24x DVD Burner Cooler Master GeminII S Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell S2009W Saitek Eclipse OCZ ModXStream 500W Lian Li V351R 
MouseMouse PadAudio
Razer Diamondback Ratpadz GS Dell AY410 
  hide details  
Reply
LianLith
(20 items)
 
Microstone
(15 items)
 
Red Box
(15 items)
 
CPUMotherboardGraphicsRAM
Core i7 970 @ 4.225GHz w/ 1.344v, HT On Gigabyte X58A-OC 2 x HD 6950 2GB CrossfireX (Unlocked Shaders) 3 x 4GB Samsung MV-3V4G3/US @ 2028 9-10-10-25 1.6v 
Hard DriveHard DriveHard DriveCooling
Intel 520 Series Cherryville 180GB 2 x WD6400AAKS in RAID 0 WD300GLSA16100 short-stroked to 48.8GB Prolimatech Megahalems 
OSMonitorKeyboardPower
Windows 7 Professional 64-bit SP1 HP ZR30w ABS M1 Seasonic X-650 
CaseMouseMouse PadAudio
Lian Li V2120X Razer Diamondback 3G Steelseries 4D M-Audio BX5a Deluxe 
AudioAudioAudioOther
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro Samson SR850 VSonic GR07 MDPC-X sleeving 
CPUMotherboardGraphicsRAM
Core i5 2550K @ 4.2GHz w/ 1.256v Asus Maximus IV Gene-Z/GEN3 Visiontek Radeon HD4870 512MB 2 x 4GB G.Skill Ripjaws DDR3 1600 9-9-9-24 1.5V 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD5000BEKT Lite-On DC-8A4SH Slot-loading DVD Burner Corsair H60 
OSKeyboardPowerCase
Windows 7 Professional 64-bit SP1 OEM HP keyboard Seasonic X-750 Silverstone TJ08-E 
MouseMouse PadAudio
Logitech LX3 Ratpadz GS Audioengine 5 
CPUMotherboardGraphicsRAM
Core i3 530 @ 3.813GHz w/ 1.176v Asus P7H55D-M EVO Sapphire HD 5670 512MB @ 815/1025 2 x 2GB G.Skill Ripjaws @ 1600 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Green 500GB Sony Optiarc 24x DVD Burner Cooler Master GeminII S Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell S2009W Saitek Eclipse OCZ ModXStream 500W Lian Li V351R 
MouseMouse PadAudio
Razer Diamondback Ratpadz GS Dell AY410 
  hide details  
Reply
post #14 of 16
Thread Starter 
Quote:
Originally Posted by aznofazns View Post
Make sure you set the +20% after you change the clocks in MSI afterburner. I found that this usually keeps the +20% active until I change the clocks again (I use a kill-a-watt to verify this).

As for the BIOS, I would flash it to just a plain old vanilla 6950 BIOS. This usually ensures that you'll be able to mess with the voltages later in afterburner.
So will I need to reset powertune after every computer restart? The reason for the concern on the wattage is that I was reviewing the bios in the RBE editor and noticed that the voltages were stock. So then I reviewed the 6970 bios and it shows 1.175 voltage.

GPU-Z was showing .9 and 1.1 but I figured it was bugged. Afterburner was showing .9 / 1.1 and later I moved it to 1.3. However GPU-Z never reported voltages above 1.1 even with afterburner reporting 1.3.

Which one is accurate? Also, I have a one of those wall plugin kill-a-watts. Can I use that to test?
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
post #15 of 16
Thread Starter 
Quote:
Originally Posted by aznofazns View Post
Make sure you set the +20% after you change the clocks in MSI afterburner. I found that this usually keeps the +20% active until I change the clocks again (I use a kill-a-watt to verify this).

As for the BIOS, I would flash it to just a plain old vanilla 6950 BIOS. This usually ensures that you'll be able to mess with the voltages later in afterburner.
I verified the voltages are actually correct. GPU-Z just isn't showing above 1V for whatever reason.

To test I set the voltage using RBE editor and ran some benchmarks. I also confirmed voltage with MSI afterburner. System crashed when running at normal voltage setting with OC.

Once I set the voltage to a higher setting the OC became stable. GPU-Z is just not showing correct temp.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
post #16 of 16
Thread Starter 
Selling my cards. I want to pick up the 6990.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.1 GHz Asus Crosshair IV Formula Radeon HD 6990 / 6950 Trifire 16 GB G.Skill 1600 (4GB x 4) 
Hard DriveOSMonitorPower
2x WD1600 7200 RPM Sata 3.0 | Raid 0 Windows 7 Ultimate 64 Samsung 24" Thermaltake TR2 1000W 
CaseMouse
Corsair 600T Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Overclocked Radeon 6950 Crossfire - Testing and Benchmarks