Overclock.net › Forums › AMD › AMD Motherboards › BIOS doesnt recognize second CPU (K8N-DRE)
New Posts  All Forums:Forum Nav:

BIOS doesnt recognize second CPU (K8N-DRE)

post #1 of 2
Thread Starter 
Hi guys,

I've been burning my head trying to get a second CPU to be recognize by bios. This is what happend...

I installed the second CPU and when i went to turn on the computer it only powered on for about 1 second. After I switch and swap different RAM's and it is now powering up. But when i go to BIOS to check CPU2 BIOS only shows CPU1. I switch the cpus to see if one of them were damaged but both of them are recognice by BIOS but only on the first Slot.

Any ideas how to fix it?

I have 3GB RAM: (2) Samsung and (1)Corsair They are 1GB each...

Thanks,

BOTH ARE THE SAME CPU (OPTERON 270)
post #2 of 2
See my post in the "Anyone own this mobo? Asus K8N-DRE" thread.

Flash your board to the newest bios, "revision 1005". http://www.asus.com/product.aspx?P_ID=qF4qMu1w9HDZjIvt

Install 1GB of Samsung memory in the "A1" and "C1" slots.
The Bigger Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 x 3GHz Opteron (OSA2222GAA6CX) Arima NM46X Nvidia Quadro NVS 300 4 x 1GB ELPIDA DDR2 PC2-5300R Registered ECC 
Hard DriveOSPower
2 x Seagate SAS 73GB Linux Debian (Squeeze) Super Flower 850R14XE 850Watt 
  hide details  
Reply
The Bigger Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 x 3GHz Opteron (OSA2222GAA6CX) Arima NM46X Nvidia Quadro NVS 300 4 x 1GB ELPIDA DDR2 PC2-5300R Registered ECC 
Hard DriveOSPower
2 x Seagate SAS 73GB Linux Debian (Squeeze) Super Flower 850R14XE 850Watt 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › BIOS doesnt recognize second CPU (K8N-DRE)