Overclock.net › Forums › Intel › Intel CPUs › strange things at high clocks
New Posts  All Forums:Forum Nav:

strange things at high clocks

post #1 of 8
Thread Starter 
hey everyone. i dont come here often but i have a question. or rather a problem. i have a xfx 790i ultra mobo, a 1220watt psu, 2 gtx 470s in sli. and a qx6700. everything is watercooled and overclocked. now, im working on the cpu. my temps are good so i figured lets try hitting 4ghz. long story short i got it to boot at 4ghz but the only issue is some parts of windows dont load correctly. this happens at other high clock speeds as well. for example, my avast virus protection is turned off and will not turn on. my pci wifi adapter will not respond. and when i right click on my computer to get the basic system information. it just says (something to the effect of) N/A. this is also true with cpu-z. (well cpu-z just wont open. it just hangs on loading) i was wondering if there was an explanation for something odd like this. thanks!
post #2 of 8
Unstable overclock.
always run stress test after overclocking
i have been using IBT(Intel Burn Test)
if you can pass about 50 runs then you should be stable
for extra measures i would run 100.

But i bet you wont pass it from way things sound without some more tweaking.

Since i know nothing about intel chips i wont even try to get into volts or multi.
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #3 of 8
Thread Starter 
i have the vcore voltage high enough to stop it from blue screening. but i dont know what else to change to improve stability. i dont have a super large amount of knowledge with overclocking. i just know enough to get around. any suggestions?
post #4 of 8
stop it bluescreening while doing what?


your overclock seems heavily unstable, what is your mobo temp like btw?
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #5 of 8
Thread Starter 
at 3.6 ghz (my current stable) it idles at 45c and the max is around 55c under load. i know this will probably be to much for daily use. but im just trying to learn more about overlocking and how to reach a high stable speed.
post #6 of 8
those temps are fine.

try to keep it under 70oC for that chip i believe your max is 85
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e5645 @ 4.2Ghz P6X58D-E 5450 x2 6Gb Corsair Dominator 1600 
CoolingOSPowerCase
ALPENFOHN K2 Windows 7 Pro Antec Truepower Trio 650W Dell Optiplex 
  hide details  
Reply
post #7 of 8
How long have you run a stress test on it? I've never had wifi problems except when my DRAM/FSB clocks were way out of whack. Try a few hours of LinX.
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
Leviathan
(13 items)
 
Workstation
(10 items)
 
Alexandria
(11 items)
 
CPUMotherboardGraphicsRAM
i7 980X @ 4.3 HT on Asus P6T Deluxe V2 Radeon 5970 + GT 240 PHYSX Corsair 12gb (horrible) 
Hard DriveOSMonitorPower
64GB SSD boot + Raid 10 WDC Blues Pirated Win 7 (duh) Alienware AW2310 Corsair AX1200 
Case
Antec 902 Modded 
CPUMotherboardRAMHard Drive
Xeon E3-1265L V2 Asus P8C WS Kingston 32GB 1600MHz ECC Crucial M4 256GB 
CoolingOSPowerAudio
Corsair H50 ESXi 6.0RC Corsair HX1000 Focusrite Scarlett 18i20 
Other
Mellanox MNPA19-XTR 
CPUMotherboardGraphicsRAM
Dual Intel Xeon L5630 Supermicro X8DTH-6F Radeon 7750 64GB 1066MHz Registered DDR3 
Hard DriveHard DriveCoolingOS
4 x 4TB Hitachi SAS Ultrastar Crucial M4 256GB Dual NH-U9DX i4 vSphere 6.0RC 
PowerCaseOther
Corsair AX1200 Norco RPC-4220 Mellanox MNPA19-XTR 
  hide details  
Reply
post #8 of 8
Thread Starter 
well im only reaching the really odd things when it get close to 4ghz. the computer is barely usable. im just wondering if there is something other then vcore i should be adjusting to help these problems.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › strange things at high clocks