Overclock.net › Forums › AMD › AMD CPUs › 3.8GHZ but...!!
New Posts  All Forums:Forum Nav:

3.8GHZ but...!! - Page 2

post #11 of 16
Quote:
Originally Posted by craigs911 View Post
my mobo is being upgraded to this soon

Foxconn A9DA-S AMD 890GX Motherboard
http://www.novatech.co.uk/novatech/p...ds/A9DA-S.html
Thats a lot better board.
I would run your cpu at stock volts untill you get it in that board before you kill both cpu and you mobo.
post #12 of 16
Thread Starter 
Quote:
Originally Posted by konspiracy View Post
Also your board can only handle 95 watts.
Your making your board handle like 160 to 185 watts.
my CPU is at 1.6GHZ-1.56V atm
post #13 of 16
Thread Starter 
Quote:
Originally Posted by craigs911 View Post
my CPU is at 1.6GHZ-1.56V atm
my current idle temps

post #14 of 16
Idle temps mean nothing run prime for 6 hours our use linx or intel burn test for 6 runs on maximum. watch your temps closely
post #15 of 16
Thread Starter 
Quote:
Originally Posted by konspiracy View Post
Idle temps mean nothing run prime for 6 hours our use linx or intel burn test for 6 runs on maximum. watch your temps closely
running prime now and temps are bouncing 48-50c
CPU 3.6
Edited by craigs911 - 3/1/11 at 12:55pm
post #16 of 16
Thread Starter 
Quote:
Originally Posted by craigs911 View Post
running prime now and temps are bouncing 48-50c
CPU 3.6
ok ran for 6 hours no BSOD temps hit max of 52c running at 3.6ghz-1.56V according to core temp & speed fan so am i ok at 3.8Ghz and 1.62 for 6 hours going to test prime at 3.8ghz any how
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 3.8GHZ but...!!