Overclock.net › Forums › Cooling › Water Cooling › 70 degrees at idle?!
New Posts  All Forums:Forum Nav:

70 degrees at idle?!

post #1 of 21
Thread Starter 
I just hooked up my first water loop, and it was working great at first. My temps were really good. There were some air bubbles in the loop so I opened the reservoir and topped it off.

Now my temps have sky rocketed and I have no idea why. I am sitting close to 70 degrees at idle, and about 100 degrees under load. What do I need to check?

Thanks!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
post #2 of 21
Temps are immediately at 70C+ within a minute of booting or only after like 15+ minutes?

If it is right away, your block is not mounted properly.
Otherwise, check your pump and radiator fans.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 21
Thread Starter 
Thanks for replying so quickly!

Temps are immediately in the 60 degree range after booting. If I put any load on the CPU that go crazy. I just made sure that my fans and pump are running at full speed and everything seems to be fine.

I'm not sure what you mean by my block not being mounted properly. What should I check? I'd like to avoid pulling everything apart, but if that's what I need to do, I'll pull everything apart and then put it back together.

1202608132_ChWtM-O.png
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
post #4 of 21
You sure you got the air bubbles out and just didnt get them traped? but that still shouldnt be the case, tight ur mount abit?
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX8350 Black Edition 8 Core Processor  Gigabyte GA-990FXA-UD7 Socket AM3+ 7.1 Channel ... ASUS R9 290 Avexir Core Blue Series 16GB  
Hard DriveOSMonitorPower
1 TB WD Back Microsoft Windows 7 Ultimate 64-Bit 24" Corsair 1200W 
Case
900D 
  hide details  
Reply
post #5 of 21
Thread Starter 
Quote:
Originally Posted by Leon777;12568813 
You sure you got the air bubbles out and just didnt get them traped? but that still shouldnt be the case, tight ur mount abit?

How would I go about checking that? I am still a WCing noob.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
post #6 of 21
Thread Starter 
Ok, I was able to tighten down the CPU block a bit, and it helped immensely. My load temps are better than what my idle temps were before, but they still seem a little high. Any opinions? I haven't tried manually overclocking, so the settings that you see in CPU-Z are just the MSI "OC Genie" function at work.

1202647316_7MpDT-O.png
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
post #7 of 21
Quote:
Originally Posted by Drewlander;12568785 
Temps are immediately in the 60 degree range after booting.
It's definitely the block mounting then.
Quote:
Originally Posted by Drewlander;12569405 
Ok, I was able to tighten down the CPU block a bit, and it helped immensely. My load temps are better than what my idle temps were before, but they still seem a little high. Any opinions? I haven't tried manually overclocking, so the settings that you see in CPU-Z are just the MSI "OC Genie" function at work.

I can't see pics at work.

How tight is the block? Did you tighten the screws in a criss-cross pattern? Bubbles out of the loop yet?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #8 of 21
I'm not an Intel boy, but I think those temps are right for i7's.
What I don't know if those temps are OK according to your vCore... AFAIK most of the i7's get to that temp at 4ghz.
My PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6ghz Asus P8Z68-M PRO EVGA GTX 580 G. Skill Sniper 2x4GB 1866Mhz 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2 x Crucial M4 64gb sata3 RAID 0 + ST500gb + WD... Asus DVDRW sata Corsair H80 Win7 x64 Professional -genuine- 
MonitorKeyboardPowerCase
Dell 2408wfp Rev. A02 Razer Lycosa CoolerMaster Silent Pro M 700 Lian Li PC-V600F 
MouseMouse Pad
Microsoft Sidewinder X8 Razer 
  hide details  
Reply
My PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6ghz Asus P8Z68-M PRO EVGA GTX 580 G. Skill Sniper 2x4GB 1866Mhz 8-8-8-24 
Hard DriveOptical DriveCoolingOS
2 x Crucial M4 64gb sata3 RAID 0 + ST500gb + WD... Asus DVDRW sata Corsair H80 Win7 x64 Professional -genuine- 
MonitorKeyboardPowerCase
Dell 2408wfp Rev. A02 Razer Lycosa CoolerMaster Silent Pro M 700 Lian Li PC-V600F 
MouseMouse Pad
Microsoft Sidewinder X8 Razer 
  hide details  
Reply
post #9 of 21
Quote:
Originally Posted by Drewlander;12569405 
Ok, I was able to tighten down the CPU block a bit, and it helped immensely. My load temps are better than what my idle temps were before, but they still seem a little high. Any opinions? I haven't tried manually overclocking, so the settings that you see in CPU-Z are just the MSI "OC Genie" function at work.

1202647316_7MpDT-O.png

Waaaaaay too hot. That software OCing is also putting way more tha necessary voltage into your CPU for such an overclock. Per Duckie, either you block isn't mounted right, you have a pump problem, or you have lots of air bubbles.

Put your hand on the hoses in/out of the CPU. Are they warm/hot to the touch? If yes, then your pump most likely is not working. If the hoses are cold, it means there is a problem with the seating of your water block.
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
post #10 of 21
Thread Starter 
Should I try rotating the water block 90 degrees?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 930 MSI Big Bang XPower EVGA GTX 480 SC OCZ3P1600C9ELV6GK x 2 (12gb) 
Hard DriveOptical DriveOSMonitor
WD 640GB Blue (Waiting on next gen SSD) LG Blu-Ray Burner Win7 64 Bit Dell G2410 
KeyboardPowerCaseMouse
Logitech G110 Seasonic X-750 Gold ABS Canyon 595 MX Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › 70 degrees at idle?!