Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › 570 & 450 Low PPD
New Posts  All Forums:Forum Nav:

570 & 450 Low PPD - Page 3

post #21 of 48
not all 570's get the same ppd
post #22 of 48
Thread Starter 
Quote:
Originally Posted by zodac View Post
Ok... try just disabling PhysX.

If that doesn't work, it might be the 570 itself... try removing the 450 and leaving the 570 on its own... that should give us an answer.

Does the 570 perform as expected in games?
Might seem stupid, but there isn't an option in Nvidia CP to disable PhysX (or I am blind). I set it to CPU and ran the clients again with no change.

As far as the 570 in games- the only thing I have done on the card is one run of the HAWX2 and Dirt2 benchmarks. Both runs were @ stock 732c and the results were 10-20fps beyond what my OCed 470 @ 775c did. So in games I guess its performing fine since its outdoing the 470.

Quote:
Originally Posted by koven View Post
not all 570's get the same ppd
Aside from the differences in projects/WUs PPD should be consistent (albeit not exact) between all cards of a given model with the same clock speeds.
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
post #23 of 48
that's what one would assume, but it's not the case for 570's

ive been through this when i got my 2nd 570

here's a thread on [h] talking about it

http://hardforum.com/showthread.php?...&highlight=570

and here's my 2x 570's getting different PPD with identical project, clocks, etc

i also ran them alone, in the same slot, same results



still to this day, no one has an answer for why different 570's get different PPD
Edited by koven - 3/7/11 at 4:49pm
post #24 of 48
Thread Starter 
Thread seems to point out that there is a widespread issue, rather than saying its normal and expected performance.
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
post #25 of 48
i never said it's normal, obviously the same card gettnig different ppd is not normal

but it is what it is, good luck finding an answer, ive tried quite hard but ended up returning the 570 w/ lower ppd because no one knew what the hell was going on, and i doubt anyone does now
post #26 of 48
Thread Starter 
Well thanks for posting the thread about the issue @ H. Quitting on the card is not an option right now, so I will be happy to try out other options people suggest.

If I free up later tonight I will try running each card solo physically and maybe even play musical chairs with the slots. I'll post back the results.

Keep any ideas coming please
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
post #27 of 48
An update on my 570. I decided, reluctantly, to mess around with the voltage last night. Finally got the card stable at 900/1800/1950 @ 1.075v. The card folds @ 65c with fan @ 70%. This bumped my ppd output to 15.7k (was 13.5k). Still no where near what I was hoping but getting better.

Not sure if you're willing to mess with the voltages theonedub, but my stock SC was at 1.025v. Maybe a bump in yours would help?

EDIT: It's back to 13.5k... what the crap?
Edited by drew630 - 3/8/11 at 11:11am
Main
(13 items)
 
Macbook Pro
(12 items)
 
 
CPUGraphicsRAMOS
2.3 GHz Intel Core i7 Intel HD Graphics 4000 8 GB 1600 MHz DDR3 OS X El Capitan 
  hide details  
Reply
Main
(13 items)
 
Macbook Pro
(12 items)
 
 
CPUGraphicsRAMOS
2.3 GHz Intel Core i7 Intel HD Graphics 4000 8 GB 1600 MHz DDR3 OS X El Capitan 
  hide details  
Reply
post #28 of 48
like i said, it is what it is, there's no solution, you just have to deal with it unfortunately

my lower 570 was getting 13k at 800mhz and 16k at 930mhz, which is on par with what you guys are getting

the higher 570 was getting 16k at 800mhz and 19k at 930mhz
post #29 of 48
Thread Starter 
Didn't have time last night to switch the cards around, but I should be able to get to it later today. I will also try out the latest Beta Drivers for s&g's.
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
Reply
post #30 of 48
Quote:
Originally Posted by koven View Post
like i said, it is what it is, there's no solution, you just have to deal with it unfortunately

my lower 570 was getting 13k at 800mhz and 16k at 930mhz, which is on par with what you guys are getting

the higher 570 was getting 16k at 800mhz and 19k at 930mhz
I've noticed same issue. I've had 2 evga 570s. To be fair, the first one ended up breaking (no O/C besides the stock evga SC version oc). This was also the card with sub-par results folding. Not quite 13k bad, but it was doing around 14.5k. The second one, stock, got about 16k(a bit over maybe). I reset my ppd stats so I can see what it gets after a few projects, but I have it running @ 853core and I've been consistently seeing 17.2k ppd (on 6805 projects).


Edit: I've also had the same issue on both cards (using mini-dv output to hdmi) where if you move/wobble the cord the display will go blank and come back on after a bit. I'm assuming it is just a poorly designed port and loses connection if it is touched in the slightest. It works, so I haven't bothered researching it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › 570 & 450 Low PPD