Overclock.net › Forums › Intel › Intel - General › Desktop won't POST
New Posts  All Forums:Forum Nav:

Desktop won't POST

post #1 of 4
Thread Starter 
Ok, so I've had this build for awhile now, gave it a very mild overclock (3.2ghz), and decided to fold for the weekend while I was out of town.

I come back to find out that it turned itself off at some point, and now will not get past boot screen- can't even get into BIOS. Tried resetting CMOS, reseating processor, reseating video card (had to to get to CMOS battery), but still, can't so much as get into the BIOS.

Any ideas as to what might be wrong (this is sig rig btw)
Failtop 5001
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k MSI Z77A-G45 Sapphire HD 7770 CMZ8GX3M2A1600C9B 
Hard DriveOptical DriveCoolingOS
Samsung 830 series Samsung 22X DVDRW SATA OEM Cooler Master Hyper 212 Evo Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 2443BW-HAS Levetron Mech4 Corsair TX750W PSU Cooler Master HAF 932 
Mouse
Razer Mamba 
  hide details  
Reply
Failtop 5001
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k MSI Z77A-G45 Sapphire HD 7770 CMZ8GX3M2A1600C9B 
Hard DriveOptical DriveCoolingOS
Samsung 830 series Samsung 22X DVDRW SATA OEM Cooler Master Hyper 212 Evo Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 2443BW-HAS Levetron Mech4 Corsair TX750W PSU Cooler Master HAF 932 
Mouse
Razer Mamba 
  hide details  
Reply
post #2 of 4
Disconnect everything but cpu/mem/gpu and see if you can get into the bios.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #3 of 4
Thread Starter 
Huh, after unplugging front usb/firewire ports I got into BIOS, and looking at them, I see why. Apparently I had something plugged into one of the front ports, and while I was away it seems to have been...pushed down. Rather hard.


That hard.
Failtop 5001
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k MSI Z77A-G45 Sapphire HD 7770 CMZ8GX3M2A1600C9B 
Hard DriveOptical DriveCoolingOS
Samsung 830 series Samsung 22X DVDRW SATA OEM Cooler Master Hyper 212 Evo Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 2443BW-HAS Levetron Mech4 Corsair TX750W PSU Cooler Master HAF 932 
Mouse
Razer Mamba 
  hide details  
Reply
Failtop 5001
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k MSI Z77A-G45 Sapphire HD 7770 CMZ8GX3M2A1600C9B 
Hard DriveOptical DriveCoolingOS
Samsung 830 series Samsung 22X DVDRW SATA OEM Cooler Master Hyper 212 Evo Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung 2443BW-HAS Levetron Mech4 Corsair TX750W PSU Cooler Master HAF 932 
Mouse
Razer Mamba 
  hide details  
Reply
post #4 of 4
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Desktop won't POST