Overclock.net › Forums › Software, Programming and Coding › Other Software › Display glitches in Minefield 4.0b13pre
New Posts  All Forums:Forum Nav:

Display glitches in Minefield 4.0b13pre

post #1 of 4
Thread Starter 
I've been using Minefield nightly builds for about a month now, and starting with one or the other updates in b12pre, I've had these strange display glitches all around the interface (as well as on buttons within HTML forms).
Hardware acceleration is off, and I'm using Catalyst 11.2, if that matters.

This is what I'm talking about -- notice the glitches on thte tabs, around the UI buttons. And there's something else I can't easily describe, but if I hover my mouse over the Back button, some strange thin vertical bar scrolls left to right from the button across the Forward button and then disappears.


I haven't really tried any troubleshooting, just wanted to get a feel for whether anybody else has seen this.
post #2 of 4
I was having the same problem. I recently got a new computer and it has windows 7 home premium 64 bit. Along, with it came the AlienwareGUIse. Essentially it is Stardock My Colors with a custom theme. Apparently Minefield doesnt work well with custom themes so if you have Stardock My Colors installed, you need to goto the settings menu and add Minefield to the exclusion list. In 64 bit its crogram Files/Minefield/firefox.exe. Hope this helps.
post #3 of 4
Use Firefox 4 final edition?
Or use Waterfox, imo a much better 64-bit build that's more than just 64-bit optimized. It was even made by a member on OCN.
post #4 of 4
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Use Firefox 4 final edition?
Or use Waterfox, imo a much better 64-bit build that's more than just 64-bit optimized. It was even made by a member on OCN.
I posted this topic 4 weeks ago I am using Firefox 4.0 final now and everything is fine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Display glitches in Minefield 4.0b13pre