Overclock.net › Forums › Graphics Cards › AMD/ATI › CrossfireX Problems need help
New Posts  All Forums:Forum Nav:

CrossfireX Problems need help

post #1 of 15
Thread Starter 
Just got a second 5870 E6, Its plugged in and working. I removed the old drivers, and updated to the latest version of catalyst. Under the graphics card info it says I have one enabled adapter running at 2x, and a disabled one running at 8x. I cannot find an option to enable crossfire, however I did revert back to ver. 10.1 and got crossfire to work with BFBC2 for a while, at-least both GPU's were heating up IDK if it was actually working GPU-z Claims crossfire was dis-abled.

I have the most recent BIOS for my board, and from what I read it should be automatic 8x/8x, I do have a pci sound card but I doubt that's the cause, I guess it may be my next step. But I really Like that sound card, and my on-board sound isn't the greatest.
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
post #2 of 15
just pull out the card temporarily and see the results, most likely your mobo is confufused, can you adjust bandwith in bios because some mobos allow it?
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
post #3 of 15
Thread Starter 
My bios doesn't have any bandwidth control options, Just took out the sound card to no avail, I guess I'll try have to try something else.
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
post #4 of 15
Thread Starter 
OK just removed the second video and its running at 2X, does seem to be affecting my frames but not by much, Wow this is weird, I need to figure out what the heck is going on this is driving my nuts.
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
post #5 of 15
are you sure drivers are 100% working as well as both cards support cf
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
post #6 of 15
Thread Starter 
yes and yes there 5870's their identical in every way. Now im just trying to figure why the heck my VGA is running at 2x instead of 16x.
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
post #7 of 15
Thread Starter 
OK I played around with the configuration a bit, still only getting 2x out of that slot, I'm still not getting any crossfire support.

I'm using an catalyst ver. 10.1, Ive tried two other versions to no avail. I guess Ill try flashing the bios later see if that fixes my little PCIE bandwidth issue. Catalyst recognizes both cards,(One being disabled) but there is no option to enable crossfire.

Another thing, my secondary card is idling very hot like 51C, but I think its the version of catalyst that I'm using.
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
post #8 of 15
Thread Starter 
Flashed the bios, wiped the drivers completly, and installed the latest APP enabled Catalyst suite. And you guessed it nothing changed, not a thing, still got one bad ass 2x card though(I doubt its actually 2x games are still smooth as can be) and no Crossfire support.
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
post #9 of 15
i guess my next thing to test would be to the cf bridges to see if they are damaged (try using new ones) or you should try temproaily buying the same bard agian and install the two gpus (or use a friends as long as is had the 8x dual links) and see if that works, if it works on the other system then you have fauilty mobo =( (i am betting that the you have a faulty mobo)
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
Bernice
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 Foxconn Aloe 1.01 Radeon HD 4350 Kingston ddr3 2gb X3 
Optical DriveOSMonitorKeyboard
Light scribe Windows 7 Home Premium Asus VW246H, Dell 17" Hp stock 
CaseMouse
stock hp pavillion e9300z HP stock 
  hide details  
Reply
post #10 of 15
Thread Starter 
I'm thinking that my Mobo is faulty too, Its been problematic in the past, I'm probably going to wait until AM3+ motherboards start coming out before I get a new one though. My system is water cooled, makes a pain in the ass to swap out parts with a friend. But considering my Primary PCIE slot won't function above 2x, its a good bet the my main board is to blame for this problem, Oh well I guess ill have a card idling in my case for a while.

I do have a couple of old bridges, from my 4850, better give it a shot, Plug and play my ass.
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
Another System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Ivy Bridge 3770K @ 4.6ghz ASrock Extreme4 z77 2x Sapphire ATI 5870 2GB (Watercooled) G-skill Ripjaws X 2x8GB 2133mhz cl9 
Hard DriveCoolingMonitorPower
4x WD Black 1TB RAID 10 (2TB total) a 240mm, a 280mm and a 420mm radiator, 655 pump... Acer 27in LED LCD Antec CPL-850, CPX form factor 
Case
Anetc DF-85 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › CrossfireX Problems need help