Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire and Afterburner custom fan
New Posts  All Forums:Forum Nav:

Crossfire and Afterburner custom fan

post #1 of 4
Thread Starter 
Basically ive got two MSI twin frozr 5850s but they run constantly at 55% fan and its starting to annoy me. So ive set up a custom fan profile in afterburner and it has applied it to one card perfectly fine however i cannot get it to work with the other.

Anyone any ideas whats wrong?
post #2 of 4
It happens to me to, thats normal. In 2D mode the secondary card revert to normal fan profile set in power play, but as soon as it goes to 3D mode, card 1 and 2 will have the same fan speed. Keep the monitoring tool open and go in to a game, Alt Tab out and look at the fan speed, it will be the same for both cards
    
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.6 M4A79 Deluxe HD6950 X 2 Stock ( Unlocked Shaders ) Corsair Twin2X 4Gb 1066 
Hard DriveOSMonitorPower
2X 500Gb RAID 0 Windows 7 64Bit Home Premium 32 Inch LCD 1920 X 1080 Ggabyte Odin 800W GT 
Case
Coolermaster Cosmos S 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.6 M4A79 Deluxe HD6950 X 2 Stock ( Unlocked Shaders ) Corsair Twin2X 4Gb 1066 
Hard DriveOSMonitorPower
2X 500Gb RAID 0 Windows 7 64Bit Home Premium 32 Inch LCD 1920 X 1080 Ggabyte Odin 800W GT 
Case
Coolermaster Cosmos S 
  hide details  
Reply
post #3 of 4
You can get it to work correctly if all you are doing is creating a fan profile and not overclocking. You will need to disable AMD Overdrive in CCC. Then go to MSI AB, settings, and make sure you have the 'Synchronize similar GPU' box checked. Now setup up a fan profile. On restart, fan profile for both cards should stick.
Now if you are overclocking in any shape or form, then it is a whole different ball of wax.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Mayke View Post
It happens to me to, thats normal. In 2D mode the secondary card revert to normal fan profile set in power play, but as soon as it goes to 3D mode, card 1 and 2 will have the same fan speed. Keep the monitoring tool open and go in to a game, Alt Tab out and look at the fan speed, it will be the same for both cards
Yeah this is what it does is there anyway to bypass it as it sounds so nice and quiet when i boot up a game
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire and Afterburner custom fan