Overclock.net › Forums › Cooling › Water Cooling › XSPC Rasa RS240 "Need Owner's help"
New Posts  All Forums:Forum Nav:

XSPC Rasa RS240 "Need Owner's help" - Page 2

post #11 of 14
Quote:
Originally Posted by Atomfix View Post
I don't want to be plugging the wrong wire's into live and ground, Wouldn't want the pump going into reverse now lol
As pictured here, it's plain to see the blue wire is ground.
    
CPUMotherboardGraphicsRAM
Xeon E5645 Asus Rampage II Gene eVGA GTX460 SSC 3x4GB Corsair Dominator PC3-12800 
Hard DriveHard DriveHard DriveOS
Crucial C300 64GB Seagate Momentus XT 750 Western Digital GP 2TB EARS Windows 7 Premium 
MonitorKeyboardPowerCase
Asus VE278Q DSI SMK-88 Seasonic X-660 Lian Li U6B 2011 SE 
MouseMouse Pad
Logitech G500 KAI.g3 HIEN - HARD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5645 Asus Rampage II Gene eVGA GTX460 SSC 3x4GB Corsair Dominator PC3-12800 
Hard DriveHard DriveHard DriveOS
Crucial C300 64GB Seagate Momentus XT 750 Western Digital GP 2TB EARS Windows 7 Premium 
MonitorKeyboardPowerCase
Asus VE278Q DSI SMK-88 Seasonic X-660 Lian Li U6B 2011 SE 
MouseMouse Pad
Logitech G500 KAI.g3 HIEN - HARD 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by RonindeBeatrice View Post
As pictured here, it's plain to see the blue wire is ground.
And who would have known that? They don't use standard molex colors. Your post seems kind of rude.
post #13 of 14
Thread Starter 
Quote:
Originally Posted by RonindeBeatrice View Post
As pictured here, it's plain to see the blue wire is ground.
Cheers.... I had the blue one in the 12V

I guees my pump was working in reverse then Should work back to normal when I switch the wire's around
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by mbudden View Post
And who would have known that? They don't use standard molex colors. Your post seems kind of rude.
Pardon me, but your post where you chimed in only to post that you couldn't be bothered to help seemed kind of rude...

Quote:
Originally Posted by Atomfix View Post
Cheers.... I had the blue one in the 12V

I guees my pump was working in reverse then Should work back to normal when I switch the wire's around
    
CPUMotherboardGraphicsRAM
Xeon E5645 Asus Rampage II Gene eVGA GTX460 SSC 3x4GB Corsair Dominator PC3-12800 
Hard DriveHard DriveHard DriveOS
Crucial C300 64GB Seagate Momentus XT 750 Western Digital GP 2TB EARS Windows 7 Premium 
MonitorKeyboardPowerCase
Asus VE278Q DSI SMK-88 Seasonic X-660 Lian Li U6B 2011 SE 
MouseMouse Pad
Logitech G500 KAI.g3 HIEN - HARD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5645 Asus Rampage II Gene eVGA GTX460 SSC 3x4GB Corsair Dominator PC3-12800 
Hard DriveHard DriveHard DriveOS
Crucial C300 64GB Seagate Momentus XT 750 Western Digital GP 2TB EARS Windows 7 Premium 
MonitorKeyboardPowerCase
Asus VE278Q DSI SMK-88 Seasonic X-660 Lian Li U6B 2011 SE 
MouseMouse Pad
Logitech G500 KAI.g3 HIEN - HARD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › XSPC Rasa RS240 "Need Owner's help"