Overclock.net › Forums › Intel › Intel Motherboards › Asus P6T-SE + OCZ 12800 6GB Problem
New Posts  All Forums:Forum Nav:

Asus P6T-SE + OCZ 12800 6GB Problem

post #1 of 7
Thread Starter 
Hi, im new to the forum and sort of a noob to say and im asking as i dont want to burn down or fry anything with the knowledge ive got so far =)

My issue is that i cant setup my rams to work at 1600mhz, ive tried to setup X.M.P. in the bios but when the windows boots it freezes, ive tried to set it up manualy but it also freezes... so far it worked for about 10min when i setup just the DRAM frequency to 1600 and then it booted again... so i dont know how to set it up and do no harm to the components ?

Ive got :
Asus P6T-SE
Intel I7 920 2.66
OCZ (3x2gb) DDR3 12800 1600mhz (i7 compatible)

ive tried to set up 8-8-8-24, 9-9-9-24, ref cycle to 88, timings to 2n,QPI 1.35V, DRAM 1.64V/1.66V, PLL 1.88V... but none of this was stable... ive read on this topic in more forums but cant find a suitable solution for me, so please can anbodey help me and explain me what do do?

Thank you
post #2 of 7
The XMP wouldn't work on my P6T-SE, have you tried each stick of ram on its own? Can you get just 1 working?
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #3 of 7
Thread Starter 
ill try it, as i see with cpuz they are all recognized and working but i cannot get them to workk at 1600mhz... i would try manual settings in bios but its the first time i do this things and i dont know what is what
post #4 of 7
Thread Starter 
I tested each ram in each slot, 2nd runs excelent on memtest in B1 but does not run stable in A1 and C1, now im testing 2nd modul in B1 and 1nd modul in A2 and its runing stable for 30min now. I also reaplied the CPU as it was showing temperature over 90 degrees C, is it normail for an i7? Im searching for someone who has a DDR3 mobo so i try the rams there. I dont understand why does it run in the combination A2,B1 stable. All tests are done in XMP profile.
post #5 of 7
Thread Starter 
Im curently testing slot a1,a2,b1 under 1333Mhz timings 8-8-8 DRAMbus voltage 1.60V, its working fine under pressure now for 1 hour. Why is working under this settings? I can only use dualchannel?
post #6 of 7
Its prolly the XMP profile, they don't work very well and its quite common (neither of my ASUS P6 boards will run it). Put it into Manual Overclock and you should be able to get it stable just changing the DRAM Frequency and Timings to what your ram is.
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #7 of 7
Thread Starter 
I tried timings 8-8-8-24 ref cycle 88, drambus voltage 1.64V but it runs unstable, cant alocate 4gb ram, overclock settings to manual and auto... i dont know what settings to use to get it stable? and why can it be only runed in dualchannel?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P6T-SE + OCZ 12800 6GB Problem