Overclock.net › Forums › Video Games › Console Gaming › Playstation › Whisper Fan Install Help
New Posts  All Forums:Forum Nav:

Whisper Fan Install Help

post #1 of 5
Thread Starter 
I've recently replaced my stock fan with a talismoon whisper fan for my PS3 fat. While I had my PS3 open I figured I should go ahead and replace the heatsink with AS5. The moment I turned the system back on the fan was on full blast. I thought maybe the AS5 was too thick, so I opened it back up and put on a thinner coat and got the same result.

I've searched multiple sites and watched the two major tutorial videos out there. Do I need to heat up the mother board before I apply the AS5? I didn't have the YLOD, it was just loud as hell!!

Does anyone have any solutions? Thanks for the help.
post #2 of 5
Maybe the new fan is faulty? Try reinstalling the stock fan and see if it does the same.
ASUS G73 laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
i7 720QM(1.6GHz) ATI Mobility Radeon HD 5870 (1G GDDR5) 6GB DDR3 500GB 
Optical DriveOS
DVD Super Multi Windows 7 64 bit 
  hide details  
Reply
ASUS G73 laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
i7 720QM(1.6GHz) ATI Mobility Radeon HD 5870 (1G GDDR5) 6GB DDR3 500GB 
Optical DriveOS
DVD Super Multi Windows 7 64 bit 
  hide details  
Reply
post #3 of 5
the paste would have nothing to do with it, do you know how to apply thermal compound properly? and you fan seems to be running at 12v constantly for some reason.
post #4 of 5
Thread Starter 
Installed the stock ran and it ran very quiet for about 7 minutes, then kicked up to a faster speed. I think you are correct about the faulty fan. My knowledge of how to apply thermal paste is limited to what I've read and seen on numerous how to videos on various sites. I used the card technique on the first try and then the zip lock back technique on the second attempt. I'm returning the aftermarket fan and reordering. I'll try again soon.

If the fan is running at 12V, is that something I can toggle or is it just a faulty fan as mentioned above??
post #5 of 5
Quote:
Originally Posted by MTPockets View Post
If the fan is running at 12V, is that something I can toggle or is it just a faulty fan as mentioned above??
When I installed the whisper max in my xbox there was a switch that needed to be connected t toggle between 12V and I think its 8 or 6. Otherwise is defaults to 12v IIRC
Round 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 4Ghz Gigabyte EX58-UD5 MSI 390X  G.Skill RipjawsX DDR3 2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
Velociraptor  WD Black WD Black Pioneer BDC-S02 DVD-RW/Bluray 
OSMonitorKeyboardPower
Windows 7 64 bit Home LG 34UC97  Razer Lycosa Corsair HX1000w 
CaseMouseMouse PadAudio
HAF922 Death Adder Razer Soundblaster 
  hide details  
Reply
Round 1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 4Ghz Gigabyte EX58-UD5 MSI 390X  G.Skill RipjawsX DDR3 2133MHz 
Hard DriveHard DriveHard DriveOptical Drive
Velociraptor  WD Black WD Black Pioneer BDC-S02 DVD-RW/Bluray 
OSMonitorKeyboardPower
Windows 7 64 bit Home LG 34UC97  Razer Lycosa Corsair HX1000w 
CaseMouseMouse PadAudio
HAF922 Death Adder Razer Soundblaster 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Playstation
Overclock.net › Forums › Video Games › Console Gaming › Playstation › Whisper Fan Install Help