Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 going weird?!
New Posts  All Forums:Forum Nav:

Windows 7 going weird?! - Page 2

post #11 of 14
Thread Starter 
i've reflashed the bios, no joy... computer still messed up like ****...
O'Hai There :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz ASUS P6X58D-E MSI Nvidia GTX 480 6GB 2000mhz Kingston DDR3 XMP @ 1700mhz 
Hard DriveMonitorPowerCase
1TB Western Digital LG E2250V Coolermaster 850W Silent Pro Coolermaster Storm Scout 
Mouse
Logitech G700 
  hide details  
Reply
O'Hai There :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz ASUS P6X58D-E MSI Nvidia GTX 480 6GB 2000mhz Kingston DDR3 XMP @ 1700mhz 
Hard DriveMonitorPowerCase
1TB Western Digital LG E2250V Coolermaster 850W Silent Pro Coolermaster Storm Scout 
Mouse
Logitech G700 
  hide details  
Reply
post #12 of 14
Thread Starter 
also apparently my win7 thinks my hdmi cable is dvi...
O'Hai There :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz ASUS P6X58D-E MSI Nvidia GTX 480 6GB 2000mhz Kingston DDR3 XMP @ 1700mhz 
Hard DriveMonitorPowerCase
1TB Western Digital LG E2250V Coolermaster 850W Silent Pro Coolermaster Storm Scout 
Mouse
Logitech G700 
  hide details  
Reply
O'Hai There :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz ASUS P6X58D-E MSI Nvidia GTX 480 6GB 2000mhz Kingston DDR3 XMP @ 1700mhz 
Hard DriveMonitorPowerCase
1TB Western Digital LG E2250V Coolermaster 850W Silent Pro Coolermaster Storm Scout 
Mouse
Logitech G700 
  hide details  
Reply
post #13 of 14
Thread Starter 
ok did a clean install, formatted C:/ and installed windows 7...

Now my monitor is stuck on 59hz because whenever I tried to change it to 60hz it will just reverse back, this means I'm also stuck at resolutions lower than 1280x720...

My system seems so think that HDMI is either DVI or VGA(D-Sub)...

My monitor is recognised as a "Digital Display" or "Generic Non-PnP Monitor"

Also the vista boot animation is still HERE instead of the windows 7 one!

I'm now really outta ideas...
Edited by imtmthepro - 3/4/11 at 2:11pm
O'Hai There :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz ASUS P6X58D-E MSI Nvidia GTX 480 6GB 2000mhz Kingston DDR3 XMP @ 1700mhz 
Hard DriveMonitorPowerCase
1TB Western Digital LG E2250V Coolermaster 850W Silent Pro Coolermaster Storm Scout 
Mouse
Logitech G700 
  hide details  
Reply
O'Hai There :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz ASUS P6X58D-E MSI Nvidia GTX 480 6GB 2000mhz Kingston DDR3 XMP @ 1700mhz 
Hard DriveMonitorPowerCase
1TB Western Digital LG E2250V Coolermaster 850W Silent Pro Coolermaster Storm Scout 
Mouse
Logitech G700 
  hide details  
Reply
post #14 of 14
Did you disconnect all your other HDDs before wiping C:\\ and reinstalling windows?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 going weird?!