Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Error 0xc0000005?
New Posts  All Forums:Forum Nav:

Error 0xc0000005?

post #1 of 12
Thread Starter 
Keep getting this error and the client won't finish jobs because of it. Anyone know what this is about? Says:

CoreStatus = C0000005 (-1073741819)
Client-core communications error: ERROR 0xc0000005

Then it deletes the work unit and moves to the next.
post #2 of 12
How far do you get into the work unit before it does that?
It might be a memory issue.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 12
Thread Starter 
I get 1% in. Done it 9 times in a row. Ran memtest before, and it was deemed stable...
post #4 of 12
Re"NAS"cent
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 ASRock H61MV-ITX GIGABYTE GeForce GTX 1060 Mini ITX OC 3GB 16GB (2x8GB) PNY DDR3-1600 
Hard DriveHard DriveOSPower
Western Digital RED 6TB  Western Digital RED 1TB UnRaid 6.2.1 Rosewill CAPSTONE-450 
Case
Fractal Design Node 304 
  hide details  
Reply
Re"NAS"cent
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 ASRock H61MV-ITX GIGABYTE GeForce GTX 1060 Mini ITX OC 3GB 16GB (2x8GB) PNY DDR3-1600 
Hard DriveHard DriveOSPower
Western Digital RED 6TB  Western Digital RED 1TB UnRaid 6.2.1 Rosewill CAPSTONE-450 
Case
Fractal Design Node 304 
  hide details  
Reply
post #5 of 12
This sucks. I just had the same error @ 70%. mad.gif Ill relax my memory timings and see what happens.
Captain Crunch
(12 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.6Ghz Asus Z77 Sabertooth EVGA GeForce GTX 660 Ti FTW+ 3GB w/Backplate (SLI) Waiting For GTX 780  
RAMHard DriveCoolingOS
Samsung 2133Mhz 10-10-10-28 1T OCZ SSD Corsair H100 P/P Windows 7 
MonitorKeyboardPowerCase
Monoprice 2560x1440p Ducky Shine Corsair AX1200 Cooler Master 690 
  hide details  
Reply
Captain Crunch
(12 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.6Ghz Asus Z77 Sabertooth EVGA GeForce GTX 660 Ti FTW+ 3GB w/Backplate (SLI) Waiting For GTX 780  
RAMHard DriveCoolingOS
Samsung 2133Mhz 10-10-10-28 1T OCZ SSD Corsair H100 P/P Windows 7 
MonitorKeyboardPowerCase
Monoprice 2560x1440p Ducky Shine Corsair AX1200 Cooler Master 690 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by audioxbliss;12587779 
I get 1% in. Done it 9 times in a row. Ran memtest before, and it was deemed stable...

Is it the same work unit every time?
Quote:
Originally Posted by Desert Rat;12587915 
This sucks. I just had the same error @ 70%. mad.gif Ill relax my memory timings and see what happens.

Which unit was it?
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #7 of 12
Thread Starter 
Just ran another memtest and it found 0 errors. The units:

6702 x2
6051 x1
6059 x1
6050 x5

Just tried folding again, and got another error. I'm using the console client with HFM to monitor.
Edited by audioxbliss - 3/2/11 at 5:19pm
post #8 of 12
0x101 = increase vcore
0x124 = increase/decrease vcore or QPI/VTT...have to test to see which one it is
0x0A = unstable RAM/IMC, increase QPI first, if that doesn't work increase vcore
0x1E = increase vcore
0x3B = increase vcore
0xD1 = QPI/VTT, increase/decrease as necessary
0x9C = QPI/VTT most likely, but increasing vcore has helped in some instances
0x50 = RAM timings/Frequency or uncore multi unstable, increase RAM voltage or adjust QPI/VTT, or lower uncore if you're higher than 2x
0x116 = Low IOH (NB) voltage, GPU issue (most common when running multi-GPU/overclocking GPU)
0x00000109 = Not enough or too Much memory voltage
0x7E = System Drivers issue
0x24 = Disk corruption (Did you OC the PCI-E bus?)

Looks like RAM timings/Frequency
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #9 of 12
Thread Starter 
I'm running it again, hopefully it takes this time. Have to step out, and I'll report back when I get home.
post #10 of 12
That error is usually ram but it can also be your OC try lowering ram timings raising ram voltage if you are not already maxed out. Also try lowering your CPU by 1 and increase voltage by 1 step on your CPU.
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Error 0xc0000005?