Overclock.net › Forums › AMD › AMD CPUs › Stuttering Everywhere [Videos, Browsers, Games]
New Posts  All Forums:Forum Nav:

Stuttering Everywhere [Videos, Browsers, Games]

post #1 of 152
Thread Starter 
Guys, I really need your help and opinions to figure this one out.

Recently, I just bought a 5870 that replaced my old 4870 (that only worked with molex to pci converters. when using the native PCI 6 pins from my PSU, there's a bunch of redlights at the back of the card and the PC doesn't boot nor POST).

I thought this would halve solved my problem. By getting a new GPU.

The problem is that I keep getting stutters almost everywhere!

When I watch browser vids, the video playback would be smooth about ~10 seconds then would "chop/stutter" (sudden dip/stop in framerate) for about a fraction of a second (but entirely noticeable) then resume smoothly for ~10 seconds, then stutter again.

When using browsers such as chrome and firefox, the added new tabs DOES NOT respond quickly (I can't type in boxes the moment that I could have before, I can't scroll up/down and have to wait for about 3 seconds to do it smoothly).

I used Opera. Although it has the same problem, it responds significantly faster than Chrome or Firefox.

I am pretty sure that about more than a year ago, it wasn't like this. The added new tabs responds very quickly as soon as it opens and loads a page!

Here's the most irritating to me:

In video games, I would get "CONSTANT stuttering".

Every game I played and try to play (Crysis, DS2, RE5, Metro, Warhead, Bulletstorm, BFBC2, MOH, etc,) stutters.

For about around a few seconds the game would just play smoothly.. then for it would quickly "stutter". The FPS would drop like crazy from about a fraction of a second to about 2 seconds.

I usually game on high to max settings and that is when this irritating stutter happens more but even when I turn the settings to the LOWEST settings and resolution, it would still "stutter" but not as frequent nor as long in duration but is still very very noticeable and irritating frown.gif

The only solution I found is to just not move in the game xD The FPS stays constant xD

I am almost sure that the videocard wasn't/isn't the problem since it's brand new.

Could it be the CPU? PSU? or RAM?

It's been like this for a year now frown.gif

Any response would be very much appreciated frown.gif
Edited by tubers - 3/2/11 at 9:44pm
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @~1.344 V ASUS P8Z68 V PRO Sapphire HD5870 2GB Eyefinity 6 G.Skill Sniper 1866 Mhz 9-10-9-28@1T 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB, Maxtor 500GB, SG 1.5 TB LG Lightscribe Windows 7 64bit Samsung 2333HD (TN Panel) 
KeyboardPowerCaseMouse
generic wireless keyboard from Logitech Antec TruePower New 650 watts NZXT Gamma dell optical 
Mouse Pad
simple 
  hide details  
Reply
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @~1.344 V ASUS P8Z68 V PRO Sapphire HD5870 2GB Eyefinity 6 G.Skill Sniper 1866 Mhz 9-10-9-28@1T 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB, Maxtor 500GB, SG 1.5 TB LG Lightscribe Windows 7 64bit Samsung 2333HD (TN Panel) 
KeyboardPowerCaseMouse
generic wireless keyboard from Logitech Antec TruePower New 650 watts NZXT Gamma dell optical 
Mouse Pad
simple 
  hide details  
Reply
post #2 of 152
how much ram do you have

vista is a hog, it will work with 512m-2g but not very well, it likes 2g or more

backgruond apps/spyware/viruses will also slow things down
post #3 of 152
It couldnt be the HDD could it? the seagate is known to have some issues, so I am finding out... Do you have the updated firmware?
     
CPUMotherboardGraphicsRAM
955 BE C3 @ 3.82  MSI 870a Fuzion Sapphire 6950 Kingston HyperX 4x2gb 
Hard DriveOptical DriveOSMonitor
Seagate 1.5tb Lg somethin' Windows 7 Ultimate Princeton 20 inch 
KeyboardPowerCaseMouse
Stock HP (actually quite nice!) Antec earthwatts 650w Rosewill Destroyer Razer Tron 
Mouse Pad
wal mart special! 
CPUMotherboardGraphicsRAM
I5 6600k Gigabyte Z170-X Gaming 7 Diamond 280x HyperX Fury 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO LG Blu-Ray burner CM Hyper 212 EVO Windows 10 Pro 
MonitorKeyboardPowerCase
LG 34UM95-P Stock HP Antec Earthwatts 650 Corsair Air 540 
Mouse
Microsoft Sidewinder  
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
955 BE C3 @ 3.82  MSI 870a Fuzion Sapphire 6950 Kingston HyperX 4x2gb 
Hard DriveOptical DriveOSMonitor
Seagate 1.5tb Lg somethin' Windows 7 Ultimate Princeton 20 inch 
KeyboardPowerCaseMouse
Stock HP (actually quite nice!) Antec earthwatts 650w Rosewill Destroyer Razer Tron 
Mouse Pad
wal mart special! 
CPUMotherboardGraphicsRAM
I5 6600k Gigabyte Z170-X Gaming 7 Diamond 280x HyperX Fury 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO LG Blu-Ray burner CM Hyper 212 EVO Windows 10 Pro 
MonitorKeyboardPowerCase
LG 34UM95-P Stock HP Antec Earthwatts 650 Corsair Air 540 
Mouse
Microsoft Sidewinder  
  hide details  
Reply
post #4 of 152
Do you get huge spikes in DPC Latency checker?
post #5 of 152
Vista sucks. But check your PCIE clock. I had a 4870 that had alot of issues when I first used it, and it turned out to be the NVidia motherboard auto-overclocking the PCIE to 125MHz. (Used to be a NVidia feature paired with their GPUs).
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #6 of 152
How old is your PSU? It seems like your psu is faulty to begin with because you can't power your video card with the PCIe connectors. If you have an extra PSU laying around try using it to power just your video card. You could also try checking the 12v and 5v rails on the PSU with a multimeter.

If you have an extra video card that doesn't require a PCIe power connector try using that and see if the stutter goes away.
Going Blue
(22 items)
 
My Minecraft Box
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5690 EVGA 132-BL-E758 EVGA GTX 970 Crucial Ballistix Tactical 3x8GB 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 120GB Seagate Sata II 1TB Seagate Sata II 500GB WD Sata II 500GB 
Hard DriveCoolingCoolingCooling
Crucial MX200 500GB Corsair H80i XIGMATEK XAF-F1255 Lian Li EX-36A1 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 64bit Dell 2009W IBM Model M Seasonic SS-660XP2 
CaseMouseMouse PadAudio
Semi Custom Logitech g400 SteelSeries QcK HD598 
OtherOther
CyberPower PFC MNPA19-XTR 10gb 
  hide details  
Reply
Going Blue
(22 items)
 
My Minecraft Box
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5690 EVGA 132-BL-E758 EVGA GTX 970 Crucial Ballistix Tactical 3x8GB 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 120GB Seagate Sata II 1TB Seagate Sata II 500GB WD Sata II 500GB 
Hard DriveCoolingCoolingCooling
Crucial MX200 500GB Corsair H80i XIGMATEK XAF-F1255 Lian Li EX-36A1 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 64bit Dell 2009W IBM Model M Seasonic SS-660XP2 
CaseMouseMouse PadAudio
Semi Custom Logitech g400 SteelSeries QcK HD598 
OtherOther
CyberPower PFC MNPA19-XTR 10gb 
  hide details  
Reply
post #7 of 152
Probably kinda far-fetched but, do you happen to use Steam for your games?

After I got my 6950;
Bulletstorm + Steam + my rig = performance issues everywhere = reinstall all
Edited by Problame - 3/3/11 at 6:04am
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
post #8 of 152
Thread Starter 
Quote:
Originally Posted by ffejrxx;12591694 
how much ram do you have

vista is a hog, it will work with 512m-2g but not very well, it likes 2g or more

backgruond apps/spyware/viruses will also slow things down

+rep for the response

I have DDR 2 4GB in total smile.gif

Sorry, had to update sig: been using win 7 64 bit for more than a year now.

Deym.. Well, at least I am somewhat confident that I have no viruses and spyware since I usually update and use the free versions of Malwarebytes and AVG.
Quote:
Originally Posted by DCSRM;12592117 
It couldnt be the HDD could it? the seagate is known to have some issues, so I am finding out... Do you have the updated firmware?

+rep for response

Well IDK.. is it safe to update its firmware? And how may I do it?

I'll try the Maxtor HDD and boot there and use the Vista 64bit OS. If it still stutters there, then that might mean it's not the Seagate HDD's fault right?
Quote:
Originally Posted by 2thAche;12594195 
Vista sucks. But check your PCIE clock. I had a 4870 that had alot of issues when I first used it, and it turned out to be the NVidia motherboard auto-overclocking the PCIE to 125MHz. (Used to be a NVidia feature paired with their GPUs).

+rep for a tip

Hmmm.. How may I do that? and what clockrates should it be by default? IIRC 6 months ago I reset the CMOS or what not xD
Quote:
Originally Posted by Riou;12592141 
Do you get huge spikes in DPC Latency checker?

+rep for something interesting xD

Will check later. I've never heard of this.
Quote:
Originally Posted by xxpenguinxx;12594372 
How old is your PSU? It seems like your psu is faulty to begin with because you can't power your video card with the PCIe connectors. If you have an extra PSU laying around try using it to power just your video card. You could also try checking the 12v and 5v rails on the PSU with a multimeter.

If you have an extra video card that doesn't require a PCIe power connector try using that and see if the stutter goes away.

+rep for "scary" suggestion.

Well, I'd probably try sometime but scared.

The 4870 was working fine with native PCI connectors from the PSU several months ago, until I decided to use it on an old machine with 300-350 watt brandless PSU (that was in the old PC and I used molex to PCI converters).

Ever since then, the 4870 didn't work on my PSU's native PCI connectors but would work pretty well by using molex to PCI converters.

Also, if my native PCI connectors from PSU are really that bad, then my new 5870 wouldn't be working well right? (I did try several games on max settings and high filters)

But, who knows though.
Quote:
Originally Posted by Problame;12594381 
Probably kinda far-fetched but, do you happen to use Steam for your games?

After I got my 6950;
Bulletstorm + Steam + my rig = performance issues everywhere = reinstall all

+rep

I only used steam to try out demos. Never bought anything from them.

Even before I had steam, it seems to be stuttering already.
Edited by tubers - 3/3/11 at 3:34pm
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @~1.344 V ASUS P8Z68 V PRO Sapphire HD5870 2GB Eyefinity 6 G.Skill Sniper 1866 Mhz 9-10-9-28@1T 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB, Maxtor 500GB, SG 1.5 TB LG Lightscribe Windows 7 64bit Samsung 2333HD (TN Panel) 
KeyboardPowerCaseMouse
generic wireless keyboard from Logitech Antec TruePower New 650 watts NZXT Gamma dell optical 
Mouse Pad
simple 
  hide details  
Reply
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.3Ghz @~1.344 V ASUS P8Z68 V PRO Sapphire HD5870 2GB Eyefinity 6 G.Skill Sniper 1866 Mhz 9-10-9-28@1T 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB, Maxtor 500GB, SG 1.5 TB LG Lightscribe Windows 7 64bit Samsung 2333HD (TN Panel) 
KeyboardPowerCaseMouse
generic wireless keyboard from Logitech Antec TruePower New 650 watts NZXT Gamma dell optical 
Mouse Pad
simple 
  hide details  
Reply
post #9 of 152
I would:

(1) Check your hard disk health with something like HDTune--to me it sounds like it could be a hard drive issue
(2) Remove any semblances of overclocks you may have on your CPU or GPU, uninstall/wipe your graphics drivers, reinstall, and see if you are still having problems.
(3) Check your BIOS and ensure that your PCI-E speed is locked at 100MHz
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #10 of 152
Your PC has been like that for a Year? And now u want to fix it? Have you tried reinstalling ur graphics drivers? And just because the card was new doesnt mean it cant be bad. If you still have you old card try and see if that fixes it. or try another card.
HTPC Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K Ivy Bridge MSI Z77A-GD65 Gaming MSI GeForce GTX 650 Ti BOOST 2GB MSI GeForce GTX 650 Ti BOOST 2GB 
RAMHard DriveCoolingOS
CORSAIR DOMINATOR GT 16GB (4 x 4GB) DDR3 1600 SAMSUNG 840 250GB SSD Stock Air Windows 10 Technical Preview 
MonitorKeyboardPowerCase
60" Samsung Full HDTV Logitech K400r Fractal Design Integra R2 750W Fractal Design Node 605  
MouseAudio
Logitech Performance MX HDMI to 5.1 Home Theater System 
  hide details  
Reply
HTPC Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K Ivy Bridge MSI Z77A-GD65 Gaming MSI GeForce GTX 650 Ti BOOST 2GB MSI GeForce GTX 650 Ti BOOST 2GB 
RAMHard DriveCoolingOS
CORSAIR DOMINATOR GT 16GB (4 x 4GB) DDR3 1600 SAMSUNG 840 250GB SSD Stock Air Windows 10 Technical Preview 
MonitorKeyboardPowerCase
60" Samsung Full HDTV Logitech K400r Fractal Design Integra R2 750W Fractal Design Node 605  
MouseAudio
Logitech Performance MX HDMI to 5.1 Home Theater System 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Stuttering Everywhere [Videos, Browsers, Games]