Overclock.net › Forums › Graphics Cards › AMD/ATI › Powercolor dual fan and artifacs in 2d (up voltage)
New Posts  All Forums:Forum Nav:

Powercolor dual fan and artifacs in 2d (up voltage)

post #1 of 3
Thread Starter 
hi,

Going up the voltage more than 1.12V when in 2d out artifacts and only fail to appear when in 3d and spend about 5 seconds ...
If it takes a while in 3d and you put more of 1.12 volts and nothing happens ... need to warm up to accept more voltage. And the more voltage you put out more artifacts in 2D, but 3D can then be removed and all the hours you want to play nothing happens ...
I found that the PCB's own powercolor. Not version PC++

screens:



Uploaded with ImageShack.us

sorry, i used a translator
post #2 of 3
Have you tried underclocking to see if they go away?
Stormtrooper
(12 items)
 
LanParty
(13 items)
 
Spare Parts
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition 4Ghz@1.4V Asus Sabertooth 990FX R2.0 Asus R9 270x DCUII TOP G.SKILL Ripjaw X (2x4GB) 1600 8-9-9-23  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128GB / WD AV-GP 1TB / 2TB Swiftech H220 w/ Noctua NF-F12 Windows 8.1 Pro (64-Bit) Asus VH232H 
KeyboardPowerCaseMouse
CM Storm QuickFire TK (Brown Switches / White LED) Corsair AX850 Corsair Vengeance C70 Arctic White Razer Imperator 
CPUMotherboardGraphicsRAM
Q6600 ES 3.2GHz @ 1.4V DFI LanParty UT P35-T2R EVGA 9800GTX Crucial Ballistix (2x2GB) 
Hard DriveCoolingOSPower
WD Velociraptor 80GB / Samsung F3 500GB Corsair H50 w/ Noctua NF-F12 Windows 7 Ultimate 64bit / Linux Mint (Cinnamon) Corsair TX650v2 (Seasonic) 
Case
Cooler Master HAF 912 Advanced 
CPUMotherboardGraphicsRAM
Phenom 9500 Abit AN-M2HD Gigabyte HD4350 512MB OCZ Gold 6400 (2x1GB) 
Hard DriveOSPowerCase
WD Raptor 300GB openSUSE Corsair CX400 (Seasonic) Apevia X-Qpack (Windowed) 
  hide details  
Reply
Stormtrooper
(12 items)
 
LanParty
(13 items)
 
Spare Parts
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition 4Ghz@1.4V Asus Sabertooth 990FX R2.0 Asus R9 270x DCUII TOP G.SKILL Ripjaw X (2x4GB) 1600 8-9-9-23  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128GB / WD AV-GP 1TB / 2TB Swiftech H220 w/ Noctua NF-F12 Windows 8.1 Pro (64-Bit) Asus VH232H 
KeyboardPowerCaseMouse
CM Storm QuickFire TK (Brown Switches / White LED) Corsair AX850 Corsair Vengeance C70 Arctic White Razer Imperator 
CPUMotherboardGraphicsRAM
Q6600 ES 3.2GHz @ 1.4V DFI LanParty UT P35-T2R EVGA 9800GTX Crucial Ballistix (2x2GB) 
Hard DriveCoolingOSPower
WD Velociraptor 80GB / Samsung F3 500GB Corsair H50 w/ Noctua NF-F12 Windows 7 Ultimate 64bit / Linux Mint (Cinnamon) Corsair TX650v2 (Seasonic) 
Case
Cooler Master HAF 912 Advanced 
CPUMotherboardGraphicsRAM
Phenom 9500 Abit AN-M2HD Gigabyte HD4350 512MB OCZ Gold 6400 (2x1GB) 
Hard DriveOSPowerCase
WD Raptor 300GB openSUSE Corsair CX400 (Seasonic) Apevia X-Qpack (Windowed) 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yes, with stock voltages does not happen
The problem is I can not keep the OC, I can only OC when I'm playing 2 minutes, then do not leave artifacts.
I think this is because the PCB is Powercolor
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Powercolor dual fan and artifacs in 2d (up voltage)