Overclock.net › Forums › AMD › AMD - General › Clueless...Why won't this work?
New Posts  All Forums:Forum Nav:

Clueless...Why won't this work?

post #1 of 10
Thread Starter 
Okay so I have a computer that has a problem where it will power on fans hard drive spins but nothing happens it wont boot but once in a blue moon it will boot up and work perfectly but once its restarted or shut down it wont work again I have tried swapping parts out to see what it could be, taken the ram out and put the sticks in a different computer and they work fine, tried the hard drive in a different comp and it boots up perfectly and i tried to boot multiple times to see if it was just the random occurrence but it worked every single time then i thought maybe it was the onboard video so i put my 8800 gt from my other rig in and still nothing showed on screen but fans powered up and hard drive was spinning even tried a different monitor. I have tried popping out the battery and using the jumper on the board and still no luck even reseated the processor and re applied thermal paste and nothing the specs for the comp are ...

A780L AM3/AM2+
2GB DDR2 OCZ ram (2x 1GB sticks)
AMD Athlon 64 X2 6400+ BE
Maxtor 500GB Hard drive
450w XION power supply
ARCTIC COOLING Freezer 7 Pro heatsink

I haven't swapped out the power supply because it works once in a blue moon and everything powers on even when its not booting up but thats the only thing that I could think to try next, any help would be appreciated! thanks in advance.
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
post #2 of 10
Motherboard may be going bad?
    
CPUMotherboardGraphicsRAM
Athlon II X2 215 Asus M3N78-VM Geforce 9400 GT 2gb - 2x1gb ddr2 
Hard DriveOptical DriveOSMonitor
Western Digital WD5000AAKs 500gb Lite On 22x Dvd dual layer +- r/rw Vista Ultimate 32 bit AOC 20" lcd 1600x900 
PowerCase
Logisys 480W ATX psu Cooler Master Elite 310, black modified 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon II X2 215 Asus M3N78-VM Geforce 9400 GT 2gb - 2x1gb ddr2 
Hard DriveOptical DriveOSMonitor
Western Digital WD5000AAKs 500gb Lite On 22x Dvd dual layer +- r/rw Vista Ultimate 32 bit AOC 20" lcd 1600x900 
PowerCase
Logisys 480W ATX psu Cooler Master Elite 310, black modified 
  hide details  
Reply
post #3 of 10
your mainboard doesn't support that CPU I'm afraid

http://www.biostar.com.tw/app/en/mb/...t.php?S_ID=472
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
post #4 of 10
Thread Starter 
Quote:
Originally Posted by Problame View Post
your mainboard doesn't support that CPU I'm afraid

http://www.biostar.com.tw/app/en/mb/...t.php?S_ID=472
So even if the processor has been working with it for a few months that could be the problem?
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by Avox117 View Post
So even if the processor has been working with it for a few months that could be the problem?
Well that got me clueless. You might have a newer BIOS then because every type of A780L board on the biostar site doesn't state that CPU as supported
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
Carbide 300R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Asus Crosshair IV Extreme XFX 7850 Black Edition  Crucial Ballistix Elite 
Hard DriveCoolingOSMonitor
Crucial M4 Corsair H60 2013 Edition XP Professional 64-Bit Corp HP 2310Ti 
PowerCase
EVGA SuperNOVA NEX750G Gold Corsair Carbide 300R 
  hide details  
Reply
post #6 of 10
This taste of PSU issues, maybe faulty capacitor(s) not coming up and internally faulting (volt protection) or current protection. Hard to say, try bumming a PSU from someone else and seeing if the problem still exist.
 
Yukikaze
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1800X Asus C6 Hero AMD / ATI Reference AC VEGA 64cu - EK-FC-WB G.Skill DDR4 3200 2x8 Single Samsung B.Dies 
Hard DriveCoolingCoolingOS
Samsung EVO 960 NVME 250G Water Air Winblows 10c 
MonitorKeyboardPowerCase
Samsung CF791 34" 3440x1440 x100hz 48-100hz Fre... Logitech G15 TPX-775M NZXT Phantom "Original" 
MouseMouse PadAudioOther
G700 Generic Black Neoprene Supreme FX S1220 Onboard Aerocool Touch 2100 
OtherOther
Revoltec CCFL 30cm Twin UV Rev 2 Revoltec CCFL 30cm Twin UV Rev 1 
CPUMotherboardGraphicsRAM
Phenom II X4 965 be MSI NF980-G65 MSI R9 280X (2x) G.Skill F3-12800CL9D-4GBRL 
Hard DriveOptical DriveCoolingOS
SSD DVD-RW 24x Custom water Windows 7 (build 7600) 64bit 
MonitorKeyboardPowerCase
B2230 Logitech G15 w/ LCD TPX-775M NZXT Phantom White 
MouseMouse PadAudioAudio
Logitech MX Revolution a black square SB X-Fi Titanium Sharkoon XTatic 
AudioOther
Logitech THX 5.1 Original G15 / Logitech G700 
  hide details  
Reply
 
Yukikaze
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1800X Asus C6 Hero AMD / ATI Reference AC VEGA 64cu - EK-FC-WB G.Skill DDR4 3200 2x8 Single Samsung B.Dies 
Hard DriveCoolingCoolingOS
Samsung EVO 960 NVME 250G Water Air Winblows 10c 
MonitorKeyboardPowerCase
Samsung CF791 34" 3440x1440 x100hz 48-100hz Fre... Logitech G15 TPX-775M NZXT Phantom "Original" 
MouseMouse PadAudioOther
G700 Generic Black Neoprene Supreme FX S1220 Onboard Aerocool Touch 2100 
OtherOther
Revoltec CCFL 30cm Twin UV Rev 2 Revoltec CCFL 30cm Twin UV Rev 1 
CPUMotherboardGraphicsRAM
Phenom II X4 965 be MSI NF980-G65 MSI R9 280X (2x) G.Skill F3-12800CL9D-4GBRL 
Hard DriveOptical DriveCoolingOS
SSD DVD-RW 24x Custom water Windows 7 (build 7600) 64bit 
MonitorKeyboardPowerCase
B2230 Logitech G15 w/ LCD TPX-775M NZXT Phantom White 
MouseMouse PadAudioAudio
Logitech MX Revolution a black square SB X-Fi Titanium Sharkoon XTatic 
AudioOther
Logitech THX 5.1 Original G15 / Logitech G700 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by Soggysilicon View Post
This taste of PSU issues, maybe faulty capacitor(s) not coming up and internally faulting (volt protection) or current protection. Hard to say, try bumming a PSU from someone else and seeing if the problem still exist.
Well I took the PSU out and tried it in another computer and it works just fine i shook it just to be sure it wasnt just a by chance boot and restarted 5 times in a row
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
post #8 of 10
Thread Starter 
Would swapping the processor with a "supported" one be worth while? I have a 5200+ that I could try.
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
post #9 of 10
Rummage the case and look for anything out of the ordinary, such as stand offs making contact to the mobo itself, chaffed wires, or anything else that just "does not look right". Always take the thing out of the case, plop it on the "card board test rig" and add parts till it fails.

Something sounds power distribution related, it could be a bent pin somewhere.
 
Yukikaze
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1800X Asus C6 Hero AMD / ATI Reference AC VEGA 64cu - EK-FC-WB G.Skill DDR4 3200 2x8 Single Samsung B.Dies 
Hard DriveCoolingCoolingOS
Samsung EVO 960 NVME 250G Water Air Winblows 10c 
MonitorKeyboardPowerCase
Samsung CF791 34" 3440x1440 x100hz 48-100hz Fre... Logitech G15 TPX-775M NZXT Phantom "Original" 
MouseMouse PadAudioOther
G700 Generic Black Neoprene Supreme FX S1220 Onboard Aerocool Touch 2100 
OtherOther
Revoltec CCFL 30cm Twin UV Rev 2 Revoltec CCFL 30cm Twin UV Rev 1 
CPUMotherboardGraphicsRAM
Phenom II X4 965 be MSI NF980-G65 MSI R9 280X (2x) G.Skill F3-12800CL9D-4GBRL 
Hard DriveOptical DriveCoolingOS
SSD DVD-RW 24x Custom water Windows 7 (build 7600) 64bit 
MonitorKeyboardPowerCase
B2230 Logitech G15 w/ LCD TPX-775M NZXT Phantom White 
MouseMouse PadAudioAudio
Logitech MX Revolution a black square SB X-Fi Titanium Sharkoon XTatic 
AudioOther
Logitech THX 5.1 Original G15 / Logitech G700 
  hide details  
Reply
 
Yukikaze
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1800X Asus C6 Hero AMD / ATI Reference AC VEGA 64cu - EK-FC-WB G.Skill DDR4 3200 2x8 Single Samsung B.Dies 
Hard DriveCoolingCoolingOS
Samsung EVO 960 NVME 250G Water Air Winblows 10c 
MonitorKeyboardPowerCase
Samsung CF791 34" 3440x1440 x100hz 48-100hz Fre... Logitech G15 TPX-775M NZXT Phantom "Original" 
MouseMouse PadAudioOther
G700 Generic Black Neoprene Supreme FX S1220 Onboard Aerocool Touch 2100 
OtherOther
Revoltec CCFL 30cm Twin UV Rev 2 Revoltec CCFL 30cm Twin UV Rev 1 
CPUMotherboardGraphicsRAM
Phenom II X4 965 be MSI NF980-G65 MSI R9 280X (2x) G.Skill F3-12800CL9D-4GBRL 
Hard DriveOptical DriveCoolingOS
SSD DVD-RW 24x Custom water Windows 7 (build 7600) 64bit 
MonitorKeyboardPowerCase
B2230 Logitech G15 w/ LCD TPX-775M NZXT Phantom White 
MouseMouse PadAudioAudio
Logitech MX Revolution a black square SB X-Fi Titanium Sharkoon XTatic 
AudioOther
Logitech THX 5.1 Original G15 / Logitech G700 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by Soggysilicon View Post
Rummage the case and look for anything out of the ordinary, such as stand offs making contact to the mobo itself, chaffed wires, or anything else that just "does not look right". Always take the thing out of the case, plop it on the "card board test rig" and add parts till it fails.
I have it out of the case since i was swapping all the parts so stand offs arnt even present and its been on a card board box im starting to think that maybe its just that the mobo was slowly dying boot after boot
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 B55 (4 cores) GA-MA770-UD3 Evga 660 2gb 8GB OCZ DDR3 1333 
Hard DriveOSMonitorPower
OCZ Agility 3 60GB x2 on RAID 0 + 500Gb WD windows 7 professional 64bit Dynex 24" LED + 2x Acer 20" LED APEVIA 650W 
Case
24" Monitor (Eveything attached to back of 24" ... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Clueless...Why won't this work?