Overclock.net › Forums › AMD › AMD CPUs › your CPU fan doesn't work properly?
New Posts  All Forums:Forum Nav:

your CPU fan doesn't work properly?

post #1 of 12
Thread Starter 
chaps,

haven't even touched any OC yet, waiting for north bridge cooler and mosfets yet i keep getting this message popping up? temps look fine?
Equilibrium
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1100T, 3565 MHz (16 M5A88-V EVO ASUS ATI Radeon HD 5700 Series (1024 MB) 4086 MB (DDR3-1333 DDR3 SDRAM) 
Hard DriveOptical DriveOSMonitor
64GIG-SSD-AMD1X2Mirror/RAID1+AMD 2+0 Stripe/RAID0 PIONEER DVD-RW DVR-219L windows 7 64 bit Monitor Samsung SyncMaster 226BW/MagicSyncMaster C 
KeyboardPowerCaseMouse
Wireless Keyboard (IntelliType Pro) 550w gigabyte Wireless Mouse (IntelliPoint) 
  hide details  
Reply
Equilibrium
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1100T, 3565 MHz (16 M5A88-V EVO ASUS ATI Radeon HD 5700 Series (1024 MB) 4086 MB (DDR3-1333 DDR3 SDRAM) 
Hard DriveOptical DriveOSMonitor
64GIG-SSD-AMD1X2Mirror/RAID1+AMD 2+0 Stripe/RAID0 PIONEER DVD-RW DVR-219L windows 7 64 bit Monitor Samsung SyncMaster 226BW/MagicSyncMaster C 
KeyboardPowerCaseMouse
Wireless Keyboard (IntelliType Pro) 550w gigabyte Wireless Mouse (IntelliPoint) 
  hide details  
Reply
post #2 of 12
My friend has started getting this message recently, I think it may actually be a virus.
post #3 of 12
Have you connected it correctly? Whats the warning settings in BIOS?
Slave
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus Maximus Gene V iGPU HD 4000 16GB DDR3 Crucial Ballistix 1600 Mhz 
OSMonitorKeyboardPower
W7 x64 Dell U2412M Filco Majestouch 2 BeQuiet! Dark Power Pro 750w 
Case
Open on the desk lol 
  hide details  
Reply
Slave
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus Maximus Gene V iGPU HD 4000 16GB DDR3 Crucial Ballistix 1600 Mhz 
OSMonitorKeyboardPower
W7 x64 Dell U2412M Filco Majestouch 2 BeQuiet! Dark Power Pro 750w 
Case
Open on the desk lol 
  hide details  
Reply
post #4 of 12
Thread Starter 
thanks bud, here's a screen shot...
Equilibrium
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1100T, 3565 MHz (16 M5A88-V EVO ASUS ATI Radeon HD 5700 Series (1024 MB) 4086 MB (DDR3-1333 DDR3 SDRAM) 
Hard DriveOptical DriveOSMonitor
64GIG-SSD-AMD1X2Mirror/RAID1+AMD 2+0 Stripe/RAID0 PIONEER DVD-RW DVR-219L windows 7 64 bit Monitor Samsung SyncMaster 226BW/MagicSyncMaster C 
KeyboardPowerCaseMouse
Wireless Keyboard (IntelliType Pro) 550w gigabyte Wireless Mouse (IntelliPoint) 
  hide details  
Reply
Equilibrium
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1100T, 3565 MHz (16 M5A88-V EVO ASUS ATI Radeon HD 5700 Series (1024 MB) 4086 MB (DDR3-1333 DDR3 SDRAM) 
Hard DriveOptical DriveOSMonitor
64GIG-SSD-AMD1X2Mirror/RAID1+AMD 2+0 Stripe/RAID0 PIONEER DVD-RW DVR-219L windows 7 64 bit Monitor Samsung SyncMaster 226BW/MagicSyncMaster C 
KeyboardPowerCaseMouse
Wireless Keyboard (IntelliType Pro) 550w gigabyte Wireless Mouse (IntelliPoint) 
  hide details  
Reply
post #5 of 12
39c does seem pretty warm though...
Does the message appear if the temp monitoring program is not open?
post #6 of 12
Thread Starter 
bios seems to all ways show temps about 10 degrees lower, ?!? and yeah i am using aida64, that message appears with out it running...
Equilibrium
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1100T, 3565 MHz (16 M5A88-V EVO ASUS ATI Radeon HD 5700 Series (1024 MB) 4086 MB (DDR3-1333 DDR3 SDRAM) 
Hard DriveOptical DriveOSMonitor
64GIG-SSD-AMD1X2Mirror/RAID1+AMD 2+0 Stripe/RAID0 PIONEER DVD-RW DVR-219L windows 7 64 bit Monitor Samsung SyncMaster 226BW/MagicSyncMaster C 
KeyboardPowerCaseMouse
Wireless Keyboard (IntelliType Pro) 550w gigabyte Wireless Mouse (IntelliPoint) 
  hide details  
Reply
Equilibrium
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1100T, 3565 MHz (16 M5A88-V EVO ASUS ATI Radeon HD 5700 Series (1024 MB) 4086 MB (DDR3-1333 DDR3 SDRAM) 
Hard DriveOptical DriveOSMonitor
64GIG-SSD-AMD1X2Mirror/RAID1+AMD 2+0 Stripe/RAID0 PIONEER DVD-RW DVR-219L windows 7 64 bit Monitor Samsung SyncMaster 226BW/MagicSyncMaster C 
KeyboardPowerCaseMouse
Wireless Keyboard (IntelliType Pro) 550w gigabyte Wireless Mouse (IntelliPoint) 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by mowax;12598477 
bios seems to all ways show temps about 10 degrees lower, ?!? and yeah i am using aida64, that message appears with out it running...

It's a bug on the x6 Phenoms.

Coretemp will always be lower than the CPUtemp. Follow the CPUtemp when you are measuring your temperatures.
Slave
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus Maximus Gene V iGPU HD 4000 16GB DDR3 Crucial Ballistix 1600 Mhz 
OSMonitorKeyboardPower
W7 x64 Dell U2412M Filco Majestouch 2 BeQuiet! Dark Power Pro 750w 
Case
Open on the desk lol 
  hide details  
Reply
Slave
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus Maximus Gene V iGPU HD 4000 16GB DDR3 Crucial Ballistix 1600 Mhz 
OSMonitorKeyboardPower
W7 x64 Dell U2412M Filco Majestouch 2 BeQuiet! Dark Power Pro 750w 
Case
Open on the desk lol 
  hide details  
Reply
post #8 of 12
Thread Starter 
Thanks good tip! smile.gif

just need to sort out why I'm getting that message now then....if that message kicks in is it doing any thing to the CPU like dropping it's voltages or performance?
Equilibrium
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1100T, 3565 MHz (16 M5A88-V EVO ASUS ATI Radeon HD 5700 Series (1024 MB) 4086 MB (DDR3-1333 DDR3 SDRAM) 
Hard DriveOptical DriveOSMonitor
64GIG-SSD-AMD1X2Mirror/RAID1+AMD 2+0 Stripe/RAID0 PIONEER DVD-RW DVR-219L windows 7 64 bit Monitor Samsung SyncMaster 226BW/MagicSyncMaster C 
KeyboardPowerCaseMouse
Wireless Keyboard (IntelliType Pro) 550w gigabyte Wireless Mouse (IntelliPoint) 
  hide details  
Reply
Equilibrium
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1100T, 3565 MHz (16 M5A88-V EVO ASUS ATI Radeon HD 5700 Series (1024 MB) 4086 MB (DDR3-1333 DDR3 SDRAM) 
Hard DriveOptical DriveOSMonitor
64GIG-SSD-AMD1X2Mirror/RAID1+AMD 2+0 Stripe/RAID0 PIONEER DVD-RW DVR-219L windows 7 64 bit Monitor Samsung SyncMaster 226BW/MagicSyncMaster C 
KeyboardPowerCaseMouse
Wireless Keyboard (IntelliType Pro) 550w gigabyte Wireless Mouse (IntelliPoint) 
  hide details  
Reply
post #9 of 12
What? No, core temp is more important than CPU temp.
post #10 of 12
i think it might be a virus strangely
The Crushinator
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Pro MSI Twin Frozer 465 1GB Corsair Vengeance 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 64GB WD Caviar Blue 320GB Lite-On DVD Multi Recorder Corsair H80 
OSMonitorPowerCase
Windows 7 Professional HP 17 Inch 1440x900 Cooler Master Silent Pro 600w Cooler Master HAF 912 
MouseMouse Pad
Logitech G400 Soft 
  hide details  
Reply
The Crushinator
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Pro MSI Twin Frozer 465 1GB Corsair Vengeance 8GB 1600mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 64GB WD Caviar Blue 320GB Lite-On DVD Multi Recorder Corsair H80 
OSMonitorPowerCase
Windows 7 Professional HP 17 Inch 1440x900 Cooler Master Silent Pro 600w Cooler Master HAF 912 
MouseMouse Pad
Logitech G400 Soft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › your CPU fan doesn't work properly?