Overclock.net › Forums › AMD › AMD Motherboards › asus m4a79xtd evo cpu fan problem
New Posts  All Forums:Forum Nav:

asus m4a79xtd evo cpu fan problem

post #1 of 16
Thread Starter 
I have a problem whit the cpu fan on this board. When i start the computer up, the cpu fan dont spinn, but when the bootscreen comes up the fan makes a little attempt on spinning, and then a warning comes up for the cpu fan. Then it starts to spinn and i can press f1 and windows boots like normal and the fan works fine. Any idea? Its so annoying
phenom x4 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
am3 phenom2 x4 955 asus m4a79xtd evo gigabyte gt 430 1gb ddr3 kingston 4x2 gb 
Hard DriveOSMonitorKeyboard
420gb totalt windows 7 home premium 64-bit benq 20" wide a4tech g800 
PowerCaseMouseMouse Pad
500w xion 2 black pearl razer deathadder respawn mousepad+3usb hub 
  hide details  
Reply
phenom x4 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
am3 phenom2 x4 955 asus m4a79xtd evo gigabyte gt 430 1gb ddr3 kingston 4x2 gb 
Hard DriveOSMonitorKeyboard
420gb totalt windows 7 home premium 64-bit benq 20" wide a4tech g800 
PowerCaseMouseMouse Pad
500w xion 2 black pearl razer deathadder respawn mousepad+3usb hub 
  hide details  
Reply
post #2 of 16
Try setting the q-fan mode to turbo/high/fast in bios. and also set the lower limit to the highest value available in the list.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #3 of 16
Could be the CPU fan header is blown. This is normally due to CPU fan drawing too many amps.

Check bios settings first.
Try a different fan.
It could also be a bad CPU fan connection.
Try a different bios.

The fan should kick in during boot.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #4 of 16
Thread Starter 
wont it sound like hell then? And i cant set any values :s maybe a bios update?
phenom x4 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
am3 phenom2 x4 955 asus m4a79xtd evo gigabyte gt 430 1gb ddr3 kingston 4x2 gb 
Hard DriveOSMonitorKeyboard
420gb totalt windows 7 home premium 64-bit benq 20" wide a4tech g800 
PowerCaseMouseMouse Pad
500w xion 2 black pearl razer deathadder respawn mousepad+3usb hub 
  hide details  
Reply
phenom x4 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
am3 phenom2 x4 955 asus m4a79xtd evo gigabyte gt 430 1gb ddr3 kingston 4x2 gb 
Hard DriveOSMonitorKeyboard
420gb totalt windows 7 home premium 64-bit benq 20" wide a4tech g800 
PowerCaseMouseMouse Pad
500w xion 2 black pearl razer deathadder respawn mousepad+3usb hub 
  hide details  
Reply
post #5 of 16
Due a bios update and get back to us. There should be CPU fan settings in the bios even if the bios is not the latest.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #6 of 16
Thread Starter 
i am at my gf place now, but i think i can do it tomorrow. The only settings i have is q fan for cpu enable or disable and if i have it on enable i can choose from silent, performance and optimal, but no temp.
phenom x4 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
am3 phenom2 x4 955 asus m4a79xtd evo gigabyte gt 430 1gb ddr3 kingston 4x2 gb 
Hard DriveOSMonitorKeyboard
420gb totalt windows 7 home premium 64-bit benq 20" wide a4tech g800 
PowerCaseMouseMouse Pad
500w xion 2 black pearl razer deathadder respawn mousepad+3usb hub 
  hide details  
Reply
phenom x4 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
am3 phenom2 x4 955 asus m4a79xtd evo gigabyte gt 430 1gb ddr3 kingston 4x2 gb 
Hard DriveOSMonitorKeyboard
420gb totalt windows 7 home premium 64-bit benq 20" wide a4tech g800 
PowerCaseMouseMouse Pad
500w xion 2 black pearl razer deathadder respawn mousepad+3usb hub 
  hide details  
Reply
post #7 of 16
try setting it to performance..... if prob persists, bios update....... if it still persist, probably the fan/header is bad, changing it would be the only option then.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #8 of 16
Choose optimal, that will make it throttle up/down with temps.
You also have a setting for fan type (pwr or dc),if your cpu fan is 3 pin choose dc,if it is 4 pin choose pwr.

Good luck

Gyro

Edited by Gyro - 3/3/11 at 2:59pm
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #9 of 16
Thread Starter 
i dont want to set it to performance, it will rev like hell then, so i have it on optimal and on pwm, and would it be the header? It just wont spin post bios and once the bios starts i get the warning and then it start spinning like noting happened :s
phenom x4 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
am3 phenom2 x4 955 asus m4a79xtd evo gigabyte gt 430 1gb ddr3 kingston 4x2 gb 
Hard DriveOSMonitorKeyboard
420gb totalt windows 7 home premium 64-bit benq 20" wide a4tech g800 
PowerCaseMouseMouse Pad
500w xion 2 black pearl razer deathadder respawn mousepad+3usb hub 
  hide details  
Reply
phenom x4 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
am3 phenom2 x4 955 asus m4a79xtd evo gigabyte gt 430 1gb ddr3 kingston 4x2 gb 
Hard DriveOSMonitorKeyboard
420gb totalt windows 7 home premium 64-bit benq 20" wide a4tech g800 
PowerCaseMouseMouse Pad
500w xion 2 black pearl razer deathadder respawn mousepad+3usb hub 
  hide details  
Reply
post #10 of 16
There is something you can do to figure out the source. Its a bit risky but here it is anyway, remove the header..... plug in the header of another fan(any 90/120mm case fan will do) and start the pc. If the new fan starts to run from the beginning then your hsf is bad, if not then the the source is in either a bad bios or even worse, in the mobo.
Just remember not to run the pc in that state. Press the power button, watch what happens and shut down right then.
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › asus m4a79xtd evo cpu fan problem