Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › Help me set my Raid 0 PLEASE!!!
New Posts  All Forums:Forum Nav:

Help me set my Raid 0 PLEASE!!!

post #1 of 10
Thread Starter 
Well so far I've had no luck. I tried installing windows 7 and when I get a option to install drivers I install them. I also enabled Raid on my bios configured it to raid 0 and in device manager I can see my raid 0 setup but its not initialized it says unalocated and it wont show on my computer.
Drives im trying to raid are 2 wd caviar black 64 cache and I got a ozc 30gb ssd for the os.
I've read that I need a floopy to pre install driver's but damn I didn't even know that floppy's still exsisted I dont even know how to get on. Is there any other way to raid my setup?
Edited by Haze80 - 3/3/11 at 3:50pm
Wayne-The-Brain
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 @ 4.0ghz (HT) on EVGA FTW p55 e657 Evga 580 Gtx @ 972/2083 1.15v Hydro Copper 2 Corsair 4x4GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
OCZ 30GB SSD os /1tb 2x WD black Raid 0 Blu Ray Rasa 240 RX gentle typhoon push pull Windows 7 64bit 
MonitorPowerCaseMouse Pad
47 inch LG LCD 1080p Corsair ax850 gold Antec 300 Illusion (Modded) None 
  hide details  
Reply
Wayne-The-Brain
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 @ 4.0ghz (HT) on EVGA FTW p55 e657 Evga 580 Gtx @ 972/2083 1.15v Hydro Copper 2 Corsair 4x4GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
OCZ 30GB SSD os /1tb 2x WD black Raid 0 Blu Ray Rasa 240 RX gentle typhoon push pull Windows 7 64bit 
MonitorPowerCaseMouse Pad
47 inch LG LCD 1080p Corsair ax850 gold Antec 300 Illusion (Modded) None 
  hide details  
Reply
post #2 of 10
Are you trying to raid 2 identical drives? Or one wd cariar black and a ssd? I was under the impression that raid needed 2 identical drives eg. 2 500gb drives.

You said you enabled raid in your bios, that will turn on your raid bios to cofigure raid arrays, have you entered your raid bios and set up an array? Its normally crtl+i
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #3 of 10
You have to set it up in the RAID BIOS. You also should only RAID identical drives.
post #4 of 10
You are trying to stripe a terabyte HDD and a 30GB SSD? is that right? or 2x 1TB WD black?
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by Haze80 View Post
Well so far I've had no luck. I tried installing windows 7 and when I get a option to install drivers I install them. I also enabled Raid on my bios configured it to raid 0 and in device manager I can see my raid 0 setup but its not initialized it says unalocated and it wont show on my computer.
Drives im trying to raid are wd caviar black 64 cache and I got a ozc 30gb ssd for the os.
I've read that I need a floopy to pre install driver's but damn I didn't even know that floppy's still exsisted I dont even know how to get on. Is there any other way to raid my setup?
From the sound of it, you haven't partitioned your drive. Start> Right click on computer> Manage>Disk Management> Right click on the drive that is unallocated and partition drive.
MSI EX625
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo P7350 MSI MS-1674 ATI Radeon HD Mobility 4670 4GB 
Hard DriveOptical DriveOSMonitor
Samsung 320GB Sony CD/DVD writer Windows 7 Home 64-bit 16" 1366x768 
  hide details  
Reply
MSI EX625
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo P7350 MSI MS-1674 ATI Radeon HD Mobility 4670 4GB 
Hard DriveOptical DriveOSMonitor
Samsung 320GB Sony CD/DVD writer Windows 7 Home 64-bit 16" 1366x768 
  hide details  
Reply
post #6 of 10
Thread Starter 
Im trying to raid 2 identical black caviars and use an extra ssd for the o.s. and yes I did the ctrl I thing and device manager sees my raid configuration but its offline or not recognized by my computer.
Wayne-The-Brain
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 @ 4.0ghz (HT) on EVGA FTW p55 e657 Evga 580 Gtx @ 972/2083 1.15v Hydro Copper 2 Corsair 4x4GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
OCZ 30GB SSD os /1tb 2x WD black Raid 0 Blu Ray Rasa 240 RX gentle typhoon push pull Windows 7 64bit 
MonitorPowerCaseMouse Pad
47 inch LG LCD 1080p Corsair ax850 gold Antec 300 Illusion (Modded) None 
  hide details  
Reply
Wayne-The-Brain
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 @ 4.0ghz (HT) on EVGA FTW p55 e657 Evga 580 Gtx @ 972/2083 1.15v Hydro Copper 2 Corsair 4x4GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
OCZ 30GB SSD os /1tb 2x WD black Raid 0 Blu Ray Rasa 240 RX gentle typhoon push pull Windows 7 64bit 
MonitorPowerCaseMouse Pad
47 inch LG LCD 1080p Corsair ax850 gold Antec 300 Illusion (Modded) None 
  hide details  
Reply
post #7 of 10
then you already have your OS installed and what is happening is just like cloudbyday described, you need to partition the drive.

You would need to pre-load the drivers if you were to install OS into the RAID array. This way you only need to install the RAID drivers in windows( wich seems you already have) and partition the outcome storage device.
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #8 of 10
Thread Starter 
Quote:
Originally Posted by cloudbyday View Post
From the sound of it, you haven't partitioned your drive. Start> Right click on computer> Manage>Disk Management> Right click on the drive that is unallocated and partition drive.
Doh: Man I didnt know I had to do that. thanks it worked perfectly.
Wayne-The-Brain
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 @ 4.0ghz (HT) on EVGA FTW p55 e657 Evga 580 Gtx @ 972/2083 1.15v Hydro Copper 2 Corsair 4x4GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
OCZ 30GB SSD os /1tb 2x WD black Raid 0 Blu Ray Rasa 240 RX gentle typhoon push pull Windows 7 64bit 
MonitorPowerCaseMouse Pad
47 inch LG LCD 1080p Corsair ax850 gold Antec 300 Illusion (Modded) None 
  hide details  
Reply
Wayne-The-Brain
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 870 @ 4.0ghz (HT) on EVGA FTW p55 e657 Evga 580 Gtx @ 972/2083 1.15v Hydro Copper 2 Corsair 4x4GB 1600 DDR3 
Hard DriveOptical DriveCoolingOS
OCZ 30GB SSD os /1tb 2x WD black Raid 0 Blu Ray Rasa 240 RX gentle typhoon push pull Windows 7 64bit 
MonitorPowerCaseMouse Pad
47 inch LG LCD 1080p Corsair ax850 gold Antec 300 Illusion (Modded) None 
  hide details  
Reply
post #9 of 10
also, you should not need raid drivers with windows 7 they are in the installation disk. Never needed to have raid drivers except with windows xp.
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by Kal777 View Post
also, you should not need raid drivers with windows 7 they are in the installation disk. Never needed to have raid drivers except with windows xp.
with some RAID controllers, some AMD for instance, you'll need to load the drivers to windows, especially if you are installing windows to that RAID volume.
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › Help me set my Raid 0 PLEASE!!!