Overclock.net › Forums › Components › Other Peripherals › [urgent] help, new build
New Posts  All Forums:Forum Nav:

[urgent] help, new build - Page 2

post #11 of 51
What power supply do you have? Is the processor inserted correctly? Is the heatsink seated correctly? ARE you using motherboard standoffs, the gold things that go under the motherboard screws? If not, that is an easy way to kill a motherboard.
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
post #12 of 51
Is the GPU getting power?

Make sure the connection is solid from the GPU to the monitor.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 @ 3.0ghz MSI P6N SLI Platinum Nvidia 8800gtx 2 GB DDR 2 G-Skill 
Hard DriveOSMonitorPower
Western Digital 300 GB Windows 7 Asus 23" 1080P Corsair 600 W 
Mouse
Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 @ 3.0ghz MSI P6N SLI Platinum Nvidia 8800gtx 2 GB DDR 2 G-Skill 
Hard DriveOSMonitorPower
Western Digital 300 GB Windows 7 Asus 23" 1080P Corsair 600 W 
Mouse
Logitech MX518 
  hide details  
Reply
post #13 of 51
Quote:
Originally Posted by Jobacca View Post
Is the GPU getting power?

Make sure the connection is solid from the GPU to the monitor.

Also, you may have to use the mobo graphics if it has one, get into the system and then install the drivers before it may recognize the card.
Any working GPU will turn on without drivers.
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150P GIGABYTE 990FXA-UD5 Dual 5870s G. Skill 8GB 1600MHZ 7-8-7-24 
Hard DriveOptical DriveOSMonitor
Corsair Force3 120GB, 1.5TB, 250GB, 80GB DVD-RW+Fan controller {Windows 7 x64} {ASUS} 23" 1080P LED + Dual Samsung 19" 1280x1024 
KeyboardPowerCaseMouse
Basic Logitech keyboard Xigmatek NRP-MC1002 Silver Xigmatek Elysium w/ window, 15 fans Logitech G9x 
Mouse Pad
Xigmatek 
  hide details  
Reply
post #14 of 51
Quote:
Originally Posted by Lostintyme View Post
Any working GPU will turn on without drivers.
Yeah I didn't think about that right then. Disregard that.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 @ 3.0ghz MSI P6N SLI Platinum Nvidia 8800gtx 2 GB DDR 2 G-Skill 
Hard DriveOSMonitorPower
Western Digital 300 GB Windows 7 Asus 23" 1080P Corsair 600 W 
Mouse
Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 @ 3.0ghz MSI P6N SLI Platinum Nvidia 8800gtx 2 GB DDR 2 G-Skill 
Hard DriveOSMonitorPower
Western Digital 300 GB Windows 7 Asus 23" 1080P Corsair 600 W 
Mouse
Logitech MX518 
  hide details  
Reply
post #15 of 51
Thread Starter 
testing...just a sec
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 MSI 870A msi 460GTX 4 Gig DDR3 10666 
Hard DriveOptical DriveOSMonitor
1 TB Sony Win7 x64 32" Hitachi 720p HD 
KeyboardPowerCaseMouse
Microsoft 520W 80+ Lianli K58 DeathAdder 
Mouse Pad
QcK+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 MSI 870A msi 460GTX 4 Gig DDR3 10666 
Hard DriveOptical DriveOSMonitor
1 TB Sony Win7 x64 32" Hitachi 720p HD 
KeyboardPowerCaseMouse
Microsoft 520W 80+ Lianli K58 DeathAdder 
Mouse Pad
QcK+ 
  hide details  
Reply
post #16 of 51
Thread Starter 
Quote:
Originally Posted by Lostintyme View Post
What power supply do you have? Is the processor inserted correctly? Is the heatsink seated correctly? ARE you using motherboard standoffs, the gold things that go under the motherboard screws? If not, that is an easy way to kill a motherboard.
processor and heatsink are on correctly, cpu fan is spinning, motherboard standoffs already came screwed in with the case and i have a xigmatek 500w 80+ Bronze
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 MSI 870A msi 460GTX 4 Gig DDR3 10666 
Hard DriveOptical DriveOSMonitor
1 TB Sony Win7 x64 32" Hitachi 720p HD 
KeyboardPowerCaseMouse
Microsoft 520W 80+ Lianli K58 DeathAdder 
Mouse Pad
QcK+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 MSI 870A msi 460GTX 4 Gig DDR3 10666 
Hard DriveOptical DriveOSMonitor
1 TB Sony Win7 x64 32" Hitachi 720p HD 
KeyboardPowerCaseMouse
Microsoft 520W 80+ Lianli K58 DeathAdder 
Mouse Pad
QcK+ 
  hide details  
Reply
post #17 of 51
as long as your in there, double check the power connectors
4/8 pin for the cpu
24pin for the board
4/6/8 pin for the gpu
a connector for the cd/dvd and hard drives
post #18 of 51
Thread Starter 
Quote:
Originally Posted by ffejrxx View Post
as long as your in there, double check the power connectors
4/8 pin for the cpu
24pin for the board
4/6/8 pin for the gpu
a connector for the cd/dvd and hard drives
ill be posting a pic in a minute to give you a visual. There is no power going to my HD though, i just have the SATA cord from the HD to the board
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 MSI 870A msi 460GTX 4 Gig DDR3 10666 
Hard DriveOptical DriveOSMonitor
1 TB Sony Win7 x64 32" Hitachi 720p HD 
KeyboardPowerCaseMouse
Microsoft 520W 80+ Lianli K58 DeathAdder 
Mouse Pad
QcK+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 MSI 870A msi 460GTX 4 Gig DDR3 10666 
Hard DriveOptical DriveOSMonitor
1 TB Sony Win7 x64 32" Hitachi 720p HD 
KeyboardPowerCaseMouse
Microsoft 520W 80+ Lianli K58 DeathAdder 
Mouse Pad
QcK+ 
  hide details  
Reply
post #19 of 51
hard drives take power too, larger flat connector
wouldnt stop the board from posting tho
post #20 of 51
Thread Starter 


this is how i have it connected
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 MSI 870A msi 460GTX 4 Gig DDR3 10666 
Hard DriveOptical DriveOSMonitor
1 TB Sony Win7 x64 32" Hitachi 720p HD 
KeyboardPowerCaseMouse
Microsoft 520W 80+ Lianli K58 DeathAdder 
Mouse Pad
QcK+ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 MSI 870A msi 460GTX 4 Gig DDR3 10666 
Hard DriveOptical DriveOSMonitor
1 TB Sony Win7 x64 32" Hitachi 720p HD 
KeyboardPowerCaseMouse
Microsoft 520W 80+ Lianli K58 DeathAdder 
Mouse Pad
QcK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › [urgent] help, new build