Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD toolbox won't work
New Posts  All Forums:Forum Nav:

SSD toolbox won't work

post #1 of 5
Thread Starter 
I'm trying to use intel SSD toolbox to check on my drive but every time I click on the drive it just refreshes and I can't run any of the tools? Anyone know what's going on?
Round Two
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x ASUS P6X58D-E EVGA GTX 470 SLI G. Skill (3x2gb) 
Hard DriveCoolingOSMonitor
Intel SSD MCR 320 +MCR 220 W7 Dell 24" 
PowerCase
HX1050 800D 
  hide details  
Reply
Round Two
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x ASUS P6X58D-E EVGA GTX 470 SLI G. Skill (3x2gb) 
Hard DriveCoolingOSMonitor
Intel SSD MCR 320 +MCR 220 W7 Dell 24" 
PowerCase
HX1050 800D 
  hide details  
Reply
post #2 of 5
uninstall / reinstall.


Do you have an Intel branded SSD? **looks at your sigrig...**
post #3 of 5
Are you using the NVIDIA SATA driver? If so, there's your problem. You'll need to use IDE mode to get it to work on 7xx chipsets.
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by t0adphr0g View Post
uninstall / reinstall.


Do you have an Intel branded SSD? **looks at your sigrig...**
Yeah haven't updated sig lately, yes I have a 40gb x25-v

Quote:
Originally Posted by Stillhouse View Post
Are you using the NVIDIA SATA driver? If so, there's your problem. You'll need to use IDE mode to get it to work on 7xx chipsets.
How do I turn on IDE mode? Obviously in the bios... I'll do some googling
Round Two
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x ASUS P6X58D-E EVGA GTX 470 SLI G. Skill (3x2gb) 
Hard DriveCoolingOSMonitor
Intel SSD MCR 320 +MCR 220 W7 Dell 24" 
PowerCase
HX1050 800D 
  hide details  
Reply
Round Two
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x ASUS P6X58D-E EVGA GTX 470 SLI G. Skill (3x2gb) 
Hard DriveCoolingOSMonitor
Intel SSD MCR 320 +MCR 220 W7 Dell 24" 
PowerCase
HX1050 800D 
  hide details  
Reply
post #5 of 5
Thread Starter 
So I assumed it was a bios setting however after some googling it looks like I need to install Microsoft drivers instead of the Nvidia ones... However after following the steps I found online I already have them installed. Anything else I'm missing?
Round Two
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x ASUS P6X58D-E EVGA GTX 470 SLI G. Skill (3x2gb) 
Hard DriveCoolingOSMonitor
Intel SSD MCR 320 +MCR 220 W7 Dell 24" 
PowerCase
HX1050 800D 
  hide details  
Reply
Round Two
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 990x ASUS P6X58D-E EVGA GTX 470 SLI G. Skill (3x2gb) 
Hard DriveCoolingOSMonitor
Intel SSD MCR 320 +MCR 220 W7 Dell 24" 
PowerCase
HX1050 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD toolbox won't work