Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire Issue
New Posts  All Forums:Forum Nav:

Crossfire Issue

post #1 of 12
Thread Starter 
Hey guys, I'm having a slight problem, my second card is not running in crossfire. The first card runs perfectly fine, but the second never moves from 0% gpu usage. I have all the profiles and drivers installed and it just started doing this, it was working fine up until a few hours ago.

Any suggestions?
     
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 | 3.65GHz @ 1.231v ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB | 1450MHz Core @ 1.118v GeIL RGB 4x4GB | 3200MHz(CAS 20) @ 1.35v 
Hard DriveCoolingOSMonitor
SanDisk X400 512GB Deepcool Captain 240 RGB Windows 10 Pro ViewSonic XG2701 
KeyboardPowerCaseMouse
Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite (Matte Black) ASUS ROG Gladius II 
Mouse PadAudioAudio
Glorious PC Gaming Race Pad Logitech Z623 2.1 Speakers Cougar Immersa Headset 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K | 4.6GHz @ 1.38v ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB | 1ghz Core @ Stock Voltage Mushkin 2x4GB | 1600mhz(CAS 9) @ 1.5v 
Hard DriveHard DriveCoolingOS
Intel 520 Series 60GB WD Black 640GB Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 | 3.65GHz @ 1.231v ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB | 1450MHz Core @ 1.118v GeIL RGB 4x4GB | 3200MHz(CAS 20) @ 1.35v 
Hard DriveCoolingOSMonitor
SanDisk X400 512GB Deepcool Captain 240 RGB Windows 10 Pro ViewSonic XG2701 
KeyboardPowerCaseMouse
Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite (Matte Black) ASUS ROG Gladius II 
Mouse PadAudioAudio
Glorious PC Gaming Race Pad Logitech Z623 2.1 Speakers Cougar Immersa Headset 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K | 4.6GHz @ 1.38v ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB | 1ghz Core @ Stock Voltage Mushkin 2x4GB | 1600mhz(CAS 9) @ 1.5v 
Hard DriveHard DriveCoolingOS
Intel 520 Series 60GB WD Black 640GB Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
post #2 of 12
Are you sure that its not working??? I know it says 0 usage but when I installed mine and then ran benchmarks with and without it made a difference. Also, there was a power management thing in CCC that I had to disable.


EDIT: Power Management was under gaming-then 3d Application settings.
Edited by jfizz84 - 3/4/11 at 12:13am
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #3 of 12
Thread Starter 
Yeah, i'm sure. I was playing bc2 and there was 0% usage. Also, while running the heaven benchmark.

Last couple hours I have:
Installed a new sound card
Uninstalled realtek drivers
Installed Windows 7 SP1 along with a few other updates

And now the aftermath, is a mess. Each time I go to reinstall the driver, the ATI hd audio part of the driver always fails, but everything else installs. However, the problem is still there. I have come from using a gtx 560 to these cards so I uninstalled the nvidia drivers and I even got so desperate that I started using driver sweeper to take away every display, sound, and nvidia related file off my computer, and still there is problems.

I'm this close from wiping my hard drive clean and reinstalling windows. Only problem is that when I tried to do that before, it just hung when trying to boot off of the cd.

I swear, all these problems lately have been driving me crazy.
     
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 | 3.65GHz @ 1.231v ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB | 1450MHz Core @ 1.118v GeIL RGB 4x4GB | 3200MHz(CAS 20) @ 1.35v 
Hard DriveCoolingOSMonitor
SanDisk X400 512GB Deepcool Captain 240 RGB Windows 10 Pro ViewSonic XG2701 
KeyboardPowerCaseMouse
Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite (Matte Black) ASUS ROG Gladius II 
Mouse PadAudioAudio
Glorious PC Gaming Race Pad Logitech Z623 2.1 Speakers Cougar Immersa Headset 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K | 4.6GHz @ 1.38v ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB | 1ghz Core @ Stock Voltage Mushkin 2x4GB | 1600mhz(CAS 9) @ 1.5v 
Hard DriveHard DriveCoolingOS
Intel 520 Series 60GB WD Black 640GB Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 | 3.65GHz @ 1.231v ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB | 1450MHz Core @ 1.118v GeIL RGB 4x4GB | 3200MHz(CAS 20) @ 1.35v 
Hard DriveCoolingOSMonitor
SanDisk X400 512GB Deepcool Captain 240 RGB Windows 10 Pro ViewSonic XG2701 
KeyboardPowerCaseMouse
Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite (Matte Black) ASUS ROG Gladius II 
Mouse PadAudioAudio
Glorious PC Gaming Race Pad Logitech Z623 2.1 Speakers Cougar Immersa Headset 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K | 4.6GHz @ 1.38v ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB | 1ghz Core @ Stock Voltage Mushkin 2x4GB | 1600mhz(CAS 9) @ 1.5v 
Hard DriveHard DriveCoolingOS
Intel 520 Series 60GB WD Black 640GB Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
post #4 of 12
alway the second card read 0%, but when it come to play games it activate. run some benchmark and see the result..
5.2ghz
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 core 3930K @ 5.0ghz ASUS Rampage IV Extreme 2 - EVGA GTX 980 SLi G.SKILL Ripjaws Z Series 16GB DDR3 2133 
Hard DriveOptical DriveCoolingOS
SSD Corsair Force Series 3 500GB  WD Velociraptor 300GB Custom Watercool  Window 7 pro 64 bit 
MonitorKeyboardPowerCase
Acer 4k monitor corsair gaming k70 ANTEC 1200W high current power CORSAIR Graphite 600T 
MouseMouse PadAudio
Logitech G9 WOWPAD Sound Blaster X-Fi Titanium Fatal1ty Profession... 
  hide details  
Reply
5.2ghz
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 core 3930K @ 5.0ghz ASUS Rampage IV Extreme 2 - EVGA GTX 980 SLi G.SKILL Ripjaws Z Series 16GB DDR3 2133 
Hard DriveOptical DriveCoolingOS
SSD Corsair Force Series 3 500GB  WD Velociraptor 300GB Custom Watercool  Window 7 pro 64 bit 
MonitorKeyboardPowerCase
Acer 4k monitor corsair gaming k70 ANTEC 1200W high current power CORSAIR Graphite 600T 
MouseMouse PadAudio
Logitech G9 WOWPAD Sound Blaster X-Fi Titanium Fatal1ty Profession... 
  hide details  
Reply
post #5 of 12
go to CCC catalyst control center and see if crossfire is enable
5.2ghz
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 core 3930K @ 5.0ghz ASUS Rampage IV Extreme 2 - EVGA GTX 980 SLi G.SKILL Ripjaws Z Series 16GB DDR3 2133 
Hard DriveOptical DriveCoolingOS
SSD Corsair Force Series 3 500GB  WD Velociraptor 300GB Custom Watercool  Window 7 pro 64 bit 
MonitorKeyboardPowerCase
Acer 4k monitor corsair gaming k70 ANTEC 1200W high current power CORSAIR Graphite 600T 
MouseMouse PadAudio
Logitech G9 WOWPAD Sound Blaster X-Fi Titanium Fatal1ty Profession... 
  hide details  
Reply
5.2ghz
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 core 3930K @ 5.0ghz ASUS Rampage IV Extreme 2 - EVGA GTX 980 SLi G.SKILL Ripjaws Z Series 16GB DDR3 2133 
Hard DriveOptical DriveCoolingOS
SSD Corsair Force Series 3 500GB  WD Velociraptor 300GB Custom Watercool  Window 7 pro 64 bit 
MonitorKeyboardPowerCase
Acer 4k monitor corsair gaming k70 ANTEC 1200W high current power CORSAIR Graphite 600T 
MouseMouse PadAudio
Logitech G9 WOWPAD Sound Blaster X-Fi Titanium Fatal1ty Profession... 
  hide details  
Reply
post #6 of 12
Open CCC and disable crossfire, then re-enable it. Rerun a full screen benchmark and report back if its fixed.
Future Proof 2.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte z170n-Gaming 5 ASUS Strix GTX 1070 OC G.Skill DDR4 3200 (2x8Gb) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo Samsung 850 Evo Toshiba Q Series Pro WD Black 
CoolingOSMonitorKeyboard
Corsair H100i V2 Windows 7 Ultimate 64bit Dell S2716DG Corsair K70 
PowerCaseMouse
Silversont ST1000P NZXT Manta Steel Series Rival 
  hide details  
Reply
Future Proof 2.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte z170n-Gaming 5 ASUS Strix GTX 1070 OC G.Skill DDR4 3200 (2x8Gb) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo Samsung 850 Evo Toshiba Q Series Pro WD Black 
CoolingOSMonitorKeyboard
Corsair H100i V2 Windows 7 Ultimate 64bit Dell S2716DG Corsair K70 
PowerCaseMouse
Silversont ST1000P NZXT Manta Steel Series Rival 
  hide details  
Reply
post #7 of 12
Thread Starter 
That's the thing though, the second card shows up, and is recognized, but the option to enable or disable crossfire is not even available in CCC.
     
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 | 3.65GHz @ 1.231v ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB | 1450MHz Core @ 1.118v GeIL RGB 4x4GB | 3200MHz(CAS 20) @ 1.35v 
Hard DriveCoolingOSMonitor
SanDisk X400 512GB Deepcool Captain 240 RGB Windows 10 Pro ViewSonic XG2701 
KeyboardPowerCaseMouse
Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite (Matte Black) ASUS ROG Gladius II 
Mouse PadAudioAudio
Glorious PC Gaming Race Pad Logitech Z623 2.1 Speakers Cougar Immersa Headset 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K | 4.6GHz @ 1.38v ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB | 1ghz Core @ Stock Voltage Mushkin 2x4GB | 1600mhz(CAS 9) @ 1.5v 
Hard DriveHard DriveCoolingOS
Intel 520 Series 60GB WD Black 640GB Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 | 3.65GHz @ 1.231v ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB | 1450MHz Core @ 1.118v GeIL RGB 4x4GB | 3200MHz(CAS 20) @ 1.35v 
Hard DriveCoolingOSMonitor
SanDisk X400 512GB Deepcool Captain 240 RGB Windows 10 Pro ViewSonic XG2701 
KeyboardPowerCaseMouse
Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite (Matte Black) ASUS ROG Gladius II 
Mouse PadAudioAudio
Glorious PC Gaming Race Pad Logitech Z623 2.1 Speakers Cougar Immersa Headset 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K | 4.6GHz @ 1.38v ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB | 1ghz Core @ Stock Voltage Mushkin 2x4GB | 1600mhz(CAS 9) @ 1.5v 
Hard DriveHard DriveCoolingOS
Intel 520 Series 60GB WD Black 640GB Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
post #8 of 12
Try disabling ULPS in your registy.

http://www.overclock.net/ati/667144-...ng-ulps-3.html
Black Mesa
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930K @ 4.4 GHz 1.275v Asus Rampage V Extreme ASUS Strix 1080 Ti @ 2050 / 11750 4x4GB DDR4 2800Hz Corsair Dominator Platinum 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro M.2 NVMe 512GB 2x OCZ Vertex 4 256GB NZXT Kraken X62 /w 4x Noctua NF-A14 PWM Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Asus VG248QE 144Hz 1080p BenQ XL2410T 120Hz 1080p Corsair K70 RGB MX Brown Seasonic Prime 750w Titanium 
CaseMouseMouse PadAudio
NZXT H440 NE Black /w Window Logitech G500s Corsair MM200 XL Asus Essence One 
AudioAudio
Philips Fidelio X1 AKG K7XX 
  hide details  
Reply
Black Mesa
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930K @ 4.4 GHz 1.275v Asus Rampage V Extreme ASUS Strix 1080 Ti @ 2050 / 11750 4x4GB DDR4 2800Hz Corsair Dominator Platinum 
Hard DriveHard DriveCoolingOS
Samsung 950 Pro M.2 NVMe 512GB 2x OCZ Vertex 4 256GB NZXT Kraken X62 /w 4x Noctua NF-A14 PWM Windows 10 Pro x64 
MonitorMonitorKeyboardPower
Asus VG248QE 144Hz 1080p BenQ XL2410T 120Hz 1080p Corsair K70 RGB MX Brown Seasonic Prime 750w Titanium 
CaseMouseMouse PadAudio
NZXT H440 NE Black /w Window Logitech G500s Corsair MM200 XL Asus Essence One 
AudioAudio
Philips Fidelio X1 AKG K7XX 
  hide details  
Reply
post #9 of 12
I do not think ULPS has anything to do with it. If you are not seeing the crossfire option in CCC, either drivers are not installed properly or crossfire bridge is not connected properly or the card is not sitting on the PCI-e slot correctly or PCI-e slot going bad, etc.

I would first start with ensuring your crossfire bridge (just one) is connected properly. If you got a spare one, try that. Once that is checked out, try uninstalling and re-installing the drivers. If you are not sure about your crossfire bridge condition, a good member here is selling them for 5 bucks - you may check out the sale forum.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by Behemoth777 View Post
Hey guys, I'm having a slight problem, my second card is not running in crossfire. The first card runs perfectly fine, but the second never moves from 0% gpu usage. I have all the profiles and drivers installed and it just started doing this, it was working fine up until a few hours ago.

Any suggestions?

It's been a while,but I seem to remember enabling "peer to peer" on my nephew's cross fire setup when he ran 2 X 3870's.
That seemed to fix any issues,IIRC.
It's in the BIOS settings [his was an M3A79T board].
He also ran the cross fire strap as well.
Don't know if that'll help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire Issue