Overclock.net › Forums › Graphics Cards › NVIDIA › Does this sound like a dead card? gtx570hd-sc?
New Posts  All Forums:Forum Nav:

Does this sound like a dead card? gtx570hd-sc?

post #1 of 11
Thread Starter 
OK here's the story, installed the card last night, installed drivers (custom clean install) computer restarts, type password to load into windows and it immediatly freezes up. Tried using driver sweeper to get rid of all display drivers, didn't help. Disabled and unistalled all audio drivers (card and motherboard) no good. Computer will start in safe mode, or with old video card drivers installed. Spent about 2 hours on tech support last night. I dunno, I guess the card might be bad, but before I'm without a computer for the next few days I want to make sure I'm not doing something wrong here. I sold my other card, so I'm stuck now.
Computer specs are as follows:
mobo- evga 790i ftw
cpu - q9550 @4.037 ghz
8gb gskill sniper ram @1333mhz (ddr3)
antec df30 case
antec 650w psu
windows 7 home premium 64 bit
running via hdmi cable to a 52" sony lcd tv

I dunno, will be shipping back monday I guess, so I have a few days to play with this thing to try and make it work if possible, any help is greatly appreciated
Thanks in advance.
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
post #2 of 11
Are you sure your oc is stable?

If you are then yes the card seems to be bad .
Roof Ski
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4ghz HT on 1v XFX X58I SLi 295's 12GB OCZ Obsidian 1600mhz 
Hard DriveOptical DriveOSMonitor
ocz agility 3 + 4TB Drives Samsung DVD-RW Win 7 Ultimate x64 2x Samsung 24"s + DELL E248WFP 
KeyboardPowerCaseMouse
G11 Sleeved corsair ax850 800D Sidewinder 
  hide details  
Reply
Roof Ski
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @4ghz HT on 1v XFX X58I SLi 295's 12GB OCZ Obsidian 1600mhz 
Hard DriveOptical DriveOSMonitor
ocz agility 3 + 4TB Drives Samsung DVD-RW Win 7 Ultimate x64 2x Samsung 24"s + DELL E248WFP 
KeyboardPowerCaseMouse
G11 Sleeved corsair ax850 800D Sidewinder 
  hide details  
Reply
post #3 of 11
Thread Starter 
Yeah it's been running fine for the last month or so with out a hiccup. I even tried backing down to stock speeds and same thing.
and that sucks, never had a card do this, had em black screen, had em do some random things when they die, but never just locking up like that. Seems more like a software issue, but I guess not.
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
post #4 of 11
If you were OCing your 570, you probably killed your GPU's RAM.
post #5 of 11
Thread Starter 
didn't even have a chance to, once it installed the drivers and rebooted it froze, brand new card was only about an hour old.
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
post #6 of 11
this recently happened to me with my HD4870, could get into safemode (most of the time) but otherwise, instant BSOD after the welcome screen. Also, Catalyst wouldn't detect a card for driver installation but windows would.

I baked my card thinking it was dead.... but when it still didnt work i tried flashing it back to the original BIOS (Had the asus TOP bios on it to raise the OC limits). Once the stock BIOS was on it, it let me re-install the GPU drivers and it has been working since.

Have you flashed the BIOS at all?
    
CPUMotherboardGraphicsRAM
i7 960 4.1ghz HT on Gigabyte X58A-UD7 ASUS 6970 DCII (975/1498 1.2V) 4x4GB G.skill 
Hard DriveOptical DriveCoolingOS
Crucial M500 480GB + 2tb WD Passport Samsung 20x DVD-RW Corsair H100i Win10 x64 
MonitorKeyboardPowerCase
Dell u2711 G15 (v2) corsair AX850 Fractal R5 
MouseMouse PadAudio
G5 dota custom asus xonar essence stx 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 960 4.1ghz HT on Gigabyte X58A-UD7 ASUS 6970 DCII (975/1498 1.2V) 4x4GB G.skill 
Hard DriveOptical DriveCoolingOS
Crucial M500 480GB + 2tb WD Passport Samsung 20x DVD-RW Corsair H100i Win10 x64 
MonitorKeyboardPowerCase
Dell u2711 G15 (v2) corsair AX850 Fractal R5 
MouseMouse PadAudio
G5 dota custom asus xonar essence stx 
  hide details  
Reply
post #7 of 11
Thread Starter 
Not yet, will try that tonight though when I get home.
I hope this fixes the issue, but after all the crap I tried last night, that's probably the only thing I didn't do.
I'll download the latest ones off evga's site (bios and drivers) and see what happens.
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
post #8 of 11
Thread Starter 
well to update, flashed new bios, formatted hd and re-installed windows. Card just won't boot up, sent back to newegg last week (still hasn't gotten there yet stupid ground) plus they charged me for shipping on the return. not a big fan of that.
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by black06g85 View Post
well to update, flashed new bios, formatted hd and re-installed windows. Card just won't boot up, sent back to newegg last week (still hasn't gotten there yet stupid ground) plus they charged me for shipping on the return. not a big fan of that.
One of my 570 HD SC cards crapped out on me. Newegg paid for my return shipping. You just need to call them about it. I think their online system makes you pay, but when you call, they happily pay for it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-2500k Asus Sabertooth P67 EVGA 570 HD Superclocked Corsair Vengeance 16GB 1600 
Hard DriveOptical DriveOSMonitor
128 GB Corsair C300 SSD; 2 TB WD Caviar Black DVD Burner Windows 7 Home Premium Dell U2410 
PowerCaseMouse
Corsair HX1000 CM Storm Sniper Logitech MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-2500k Asus Sabertooth P67 EVGA 570 HD Superclocked Corsair Vengeance 16GB 1600 
Hard DriveOptical DriveOSMonitor
128 GB Corsair C300 SSD; 2 TB WD Caviar Black DVD Burner Windows 7 Home Premium Dell U2410 
PowerCaseMouse
Corsair HX1000 CM Storm Sniper Logitech MX 518 
  hide details  
Reply
post #10 of 11
Thread Starter 
well they refunded half of my shipping, then card number 2 I got came dead too. BAd luck I guess. switched to 2 gtx460's instead now and all is good
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
storm trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5930k @4.584 ghz 1.312v Asus x99 deluxe 2Xgigabyte gtx980 g1 16gb corsair ddr4 @3122 mhz 
Hard DriveOptical DriveCoolingOS
2x1tb sata wd cavier black 1x2tb seagate 1x1tb ... cd/dvd rw w/lightscribe corsair h100i and some high cfm low rpm fans Windows 8.1 pro 
MonitorKeyboardPowerCase
65" samsung 4k tv 8550 series logitec k700 XFX 850w black series storm stryker 
MouseMouse PadAudio
logitec m705 my table pioneer sc-87 and about 2300watts of pure aweso... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Does this sound like a dead card? gtx570hd-sc?