New Posts  All Forums:Forum Nav:

Help me understand

post #1 of 11
Thread Starter 
Why 2 computers sitting practically beside each other have such varied results with wifi from a wap

The pcs are the ones in my sig. To summarize:

Works fine:
E6400 @ 3.2 ghz
Gigabyte P35-S3g
4 gigs Ram
Zonet 2500P USB wifi adapter
http://www.newegg.com/Product/Produc...82E16833130111


Laptop (specs in sig)
HP G60-230US
http://www.newegg.com/Product/Produc...2E16834147920R


Connection shows good (e6400 shows fair) but is SLOW and doesn't dload stuff more than 2000 bytes a sec (thats not kb)

Q6600 @ 3.2
Asus P5B Deluxe WiFi (Using onboard adapter)
http://www.newegg.com/Product/Produc...82E16813131028
4 gigs ram also



So the Q6600 shows a stronger connection and is slower. Both PCs using Win 7 x64 Pro and the access point is a Linksys WAP54G which is connected with 100' cable to a Linksys WRT54GL with stock firmware

WAP = http://www.newegg.com/Product/Produc...82E16833124353
Router = http://www.newegg.com/Product/Produc...82E16833124190
Edited by CravinR1 - 3/4/11 at 1:47pm
post #2 of 11
Your onboard may be going out. That does happen from time to time, especially on suck an old board. Try using the USB adapter in the asus and see what speed it gets. If its still slow its the board, if the speed shoots up its the onboard wifi.
Stormtrooper
(12 items)
 
LanParty
(13 items)
 
Spare Parts
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition 4Ghz@1.4V Asus Sabertooth 990FX R2.0 Asus R9 270x DCUII TOP G.SKILL Ripjaw X (2x4GB) 1600 8-9-9-23  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128GB / WD AV-GP 1TB / 2TB Swiftech H220 w/ Noctua NF-F12 Windows 8.1 Pro (64-Bit) Asus VH232H 
KeyboardPowerCaseMouse
CM Storm QuickFire TK (Brown Switches / White LED) Corsair AX850 Corsair Vengeance C70 Arctic White Razer Imperator 
CPUMotherboardGraphicsRAM
Q6600 ES 3.2GHz @ 1.4V DFI LanParty UT P35-T2R EVGA 9800GTX Crucial Ballistix (2x2GB) 
Hard DriveCoolingOSPower
WD Velociraptor 80GB / Samsung F3 500GB Corsair H50 w/ Noctua NF-F12 Windows 7 Ultimate 64bit / Linux Mint (Cinnamon) Corsair TX650v2 (Seasonic) 
Case
Cooler Master HAF 912 Advanced 
CPUMotherboardGraphicsRAM
Phenom 9500 Abit AN-M2HD Gigabyte HD4350 512MB OCZ Gold 6400 (2x1GB) 
Hard DriveOSPowerCase
WD Raptor 300GB openSUSE Corsair CX400 (Seasonic) Apevia X-Qpack (Windowed) 
  hide details  
Reply
Stormtrooper
(12 items)
 
LanParty
(13 items)
 
Spare Parts
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition 4Ghz@1.4V Asus Sabertooth 990FX R2.0 Asus R9 270x DCUII TOP G.SKILL Ripjaw X (2x4GB) 1600 8-9-9-23  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 128GB / WD AV-GP 1TB / 2TB Swiftech H220 w/ Noctua NF-F12 Windows 8.1 Pro (64-Bit) Asus VH232H 
KeyboardPowerCaseMouse
CM Storm QuickFire TK (Brown Switches / White LED) Corsair AX850 Corsair Vengeance C70 Arctic White Razer Imperator 
CPUMotherboardGraphicsRAM
Q6600 ES 3.2GHz @ 1.4V DFI LanParty UT P35-T2R EVGA 9800GTX Crucial Ballistix (2x2GB) 
Hard DriveCoolingOSPower
WD Velociraptor 80GB / Samsung F3 500GB Corsair H50 w/ Noctua NF-F12 Windows 7 Ultimate 64bit / Linux Mint (Cinnamon) Corsair TX650v2 (Seasonic) 
Case
Cooler Master HAF 912 Advanced 
CPUMotherboardGraphicsRAM
Phenom 9500 Abit AN-M2HD Gigabyte HD4350 512MB OCZ Gold 6400 (2x1GB) 
Hard DriveOSPowerCase
WD Raptor 300GB openSUSE Corsair CX400 (Seasonic) Apevia X-Qpack (Windowed) 
  hide details  
Reply
post #3 of 11
could be the adapter, could be software problems, could be the fact that you're useing 100' foot long either net runs and your ketting your butt kicked by aninuation
<3
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE MSI 790FX-GD70 HIS HD4890 4GB G.Skill DDR3 PC3-16000 2000MHz Ripjaw CL 9's 
Hard DriveOptical DriveOSMonitor
wd caviar black 750gig samsung Win7 Asus 25.5 1920x1200 
KeyboardPowerCaseMouse
Logitec G15 Corsair TX750W lian-li pc1000b plus II Razer Copperhead Green 
Mouse Pad
Steel Series 5L 
  hide details  
Reply
<3
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE MSI 790FX-GD70 HIS HD4890 4GB G.Skill DDR3 PC3-16000 2000MHz Ripjaw CL 9's 
Hard DriveOptical DriveOSMonitor
wd caviar black 750gig samsung Win7 Asus 25.5 1920x1200 
KeyboardPowerCaseMouse
Logitec G15 Corsair TX750W lian-li pc1000b plus II Razer Copperhead Green 
Mouse Pad
Steel Series 5L 
  hide details  
Reply
post #4 of 11
Remember 802.11 runs on half-duplex. This sounds like you are experiencing some of the effects of CSMA/CA. This will always occur with wireless. The better solution would be to have your desktop wired and leave the laptop wireless. To top that off I have never put much faith into the effectiveness of USB wireless adapters. Without knowing your entire setup, you could have a wireless router/AP that is running in mixed mode. The laptop may be using 802.11g and the usb adapter using 802.11b (which a ton use). This could show a stronger signal but be slower coupled with the fact of CSMA/CA.

@ sleeper300 the fact that a 100' long CAT5 is being used should have no effect, if it was 300' that would be one thing... 300' = ~ 100meters which is the limit of copper.
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
post #5 of 11
Thread Starter 
OK I'll try the USB on the Q6600 but the internet is run from my neighbors

Long story short I get free wifi, not wired.


The 100' cable is not affecting the E6400 or the laptop, only the q6600. I do lose some on the E6400 (about 33% speed loss but its shared with the other household0

Why would the e6400 work fine and the q6600 not if its the wifi?


Quote:
Originally Posted by King Nothing View Post
Your onboard may be going out. That does happen from time to time, especially on suck an old board. Try using the USB adapter in the asus and see what speed it gets. If its still slow its the board, if the speed shoots up its the onboard wifi.
The P5B Deluxe may be old 965 chipset but its not a sucky board. It has low access times on hd's and will clock higher than the P35 gigabyte. The wifi may be going out but I only first used it last year for a few days, then nov/dec for a month. So not alot of use on the wifi

Quote:
Originally Posted by bratas View Post
Remember 802.11 runs on half-duplex. This sounds like you are experiencing some of the effects of CSMA/CA. This will always occur with wireless. The better solution would be to have your desktop wired and leave the laptop wireless. To top that off I have never put much faith into the effectiveness of USB wireless adapters. Without knowing your entire setup, you could have a wireless router/AP that is running in mixed mode. The laptop may be using 802.11g and the usb adapter using 802.11b (which a ton use). This could show a stronger signal but be slower coupled with the fact of CSMA/CA.

@ sleeper300 the fact that a 100' long CAT5 is being used should have no effect, if it was 300' that would be one thing... 300' = ~ 100meters which is the limit of copper.
The wap is in mixed mode, but all wireless devices connect using G. Also the usb device is getting the best service

Quote:
Originally Posted by sleeper300 View Post
could be the adapter, could be software problems, could be the fact that you're useing 100' foot long either net runs and your ketting your butt kicked by aninuation
I know nothing about aninuation, anyway I can fix this ?
Edited by CravinR1 - 3/4/11 at 1:33pm
post #6 of 11
Quote:
Originally Posted by CravinR1 View Post
OK I'll try the USB on the Q6600 but the internet is run from my neighbors

Long story short I get free wifi, not wired.


The 100' cable is not affecting the E6400 or the laptop, only the q6600. I do lose some on the E6400 (about 33% speed loss but its shared with the other household0

Why would the e6400 work fine and the q6600 not if its the wifi?
Carrier Sense Multiple Access/Collision Avoidance meaning if both try to send and receive at the same time they can't. also remember b is slower than g, so if the usb is b, it could have stronger signal but still run slower then you have CSMA/CA on top of that. Althought one is 802.11b and could be g, they could both be trying to send and receive frames at the same time resulting in even slower performance.

*Edit, since you edited your reply and all are G, then that points more towards CSMA/CA as the primary reason. Tho it should not that the effects as much as your describing. i think the major piece that is the culprit is the USB adapter, as 90% of them that i have seen are utter $hit
Edited by bratas - 3/4/11 at 1:36pm
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
post #7 of 11
Thread Starter 
The USB adapter is doing the best. The onboard pci-e wifi adapter on the p5b deluxe wifi is the one not doing well


Also we've used a 360 + 2 laptops + 2 pc's at once (one pc wired) and its had no problems with this type of slowdown.

Only the q6600 which doesn't use the usb adapter is acting up

And only since I installed the WaP yesterday
Edited by CravinR1 - 3/4/11 at 1:51pm
post #8 of 11
have you tried using the new adapter in the system having the problems?
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
post #9 of 11
Thread Starter 
No i've not tried the usb adapter on the q6600 yet. I'll do that later.
post #10 of 11
i would try that adapter, it could be the NIC on the q6600 system is going out, though rare it happens.
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
The Raven
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K Gigabyte GA-P67A-UD5-B3 EVGA GTX 570 SC EVGA GTX 570 SC 
RAMHard DriveOptical DriveCooling
16GB G.SKILL Ripjaws X 1866 Samsung 840 Pro  iHAS324 - Lite-On DVD-RW Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 10 ASUS VN248 ASUS VN248 Logitech G510 
PowerCaseMouse
XFX 850W BE SILVERSTONE RV02B-EW Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security