Overclock.net › Forums › Graphics Cards › AMD/ATI › Forcing 100% usage
New Posts  All Forums:Forum Nav:

Forcing 100% usage - Page 2

post #11 of 17
Use afterburner as suggested and set up the on screen menu to display the temp and load percentage of each GPU on screen then you can monitor in game.
Goliath
(13 items)
 
fBSD
(10 items)
 
pfSense Box
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4770 Gigabyte z87x-ud3h Intel HD4600 G.Skill Ripjaws X 
Hard DriveOptical DriveCoolingOS
Crucial M500 Pioneer Blu-ray Burner Swiftech Polaris Linux Mint 
MonitorKeyboardPowerCase
Korean 1440p WASD 104 key v2 - mx Blue switches Corsair HX-650 v2 Lian Li pc-a05n 
Mouse
Logitech G600 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k Asus z68 Deluxe Gen 3 Gt 610 8 Gb Samsung Magic Memory 
Hard DriveHard DriveOSPower
WD Green WD Green FreeBSD 10 OCZ ModXtreme Pro 500 
CPUMotherboardGraphicsRAM
Intel Celeron G1620 Asus z68 Deluxe 9500 GT Corsair Value Ram 
Hard DriveOSMonitorPower
OCZ Agility SSD pfSense / FreeBSD SSH via LAN Antec 520w Gamer 
OtherOtherOther
Intel PCIe Dual Gigabit LAN card. D-Link Gigabit 8 port Switch Apple Airport Extreme N - for wireless access. 
  hide details  
Reply
Goliath
(13 items)
 
fBSD
(10 items)
 
pfSense Box
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4770 Gigabyte z87x-ud3h Intel HD4600 G.Skill Ripjaws X 
Hard DriveOptical DriveCoolingOS
Crucial M500 Pioneer Blu-ray Burner Swiftech Polaris Linux Mint 
MonitorKeyboardPowerCase
Korean 1440p WASD 104 key v2 - mx Blue switches Corsair HX-650 v2 Lian Li pc-a05n 
Mouse
Logitech G600 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k Asus z68 Deluxe Gen 3 Gt 610 8 Gb Samsung Magic Memory 
Hard DriveHard DriveOSPower
WD Green WD Green FreeBSD 10 OCZ ModXtreme Pro 500 
CPUMotherboardGraphicsRAM
Intel Celeron G1620 Asus z68 Deluxe 9500 GT Corsair Value Ram 
Hard DriveOSMonitorPower
OCZ Agility SSD pfSense / FreeBSD SSH via LAN Antec 520w Gamer 
OtherOtherOther
Intel PCIe Dual Gigabit LAN card. D-Link Gigabit 8 port Switch Apple Airport Extreme N - for wireless access. 
  hide details  
Reply
post #12 of 17
I get this too in Black Ops. Afterburner shows me that it will rarely go above 50%

Games like crysis / 2 are almost constantly at 100%

Even when I put everything on maximum settings on black ops (max af + aa + draw distance etc), it still hangs around 50%.

I personally just put it down to poor coding because I know that the game can perform better than it does (fps frequently drops below 50fps).
AMD AWESOME
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 @ 3.6GHz (1.44v) ASUS M4A88TD-V EVO (CPU-NB @ 2.8GHz 1.3v) PowerColor HD6970 PCS+ @ 940 / 1425 (1.174v) OCZ Special Ops 8GB 1600 (4x2) @ 8-8-8-18 (1.65v) 
Hard DriveOSMonitorPower
Crucial 64GB Real SSD C300 Windows 7 Ultimate BenQ G2420HD 24-inch HD 1080p OCZ ModXStream-Pro 600 Watt 
Case
Coolermaster Elite 335 
  hide details  
Reply
AMD AWESOME
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 B55 @ 3.6GHz (1.44v) ASUS M4A88TD-V EVO (CPU-NB @ 2.8GHz 1.3v) PowerColor HD6970 PCS+ @ 940 / 1425 (1.174v) OCZ Special Ops 8GB 1600 (4x2) @ 8-8-8-18 (1.65v) 
Hard DriveOSMonitorPower
Crucial 64GB Real SSD C300 Windows 7 Ultimate BenQ G2420HD 24-inch HD 1080p OCZ ModXStream-Pro 600 Watt 
Case
Coolermaster Elite 335 
  hide details  
Reply
post #13 of 17
Quote:
Originally Posted by GsxR1000Ryda View Post
during map changes, my gpu usage drops considerably and makes it much longer to load the map
And you think that your GPU loads the maps?
    
CPUMotherboardGraphicsRAM
i5 3570k 4.8 Ghz ASUS SABERTOOTH Z77 atx MSI 660ti SLI Corsair Vengeance 1866mHz 16Gb 
Hard DriveCoolingOSPower
Mx200 250 GB, 1TB WD Black Corsair H80  Win7 Home Premium Corsair 850HX 
Case
Carbide 400R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k 4.8 Ghz ASUS SABERTOOTH Z77 atx MSI 660ti SLI Corsair Vengeance 1866mHz 16Gb 
Hard DriveCoolingOSPower
Mx200 250 GB, 1TB WD Black Corsair H80  Win7 Home Premium Corsair 850HX 
Case
Carbide 400R 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by GsxR1000Ryda View Post
Ok possibly but why did this only start happening when I went crossfire. With my single 6870 I never had this issue.
Its not "possibly", its a fact, and since when does it matter that you have a certain amount of fps while loading a map?
    
CPUMotherboardGraphicsRAM
i5 3570k 4.8 Ghz ASUS SABERTOOTH Z77 atx MSI 660ti SLI Corsair Vengeance 1866mHz 16Gb 
Hard DriveCoolingOSPower
Mx200 250 GB, 1TB WD Black Corsair H80  Win7 Home Premium Corsair 850HX 
Case
Carbide 400R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k 4.8 Ghz ASUS SABERTOOTH Z77 atx MSI 660ti SLI Corsair Vengeance 1866mHz 16Gb 
Hard DriveCoolingOSPower
Mx200 250 GB, 1TB WD Black Corsair H80  Win7 Home Premium Corsair 850HX 
Case
Carbide 400R 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by GsxR1000Ryda View Post
Ok possibly but why did this only start happening when I went crossfire. With my single 6870 I never had this issue.
After encountering the problem, did you try taking out a card or disabling XFire? Troubleshooting is a good first step.

Quote:
Originally Posted by nibnab View Post
I get this too in Black Ops. Afterburner shows me that it will rarely go above 50%

Games like crysis / 2 are almost constantly at 100%

Even when I put everything on maximum settings on black ops (max af + aa + draw distance etc), it still hangs around 50%.

I personally just put it down to poor coding because I know that the game can perform better than it does (fps frequently drops below 50fps).
Yeah, I would also blame that on crappy coding. Way to go BlOps.

Quote:
Originally Posted by codejunki View Post
Its not "possibly", its a fact, and since when does it matter that you have a certain amount of fps while loading a map?
He's complaining not because of low FPS but because loading is taking longer.
Jane
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Zotac H55ITX-C-E Sapphire 7850 4GB Corsair XMS 1333Mhz 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Antec 620 Windows 7 Samsung BX2331 23" LED 
PowerCaseAudio
Silverstone 45SF 450W Silverstone SG05 Swan M10 
  hide details  
Reply
Jane
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Zotac H55ITX-C-E Sapphire 7850 4GB Corsair XMS 1333Mhz 
Hard DriveCoolingOSMonitor
Samsung F3 1TB Antec 620 Windows 7 Samsung BX2331 23" LED 
PowerCaseAudio
Silverstone 45SF 450W Silverstone SG05 Swan M10 
  hide details  
Reply
post #16 of 17
Turn off vsync.
post #17 of 17
Quote:
Originally Posted by codejunki View Post
Its not "possibly", its a fact, and since when does it matter that you have a certain amount of fps while loading a map?
This
Quote:
Originally Posted by a pet rock View Post
He's complaining not because of low FPS but because loading is taking longer.
Not a big deal but It'd be nice to be able to hop in game and grab a vehicle first or get a good rush right off the back. Like I said before, Right when I join form the loading screen, in-game, my gpu-usuage is LOW but after about 5 seconds it bumps back up to normal (80-100%) and FPS is back to normal as well (100-150fps). To me, it seems like the gpu's is downclocking or going into a 2d mode during the loading screen or like Pet Rock said, it may just be bad coding with crossfire machines.
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Forcing 100% usage