Overclock.net › Forums › Graphics Cards › AMD/ATI › Gigabyte 6950
New Posts  All Forums:Forum Nav:

Gigabyte 6950 - Page 2

post #11 of 25
Thread Starter 
I clicked on "default" and it went to 800/1250. Loading up WoW I got lines shooting across the screen (not what I remember as artifacts but I dont know what else to call them) on occasion (every few seconds).

Power leads are seated properly and the 470 works properly. I dont have anything overclocked and no lights or anything in the system to draw extra power. No reason to believe the PSU isnt performing up to par (pretty sure the 470 draws more power than the 6950). Not the end of the world, they approved the RMA already and I realize things happen but this one just seems kind of fishy. Hopefully somebody with the same card can chime in on whether or not their box was sealed (no tearing on the box or anything), the contents looked fine.
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
post #12 of 25

A quick google for a Gigabyte 6950 unboxing came up with this :


I suggest you mute your sound unless you really like Europe, heh.

Anyway, there doesn't seem to be a sticky tab or any residue leftover if he had opened it prior, so there very well may not be one on said GPUs.
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #13 of 25
I have the XFX version... I am not experiencing these problems... try XFX!
MuchoIdiot II
(9 items)
 
MEDIASERVER 2
(14 items)
 
 
CPUMotherboardGraphicsRAM
core i7 7700k Asus maximus IX hero Gigabyte GTX1080Ti G.SKILL TridentZ RGB Series 32GB (4 x 8GB) 288-... 
Hard DriveCoolingOSPower
Samsung 960 EVO m.2 Corsair H115i Windows 10 Pro Corsair HX1000i 
Case
Corsair 750D Airflow 
CPUMotherboardGraphicsRAM
AMD FX8350 Asus M4A785-M none 8GB DDR2 800Mhz 
Hard DriveOptical DriveCoolingOS
16x LP 2/3TB Seagate Asus External Corsair H70 Windows 10 
MonitorKeyboardPowerCase
none none Corsair TX750W Antec 1200 
MouseMouse Pad
none none 
CPUMotherboardGraphicsGraphics
Pentium 2 300Mhz pd440fx 3DFX VooDoo 2 3DFX VooDoo 
Hard DriveOptical DriveOSMonitor
Crucial C300 LightScribe DVD writer Windows 98SE Westinghouse LCM22W3 
KeyboardPowerCaseMouse
Keytronic Corsair CX500 Micron Millennia XRU Logitech PS/2 Optical mouse 
Audio
Soundblaster 16bit ISA 
  hide details  
Reply
MuchoIdiot II
(9 items)
 
MEDIASERVER 2
(14 items)
 
 
CPUMotherboardGraphicsRAM
core i7 7700k Asus maximus IX hero Gigabyte GTX1080Ti G.SKILL TridentZ RGB Series 32GB (4 x 8GB) 288-... 
Hard DriveCoolingOSPower
Samsung 960 EVO m.2 Corsair H115i Windows 10 Pro Corsair HX1000i 
Case
Corsair 750D Airflow 
CPUMotherboardGraphicsRAM
AMD FX8350 Asus M4A785-M none 8GB DDR2 800Mhz 
Hard DriveOptical DriveCoolingOS
16x LP 2/3TB Seagate Asus External Corsair H70 Windows 10 
MonitorKeyboardPowerCase
none none Corsair TX750W Antec 1200 
MouseMouse Pad
none none 
CPUMotherboardGraphicsGraphics
Pentium 2 300Mhz pd440fx 3DFX VooDoo 2 3DFX VooDoo 
Hard DriveOptical DriveOSMonitor
Crucial C300 LightScribe DVD writer Windows 98SE Westinghouse LCM22W3 
KeyboardPowerCaseMouse
Keytronic Corsair CX500 Micron Millennia XRU Logitech PS/2 Optical mouse 
Audio
Soundblaster 16bit ISA 
  hide details  
Reply
post #14 of 25
I got my card brand new from microcenter without any kind of seal but when i took it to the register it had one of the steal guard things on so no one could open it. Was all the accessories sealed in the box? Did the card have any kind of wear?


Quote:
Originally Posted by madweazl View Post
I clicked on "default" and it went to 800/1250. Loading up WoW I got lines shooting across the screen (not what I remember as artifacts but I dont know what else to call them) on occasion (every few seconds).

Power leads are seated properly and the 470 works properly. I dont have anything overclocked and no lights or anything in the system to draw extra power. No reason to believe the PSU isnt performing up to par (pretty sure the 470 draws more power than the 6950). Not the end of the world, they approved the RMA already and I realize things happen but this one just seems kind of fishy. Hopefully somebody with the same card can chime in on whether or not their box was sealed (no tearing on the box or anything), the contents looked fine.
Stealth Assassin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K Asus ROG Maximus VIII Hero Alpha EVGA 980ti Classified  Corsair LPX DDR4 3000 
Hard DriveCoolingCoolingCooling
Samsung 850 Pro Noctua D15s Cooler Master Silencio PWM 120MM 2400RPM Cooler Master Silencio PWM 120MM 1400RPM 
OSMonitorKeyboardPower
Windows 10 Samsung Curved S34E790C Corsair Strafe RGB EVGA SuperNOVA P2 650w 
CaseMouseAudioAudio
Master Case 5 Corsair Scimitar Sennheiser HD 558 Corsair Void USB 
  hide details  
Reply
Stealth Assassin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K Asus ROG Maximus VIII Hero Alpha EVGA 980ti Classified  Corsair LPX DDR4 3000 
Hard DriveCoolingCoolingCooling
Samsung 850 Pro Noctua D15s Cooler Master Silencio PWM 120MM 2400RPM Cooler Master Silencio PWM 120MM 1400RPM 
OSMonitorKeyboardPower
Windows 10 Samsung Curved S34E790C Corsair Strafe RGB EVGA SuperNOVA P2 650w 
CaseMouseAudioAudio
Master Case 5 Corsair Scimitar Sennheiser HD 558 Corsair Void USB 
  hide details  
Reply
post #15 of 25
Doing a little research i found this out in another forum, hope it helps.

"500 clock is the UVD clock
Anything accessing the graphics cards UVD (Unified Video Decoder) mode will change the clocks to UVD clock speeds"

From another forum

"As some point last year, something changed either with ATI's UVD drivers or with Microsoft's media foundation codecs/media center. I used to be able to play a game and watch tv simultaneously . Something changed, and now when trying to do those activities together my (at the time) 5850 would run at 400MHZ UVD clocks instead of 725MHz 3D clocks, making both the game and tv stutter horribly. My 5770 and 6950 exhibit this same behavior, as I assume all AMD cards do"

http://en.wikipedia.org/wiki/Unified_Video_Decoder

the UDV kicks in when you are watching youtube videos and other type of media if i'm correct.

try to run a windowed synthetic too, furmark or somethig to see if you get back to stock clocks.

you could try the windows safe mode and check your clocks again, maybe some background process or service is making use of the udv
Edited by Count Drugula - 3/5/11 at 5:46am
Priestess of Mars
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4ghz 1.28v GA-X58A-UD3R Gigabyte Radeon HD 6950 6gb G.Skill Ripjaws 1600 
Hard DriveOSMonitorPower
500+500+320 Win 7 Home premium 64 Viewsonic vp2365wb+Gateway 22 NZXT Hale 90 850w 
Case
CM 690 II Basic 
  hide details  
Reply
Priestess of Mars
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4ghz 1.28v GA-X58A-UD3R Gigabyte Radeon HD 6950 6gb G.Skill Ripjaws 1600 
Hard DriveOSMonitorPower
500+500+320 Win 7 Home premium 64 Viewsonic vp2365wb+Gateway 22 NZXT Hale 90 850w 
Case
CM 690 II Basic 
  hide details  
Reply
post #16 of 25
Thread Starter 
Glad to see there wasnt any seal on the package, that would have sucked. Nice find of the UVD as well. Guess I just have a defect with the video card in regards to the lines (artifacts?).

I'm going to try a fresh install of Windows to see if that has any affect (nothing on the OS drive right now so it isnt a big deal). I did reinstall WoW yesterday and that didnt make a difference.
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
post #17 of 25
Quote:
Originally Posted by madweazl View Post
Glad to see there wasnt any seal on the package, that would have sucked. Nice find of the UVD as well. Guess I just have a defect with the video card in regards to the lines (artifacts?).

I'm going to try a fresh install of Windows to see if that has any affect (nothing on the OS drive right now so it isnt a big deal). I did reinstall WoW yesterday and that didnt make a difference.
Have you tried Furmark or the GPUtool from TechPowerup to test stability?
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #18 of 25
Thread Starter 
I did not, no reason to test stability if it isnt working properly (artifacts or whatever that was).

In a fit of instant gratification, I went to Fry's this morning and bought another :lol: Website stated they had an XFX on the shelf but when I got there the only one they had was an open box. They did have a few Diamonds so I grabbed one of those instead. This one works perfect with no crazy lines. Once the refund from Newegg hits my account I'll order another Diamond from them for some Crossfire

It shows 500mhz in the current clocks of CCC as well so I guess that part was normal, confirming what the previous poster had found.
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
post #19 of 25
Quote:
Originally Posted by madweazl View Post
I did not, no reason to test stability if it isnt working properly (artifacts or whatever that was).

In a fit of instant gratification, I went to Fry's this morning and bought another :lol: Website stated they had an XFX on the shelf but when I got there the only one they had was an open box. They did have a few Diamonds so I grabbed one of those instead. This one works perfect with no crazy lines. Once the refund from Newegg hits my account I'll order another Diamond from them for some Crossfire

It shows 500mhz in the current clocks of CCC as well so I guess that part was normal, confirming what the previous poster had found.
Glad you got it fixed bro... are you going to try the bios flash? Once I get mine in my system on sunday I am gonna do a stock heaven bench then try and flash the bios to 6970 and do some benches with that and compare.
Stealth Assassin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K Asus ROG Maximus VIII Hero Alpha EVGA 980ti Classified  Corsair LPX DDR4 3000 
Hard DriveCoolingCoolingCooling
Samsung 850 Pro Noctua D15s Cooler Master Silencio PWM 120MM 2400RPM Cooler Master Silencio PWM 120MM 1400RPM 
OSMonitorKeyboardPower
Windows 10 Samsung Curved S34E790C Corsair Strafe RGB EVGA SuperNOVA P2 650w 
CaseMouseAudioAudio
Master Case 5 Corsair Scimitar Sennheiser HD 558 Corsair Void USB 
  hide details  
Reply
Stealth Assassin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K Asus ROG Maximus VIII Hero Alpha EVGA 980ti Classified  Corsair LPX DDR4 3000 
Hard DriveCoolingCoolingCooling
Samsung 850 Pro Noctua D15s Cooler Master Silencio PWM 120MM 2400RPM Cooler Master Silencio PWM 120MM 1400RPM 
OSMonitorKeyboardPower
Windows 10 Samsung Curved S34E790C Corsair Strafe RGB EVGA SuperNOVA P2 650w 
CaseMouseAudioAudio
Master Case 5 Corsair Scimitar Sennheiser HD 558 Corsair Void USB 
  hide details  
Reply
post #20 of 25
Thread Starter 
Quote:
Originally Posted by i7Stealth1366 View Post
Glad you got it fixed bro... are you going to try the bios flash? Once I get mine in my system on sunday I am gonna do a stock heaven bench then try and flash the bios to 6970 and do some benches with that and compare.
As a matter of fact, yes. I was running around in WoW and got disconnected so I thought, what the hell, lets give this a shot. I grabbed the Diamond 6970 bin and went for it. Unlock worked without issue and default clocks of 880/1375 were established (+20% power). I loaded the game back up and ran around for a while and everything looked great. I cranked the core up to 900 and the memory to 1450 and all still looked good. Ran Furmark stability test and it did great. Temp climbed to 93c before the fan really spooled up where it maintained 90-91c the rest of the test. I have no reason to run it at these settings for anything more than a benchmark but it did unlock without issue. Hopefully number 2 is as generous.

Shame the Gigabyte didnt perform but at least I had a backup card and the means to get another to hold me over until the return process is complete. I did notice that you had a Gigabyte in your signature, did it have any type of seal on the box by chance? The Diamond came wrapped in plastic.
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
Inferior FTW!
(23 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700@3.9ghz Asus Crosshair VI Hero Founder's GTX 1070 200/800 G.skill TridentZ RGB 3200 C14 
Hard DriveHard DriveCoolingCooling
Samsung 960 Evo Centon 120gb EK-FB Monoblock XSPC RX360 (White) 
CoolingCoolingCoolingCooling
XSPC RX240 (White) EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate 
CoolingCoolingCoolingOS
EK Double Bay PWM D5 MX Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 
MonitorKeyboardPowerCase
Samsung C32F391 Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo 
MouseMouse PadAudio
Razer Naga Epic Razer Vespula Sennheiser HD598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Gigabyte 6950