Overclock.net › Forums › Components › Memory › cpuz showing 6gb, but everything else says 4gb...??
New Posts  All Forums:Forum Nav:

cpuz showing 6gb, but everything else says 4gb...?? - Page 2

post #11 of 15
Quote:
Originally Posted by timf808 View Post
hmm i was worried it might be that... but why would cpuz say 6gb?
Not sure but read what i just added to my post above.
post #12 of 15
Thread Starter 
hmm bad windows install.... speaking of that.. i noticed something weird after i installed windows... ill reinstall tomorrow and see if it fixes..

thx for the input!
livewire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-950 Bloomfield MSI X58A-GD45 SAPPHIRE Radeon HD 5870 (Cypress XT) 2GB CORSAIR XMS3 6GB (3 x 2GB) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB 7200 RPM sony blu-ray / dvd burner combo drive windows 7 ultimate 64bit 22" Vizio LED-LCD tv ^_^y 
KeyboardPowerCaseMouse
saitek eclipse COOLER MASTER eXtreme Power Plus 700w COOLER MASTER RC-692-KKN2 CM690 II logitech mx 518 
Mouse Pad
razer destructor 
  hide details  
Reply
livewire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-950 Bloomfield MSI X58A-GD45 SAPPHIRE Radeon HD 5870 (Cypress XT) 2GB CORSAIR XMS3 6GB (3 x 2GB) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB 7200 RPM sony blu-ray / dvd burner combo drive windows 7 ultimate 64bit 22" Vizio LED-LCD tv ^_^y 
KeyboardPowerCaseMouse
saitek eclipse COOLER MASTER eXtreme Power Plus 700w COOLER MASTER RC-692-KKN2 CM690 II logitech mx 518 
Mouse Pad
razer destructor 
  hide details  
Reply
post #13 of 15
Anytime dude, its what were here for!
post #14 of 15
I've experienced that, it is either this
1. You overclocked your ram, and one of the sticks can keep up with the OC so it won't run
2. You have 1 bad stick of RAM that won't work well anymore

Mine is 2, it happened after I overclocked the ram, and when I changed it back again to the OC setting that used to work it just won't work again.

CPU-z and everest show 3x2GB, but windows show only 2x2GB, so I RMA'd it.

I know it is the ram that defect, because I happened to have other set of triple channel ram and it works flawlessly

But there are things that you can try
1. Try to upping the memory (DRAM) voltage, and check again
2. Try to add the CPU PLL voltage
3. Or, try to switch them to another slot, try every variation of your ram with 2x2GB setting, and boot the system, you'll find which stick that defect.
And try run the faulty stick in every slot with your wanted setting, if it find the right slot that can make it ran at expected setting, than put the other good stick accordingly to make a triple channel setting.

I assumed that you have a triple channel.

And in my case, reinstall window just won't do it, because its the ram that defect not the system.
Poorman OCer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 CO ASUS P6T Deluxe v1.1 EVGA GTX465 Superclocked Gskill 6GBRM 3x2GB 
Hard DriveOptical DriveOSMonitor
WD VC 300GB,1TB WD Black,2TB Seagate LP Liteon DVDRW Windows 7 Ultimate 64 bit HP w2207h 22 inch 
KeyboardPowerCaseMouse
A4tech wireless Amacrox 650w Freestyle Thermaltake Shark Logitech MX Revolution 
  hide details  
Reply
Poorman OCer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 CO ASUS P6T Deluxe v1.1 EVGA GTX465 Superclocked Gskill 6GBRM 3x2GB 
Hard DriveOptical DriveOSMonitor
WD VC 300GB,1TB WD Black,2TB Seagate LP Liteon DVDRW Windows 7 Ultimate 64 bit HP w2207h 22 inch 
KeyboardPowerCaseMouse
A4tech wireless Amacrox 650w Freestyle Thermaltake Shark Logitech MX Revolution 
  hide details  
Reply
post #15 of 15
Did you ever get it straightened out? Http://i4memory.com/ramdetect has a comprehensive guide on why less memory is detected than actually installed.
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › cpuz showing 6gb, but everything else says 4gb...??