Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Router not reserving IP's and server not holding a static one
New Posts  All Forums:Forum Nav:

Router not reserving IP's and server not holding a static one

post #1 of 3
Thread Starter 
I have a Netgear DGND3300. I have a server running Server 2008 in my house.

I set up Address Reservation on my router to reserver the IP 2.6 for my server and set Assign IP Automatically on the server. Works great but then randomly the server will get a new IP, say 2.9. This means that all my port forwarding no longer works because the router won't distribute IP's properly from address reservation.

OK, so I'll assign a static IP on the server, i'll assign it to 2.200. I didn't get any errors, however I can still RDP in using the IP 2.9...
Check the IP address and its not changed it from 2.9. Do it again and it still doesn't work. So I go into the Advanced section and see 2 IP addresses, 2.101 and 2.9 under that, so I delete the 2.9 and leave the static IP as 2.101

I checked the network locations and deleted the ones that weren't in use.

Now I can no longer connect on 2.9 as expected, however it appears that the whole server has vanished off the network, probably because its decided to give it a different gateway.

Its frustrating me so much and now I can't go onto my server to reconfigure it. Why isn't my router doing its job of address reservation properly and why isnt my server listening to the IP addresses I give it mad.gifmad.gifmad.gifmad.gifmad.gif
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
post #2 of 3
Try another router? Perhaps DIR-655.

Have you tried locking the IP's to the MAC Address? I find usually that will lock me into a static IP. That's how I usually do it, I lock it to Mac Address, so when it connects and disconnects from the router it will always assign the same IP.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
post #3 of 3
I think it'd be best to run ipconfig/all on the W2k8 box and see what's going on...also, are you running IPv4/IPv6/both..?
WKS04
(16 items)
 
WORK_PC
(13 items)
 
LAP03
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 (HT on) @3.6 GHz Asus P6T nVidia 250 6 GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
250 GB SATA CD DVD RW RASA RS360 Ubuntu 10.04 (W7U x64 as alternate boot) 
MonitorMonitorKeyboardPower
LG 19" (L194WS) LCD HP 15" LCD QWERTY (Logitech) High Power Plus 850W modular 
CaseMouseMouse PadAudio
Jeantech Phong2 Trackball (Logitech) n/a Hitachi AX-M5 
CPUMotherboardGraphicsRAM
Q8400 Dell Optiplex 780 GT430 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB Yes W7 Pro (x86 - with Linux x64 VM) 2 x 24" Dell 
KeyboardPowerCaseMouse
Dell Yeah, got one of those... Dell Logitech Trackball 
Mouse Pad
N/A 
CPUMotherboardGraphicsRAM
T5670 (Core2Duo) HP on-board 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB CD DVD RW W7 Ultimate (x86) 17" 
KeyboardPowerCaseMouse
QWERTY on-board Laptop touchpad 
  hide details  
Reply
WKS04
(16 items)
 
WORK_PC
(13 items)
 
LAP03
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 (HT on) @3.6 GHz Asus P6T nVidia 250 6 GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
250 GB SATA CD DVD RW RASA RS360 Ubuntu 10.04 (W7U x64 as alternate boot) 
MonitorMonitorKeyboardPower
LG 19" (L194WS) LCD HP 15" LCD QWERTY (Logitech) High Power Plus 850W modular 
CaseMouseMouse PadAudio
Jeantech Phong2 Trackball (Logitech) n/a Hitachi AX-M5 
CPUMotherboardGraphicsRAM
Q8400 Dell Optiplex 780 GT430 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB Yes W7 Pro (x86 - with Linux x64 VM) 2 x 24" Dell 
KeyboardPowerCaseMouse
Dell Yeah, got one of those... Dell Logitech Trackball 
Mouse Pad
N/A 
CPUMotherboardGraphicsRAM
T5670 (Core2Duo) HP on-board 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB CD DVD RW W7 Ultimate (x86) 17" 
KeyboardPowerCaseMouse
QWERTY on-board Laptop touchpad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Router not reserving IP's and server not holding a static one