Overclock.net › Forums › AMD › AMD - General › Mysterious performance drop (help)
New Posts  All Forums:Forum Nav:

Mysterious performance drop (help)

post #1 of 25
Thread Starter 
Good day overclockers.

Specs:
Phenom II X3 705e
MB A9K2GM-FIH
4GB Kingstone DDR2
Radeon HD 5850
Multi boot with Windows 64 bit.
I have this strange behavior with the PC. Some times I get performance drops in games for no apparent reason. For example, I get a frame rate drop in Dirt 2 of 15 fps and in Crysis like 5 fps. At one time I thought this was due to a recent RAM change, but it isn’t.
I do an Overclock to the graphics card using afterburner with no voltage increase, but I don’t think this is the issue since so far there hasn’t been any graphics corruption that I could see. Plus I did run the card at stock settings and I suffered a bigger performance drop.
Some times I get the normal performance even for days and then suddenly it drops.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
post #2 of 25
My first guess is PSU... can you try another PSU?
MSI EX625
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo P7350 MSI MS-1674 ATI Radeon HD Mobility 4670 4GB 
Hard DriveOptical DriveOSMonitor
Samsung 320GB Sony CD/DVD writer Windows 7 Home 64-bit 16" 1366x768 
  hide details  
Reply
MSI EX625
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo P7350 MSI MS-1674 ATI Radeon HD Mobility 4670 4GB 
Hard DriveOptical DriveOSMonitor
Samsung 320GB Sony CD/DVD writer Windows 7 Home 64-bit 16" 1366x768 
  hide details  
Reply
post #3 of 25
psu would cause bigger problems

check for virus/malware/spyware

then disable all startup items
and see if it still persists
post #4 of 25
Thread Starter 
Quote:
Originally Posted by cloudbyday View Post
My first guess is PSU... can you try another PSU?
Interesting... No i cant try another PSU right now. Btw is a Corsair 550w VX.

But isnt there other signs that could point out a PSU failure? I mean the PC appears to work properly save for that decrease in FPS.

Thanks for contributing man.

Quote:
Originally Posted by ffejrxx View Post
psu would cause bigger problems

check for virus/malware/spyware

then disable all startup items
and see if it still persists
Hi ffejerxx.

I did a check for that. System resource use seems normal. Plus, like i said some times (even for days) the PC works at the spected performance levels, then suddenly it starts to lose those 15 or so frames in Dirt 2.

Thats what makes it weird. Also like i said, this is a multi boot system with different versions of the catalyst suit in each Window OS. Do you think this might have to do anything with it?
Edited by Refreshment - 3/5/11 at 9:26am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
post #5 of 25
does it do that with both os installs?
post #6 of 25
Thread Starter 
Quote:
Originally Posted by ffejrxx View Post
does it do that with both os installs?
That i dont know. One is 32 bit and the other is 64 bit. But i dont know because one install doesnt have graphic intensive applications, like games, it is used for work and web browsing. The other is used for game alone, in fact thats the reason of having 2 installs, so i can leave one OS and system resources just for games.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
post #7 of 25
Thread Starter 
I guess a driver issue is discarted, since some times i get the expected performance.

Could it be the Mother Board say reducing the PCIe interface from 16x to 4x. Dont know why would it do that?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
post #8 of 25
No, it can not be the MB reducing to x4. Would only cause a 5% drop, not a huge drop like you're seeing.
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
post #9 of 25
Thread Starter 
Quote:
Originally Posted by B!0HaZard View Post
No, it can not be the MB reducing to x4. Would only cause a 5% drop, not a huge drop like you're seeing.
Well man this is another weird thing. The game that drops 15 fps is Dirt 2. The other games drop, more or less, between 2-6 fps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
post #10 of 25
Dirt 2 is CPU heavy. What settings are you playing at? Anything less than 1920x1080, max settings, 8x AA and I'd say it's a CPU problem.
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
M1XN
(18 items)
 
Study Zenbook
(5 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K @ 4.2 GHz ASUS Maximus VI Impact MSI GTX 970 Gaming 4G 2x8 GB Kingston HyperX DDR3 @ 2400 MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 64 GB Crucial M4 128 GB SAMSUNG Spinpoint M9T 2 TB LiteOn DL-8ATSH 
CoolingOSMonitorKeyboard
Noctua NH-C14 Windows 10 64-bit ViewSonic VP2770 Vortex Pok3r 
PowerCaseMouseMouse Pad
Corsair SF600 NCASE M1 V2.5 Logitech G502 SteelSeries QcK+ 
AudioOther
HiFiMan HE-400 Logitech C920 
CPUGraphicsRAMHard Drive
i5-3317 GT 620M 2 GB soldered + 8 GB Corsair OCZ Vertex 3 120 
OS
Linux Mint 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Mysterious performance drop (help)